Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error 3001 Not authorized to connect this server

STAR WARS: The Old Republic > English > Customer Service
Error 3001 Not authorized to connect this server
First BioWare Post First BioWare Post

Beruthien's Avatar


Beruthien
11.18.2012 , 08:38 AM | #81 Click here to go to the next staff post in this thread. Next  
Greetings k_t_n,

Your issue seem to be a bit more complex. Please contact our phone support for further assistance.

Thank you!
Beruthien| BioWare Customer Service Forum Support

wildtango's Avatar


wildtango
11.18.2012 , 09:23 AM | #82
I too have been stuck with the 3001 error since the 15th, after resubbing. My main account can't even post on the forums, I had to make a second account just to post here.

Account name: Duffnstuff

Please help. I have been on the phone with CS for just over 1.5 hours. Spoke with one person so far, was escalated to second level of CS.....and on hold again....I was a former subscriber that resubbed on the 15th if that helps anyone figure this out. Thank you.

Should also mention, I have 5 security questions answered, account info. on website all seems to be up to date. Probably going to have to hang up soon been on hold too long...Very frustrating...

Beruthien's Avatar


Beruthien
11.18.2012 , 09:25 AM | #83 Click here to go to the next staff post in this thread. Next  
Hello wildtango, please try to log in now.

Thank you!
Beruthien| BioWare Customer Service Forum Support

wildtango's Avatar


wildtango
11.18.2012 , 09:28 AM | #84
Fixed thank you soooooo much!

Timbs's Avatar


Timbs
11.18.2012 , 10:31 AM | #85
Hey,

One friend mine have the same problem..

His name is hugoaieta... pls help him!

PS: He cont log in at forum too..

Att.

Beruthien's Avatar


Beruthien
11.18.2012 , 10:34 AM | #86 Click here to go to the next staff post in this thread. Next  
Hello Timbs, please try to log in now.

Thank you!
Beruthien| BioWare Customer Service Forum Support

CaitlynJarvis's Avatar


CaitlynJarvis
11.18.2012 , 10:51 AM | #87
Hi all I also have been having this problem, I am on my girlfriend's account because I cannot post on the forums. All the contact information and security questions are there, and the website says I have a subscription, but the launcher keeps saying I don't have an active subscription and I cannot play. My account username is ViridianVex, I would really appreciate this problem be fixed.

Beruthien's Avatar


Beruthien
11.18.2012 , 10:53 AM | #88 Click here to go to the next staff post in this thread. Next  
Hello ViridianVex, please try to log in now.

Thank you!
Beruthien| BioWare Customer Service Forum Support

CaitlynJarvis's Avatar


CaitlynJarvis
11.18.2012 , 10:54 AM | #89
Quote: Originally Posted by Beruthien View Post
Hello ViridianVex, please try to log in now.

Thank you!
Thank you so much it worked!

DarthSabaton's Avatar


DarthSabaton
11.18.2012 , 02:32 PM | #90
Same problem with friend account.
Nick -> Barsd

Thank you for help.
The Reich Will Rise!
The Invictus Legacy - Sifodios / Tullius / Sabaton / Dextor