Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

There is currrently no active subscription on this account error

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
There is currrently no active subscription on this account error
 
First BioWare Post First BioWare Post

Rsdfhgfjhgfjghj's Avatar


Rsdfhgfjhgfjghj
11.18.2012 , 04:23 AM | #71
Quote: Originally Posted by Beruthien View Post
Hello Turijon and Vasgarth! Yours is an issue we are unfortunately unable to resolve over the forums and it would require a call to our phone support to get sorted.

@Docmarc, please ask your friend to try again now.

Thank you!
Omg. I've been on hold 3hours yesterday and trying today. Not going to waste more time. Uninstall.
This is a joke that I need to call your phone support when it's obviously problem with your system.
test

Beruthien's Avatar


Beruthien
11.18.2012 , 04:23 AM | #72 Click here to go to the next staff post in this thread. Next  
Hello Vasgarth,

You can try creating a new account and hopefully it will work. Please note that your friend would need to use a different email address to sign up for the new account.

Thank you!
Beruthien| BioWare Customer Service Forum Support

anderspk's Avatar


anderspk
11.18.2012 , 10:23 AM | #73
hello i also have a friend who has purchased a subscription but the game is now telling him there is no subscription on his account eventhough he was able to play before he added the subscription

he has character named kiljarim on the red eclipse

MykkDalys's Avatar


MykkDalys
11.18.2012 , 11:17 AM | #74
My wife is a long-standing subscriber and has lost access to her subscription benefits as well as board posting privileges. Here's what she would like to post:

"Forum name: Cloudcastle

I have had a 3 month reoccurring subscription since game launch. It came up for renewal last night, but instead of renewing as usual, my account says I no longer have a subscription and that my payment "failed." My credit card company has assured me that the payment did indeed go through and that Bioware has received my money.

I am not receiving any subscriber benefits, I cannot post on the forums, I cannot access in game tickets, and I cannot access website e-mail support. I spent over 2 hours on hold last night, unable to reach anyone from customer service.

I would like my subscription restored.

Thank you."

maxiemo's Avatar


maxiemo
11.18.2012 , 11:56 AM | #75
Dear Bioware,

A friend of mine has the same problem so he asked me to post this message.

"Dear Bioware,

I have used a Game Time Code on 11-18-2012 16:58 (GMT+1). When I look at my bank account the money has been subtracted so it came through however, when I try to log into the game it says "There is currently no active subscription on this account." I checked my information and security questions which are all highlighted, but my subscription information is faded. When I go to the subscription page it says I have 59 days of play time left. I hope this can be fixed as soon as possible. My account name is Mundix.

With regards,"

MaxwellCoronian's Avatar


MaxwellCoronian
11.18.2012 , 01:30 PM | #76
Hello. i just recently had a similar problem. Before the free-to-play came out, I had a free-up to level 15 account. When free-to-play came out, my account worked fine and allowed me to log in. Today, I bought 1050 cartel coins and then attempted to log in to my account. It said that my account did not have have an active subscription and said to click on a link to activate my account. When i clicked on the link, it took me to my account information page and gave me the option to byt the subscription. However, I do not want to buy a subscription. I have a free-to-play account and bought cartel coins and now cannot log in. Any help would be appreciated.

ChrisDam's Avatar


ChrisDam
11.18.2012 , 02:39 PM | #77
Quote: Originally Posted by Beesodd View Post
I'm sorry to hear that. Could you ask him to take the steps in this post 2 up from yours, to see if they have any effect?

Thanks for the update.
He did try the steps you mentioned including a fresh install, still no luck
-- Cyryus

zhybridz's Avatar


zhybridz
11.18.2012 , 03:14 PM | #78
Hello, my friend is having this same problem, for some reason it isn't letting him post on the forums so I am posting for him. His account name is sindrolik and this happened only a couple hours after he bought some cartel coins and a speed bike. If you could look into it that would be great, thanks.

MykkDalys's Avatar


MykkDalys
11.18.2012 , 05:51 PM | #79
Has anyone had a chance to look at the last few accounts that posted? Thanks.

TheDekal's Avatar


TheDekal
11.18.2012 , 06:02 PM | #80
My account is still showing 1 day of active time left, and lists my subscription plan as recurring on November 20th.

The invoice number for the past month is 854017106.

A quick response for us all would be highly appreciated.

Edit: The problem has either been fixed, and if so thank you, or fixed itself.
All piloting (at Subscriber levels) was unlearned and had to be repurchased. Rank 3 is 150,000.