Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

There is currrently no active subscription on this account error

STAR WARS: The Old Republic > English > Customer Service
There is currrently no active subscription on this account error
First BioWare Post First BioWare Post

CaptRavenous's Avatar


CaptRavenous
11.17.2012 , 10:39 PM | #41
Quote: Originally Posted by Beesodd View Post
Hi again, please check the relevant accounts again.

Crimius, unfortunately your issue seems to be a separate one, and I won't be able to assist thoguh the forums.

Drentii, your issue is a different one. It may help to try creating a new account from scratch. Hopefully this one won't have any issues.
My friend's issue has been resolved. Thank you.
THE GREYWALKER CONCLAVE- Master Zarchon Greywalker
HOUSE OF XARDOX - Darth Xardox

BEGEREN COLONY ROLE PLAY SERVER - west coast

Xiez's Avatar


Xiez
11.17.2012 , 10:48 PM | #42
Renewed my subscription this morning, says I have 59 days left. Yet when I try log on it tells me there is no current subscription on this account. What to do?

xiez

Faete's Avatar


Faete
11.17.2012 , 11:00 PM | #43
Hello!

Unfortunately, my friend is still unable to log into the game. Here is some more info that may help you - his account name is "snizlex"

Thanks!

Beesodd's Avatar


Beesodd
11.17.2012 , 11:03 PM | #44 Click here to go to the next staff post in this thread. Next  
Xiez, please check again.

Faete, unfortunatelty if the issue is persisting, snizlex appears to have a separate issue (or at least a separate cause that will need to be looked into).

Beesodd | BioWare Customer Service - Forum Support

Faete's Avatar


Faete
11.17.2012 , 11:15 PM | #45
Hello!

He decided to create a new account, thanks for your help though!

ChrisDam's Avatar


ChrisDam
11.17.2012 , 11:55 PM | #46
I was wondering of someone could help my brother out, he has been hit with this same bug as well and cannot log into the game or post on the forums, though he can log into swtor.com and see his account. This is what he has to say about it:

My account is under "Agaethon" and I once was a subscriber earlier in the year. I wanted to play again taking advantage of the F2P option, but when I attempt to long in through the game launcher I get the error: "There is currently no active subscription on this account" and I am unable to post on the forums. I was unable to get a hold of phone support due to the long wait times. Any help would be greatly appreciated.

Thanks Bioware! I hope you can help a brother out
-- Cyryus

Beesodd's Avatar


Beesodd
11.18.2012 , 12:04 AM | #47 Click here to go to the next staff post in this thread. Next  
Hi ChrisDam,

Please ask your brother to try again now. I'm not sure if this is now resolved, and we may not be able to assist through the forums. But it's worth trying now, just in case.

Beesodd | BioWare Customer Service - Forum Support

ramenlord's Avatar


ramenlord
11.18.2012 , 12:30 AM | #48
I'm having the same error on my account, ramenlord@gmail.com. I had to call customer service to change a security question, and it now when I try logging into the game it's telling me I have no active subscription. Is there any helping me?

Beesodd's Avatar


Beesodd
11.18.2012 , 12:36 AM | #49 Click here to go to the next staff post in this thread. Next  
Hi ramenlord. It's worth trying to log in again now but I'm not sure we can assist through the forums.

If it does persist, please try running the fixlauncher.exe from the game folder, in case there's an odd local issue.

Beesodd | BioWare Customer Service - Forum Support

ramenlord's Avatar


ramenlord
11.18.2012 , 12:43 AM | #50
Thanks Beesodd for the suggestion but it didn't work. I guess I'll have to call.