Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

There is currrently no active subscription on this account error

STAR WARS: The Old Republic > English > Customer Service
There is currrently no active subscription on this account error
First BioWare Post First BioWare Post

Chabunk's Avatar


Chabunk
11.17.2012 , 03:35 PM | #11
Please fix my account now, this is really embarrissing

Beesodd's Avatar


Beesodd
11.17.2012 , 03:45 PM | #12 Click here to go to the next staff post in this thread. Next  
Hi Guys,

Can anyone in this thread affected by this issue please check again and see if the issue persists?

Thanks.

Beesodd | BioWare Customer Service - Forum Support

Veljovicm's Avatar


Veljovicm
11.17.2012 , 03:46 PM | #13
Yeahh my buddy got account since beta when we played together,he was able to login with that account and play yesterday and today he cant ! Error no active subsription ! Whats the deal with that and how to fix it ?? account Frizzbe

Alexcuza's Avatar


Alexcuza
11.17.2012 , 03:57 PM | #14
Quote: Originally Posted by Beesodd View Post
Hi Guys,

Can anyone in this thread affected by this issue please check again and see if the issue persists?

Thanks.
Nope, same issue here. Just tried again.

Sadriel_Fett's Avatar


Sadriel_Fett
11.17.2012 , 04:51 PM | #15
I'm posting this for one of my buddies and guildmates. He's been on hold with the customer service phones for over two hours now.

His account name is "eblkheart." Not only is he getting the "no active subscription on this account" error, so he can't log in to the game, but it is also not letting him log into any of the server blog threads as well. So, he can post his problem on here either. Is there any way you guys can fix this? Thanks.
"I'm just a simple fan, trying to make my way in the universe."
The Tor'Vhett Legacy
The Widowmakers
Sadriel Tavo Mirdalan Gar'akOneiros Kil'rathi
The Pork-Chop Express
Fetticus B'arin Abesh'Shaap Gilamar

KriszM's Avatar


KriszM
11.17.2012 , 05:28 PM | #16
My friend has this problem too. He was never a subsriber, he wanted to play beause the game turned free-to-play, but his error occured for him. He would be grateful if you could help him. He also cant write in the forums.

Beesodd's Avatar


Beesodd
11.17.2012 , 05:32 PM | #17 Click here to go to the next staff post in this thread. Next  
Hi KriszM,

Just for clarity, did your friend attempt to subscribe since the switchover? If not, he may have a separate issue. If he has, could you post his accountname or even a charactername and server?

Beesodd | BioWare Customer Service - Forum Support

phatduece's Avatar


phatduece
11.17.2012 , 05:35 PM | #18
I am having the same issues, renewed my subscribtion this morning and I am unable to login, same message same error.

Homola's Avatar


Homola
11.17.2012 , 05:41 PM | #19
I am getting the same error also, any word on when this will be fixed?

RosenWeiss's Avatar


RosenWeiss
11.17.2012 , 05:46 PM | #20
I had this error last night when I added a time card to my account. I could not log in and it insisted there was no active subscription despite my account page saying i was subscribed. I tried adding an additional 60 day card to see if this would correct the issue and still could not log in.

Purchasing 450 cartel coins bumped my account out of inactive (in game) to preferred status. (This sites my account still says I am a subscriber) and I was able to log in and play. However experience points are still being reduced and I am losing mission reward items that are "only subscribers can choose one".

I attempted to add 30 day recurring subscription to the account via paypal and it allowed me to do so. So now it says I am a subscriber AND have recurring payments that will take place starting March (OF NEXT YEAR). The subscription status however still has not translated over from this website to the game.

I placed 2 in game trouble tickets. One got deleted without response, the second resulted in an email telling me this cannot be resolved online and has to be called in.

I have been on hold for 52 minutes and counting.

I am not impressed.