Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Shadowlands error 9000 disconnects

STAR WARS: The Old Republic > English > Customer Service
Shadowlands error 9000 disconnects
First BioWare Post First BioWare Post

magecutter's Avatar


magecutter
11.16.2012 , 10:12 AM | #11
Quote: Originally Posted by Tirvaak View Post
Hi magecutter,

I'm sorry to hear about the disconnections you are having, in some case deleting the diskcachearena file can help with this problem. To do this go to the SWTOR installation folder and find a folder called "swtor". Here you will find the file I am referring to, delete this and login again, hopefully it will help with this problem.

Thanks.
Thank you for responding but if you had read my post you'd see I've tried that already, in fact I've tried that more that once as well as the launcher/game repair options as well as resetting my internet connection many many times. it is not working.

At most I get 3 to 4 minutes of smooth play and then the 9000 error message and only on the shadowlands server.

Cerimon's Avatar


Cerimon
11.16.2012 , 10:15 AM | #12 This is the last staff post in this thread.  
Greetings magecutter,

Firstly, let me apologize for the delay in responding.

Please check the following to help resolve the 9000s:
  • Restart the game and attempt to login again.
  • Ensure that your network connection is stable. If you are using a wireless connection, using a wired connection will improve the connection.
  • You may try power-cycling your router by turning its power off waiting 30 seconds and then turning it back on again.
  • You may need to remove and re-add an exception for SWTOR.exe and launcher.exe to your Firewall and Anti-Virus.
  • Check Windows Task Scheduler (not task manager) for any software updates such as Google or Flash that may be interfering with your game connectivity.
  • If you utilize a VPN for your connection, you need to ensure that the game is allowed to communicate through the VPN. If you are using a proxy server, please ensure that it is configured correctly in Internet Explorer.
  • If you have any third party traffic management software running on your computer, you can try disabling it.

If the issue is persistent please let us know.

We apologize for any inconvenience caused and thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

magecutter's Avatar


magecutter
11.16.2012 , 10:20 AM | #13
I will double check everything you've suggested but to be clear I have played this game for months with out this ever happening before. still I'll see what I can see and thanks

UltronIV's Avatar


UltronIV
11.19.2012 , 07:09 PM | #14
I played, 3 hours ago and now i'm also getting this problem. Tried all the suggested fixes to no avail.

khelari's Avatar


khelari
11.22.2012 , 09:58 PM | #15
Having this problem on shadowlands, and any other server I try as well since 11-20. Tried everything to no avail, trying a fresh install now, but it looks like all that's going to do is give me error (310)'s instead of 9000's. No other problems with any games or anything else on my computer. Unbelievable.

Arieana's Avatar


Arieana
11.24.2012 , 11:44 AM | #16
I am also having this problem. My toons are on the Shadowlands also. I tried all the above fixes and nothing works. I really wanted to play this weekend.

khelari's Avatar


khelari
11.24.2012 , 07:44 PM | #17
Reinstalled everything, (took all day and launcher download was almost 56k slow after the first set of patches which raced in at about 2mbps) ended up doing a manual install after it timed out for the hundredth time so it would complete before the 3 weeks I have left on my sub run out and still no change.

I've been able to play for about an hour total, but now It's back to booting me as soon as I log in. Any character, any server, light or very heavy, any time of day, wired or wireless connection, router or striaght to modem. I have tried every trick I could find to no avail. What really confuses me is I had no problems with the game when I first subbed, but since 11-20 this error is constant.

I'm playing on Windows 7 32 bit via bootcamp, all my drivers are up to date, and I have no connection problems with any other game, browser or anything else.

janoy's Avatar


janoy
11.24.2012 , 09:38 PM | #18
yea this is ridiculous, also getting disconnects on jedi covenant myself...this was post patch 1.5...why dont they admit theres something wrong in their end..been playing this since pre launch and nothing has changed on my end... no firewall no antivirus blocking, no nothing so stop giving us your damn "fixes" and for once try to resolve the issue. Cant believe im paying to just get disconnects...o and it seems like the problem only happens when my server is very heavy, how convenient right?

khelari's Avatar


khelari
11.25.2012 , 12:11 AM | #19
Something interesting I've found:

On the rare chance I can actually log in without getting booted back to the character or server select screen, rapidly tapping the esc key will keep me in game as I rapidly go from 45ms ping to the dreaded red X