Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't complete Esseles.

First BioWare Post First BioWare Post

JMCH's Avatar


JMCH
11.16.2012 , 01:48 PM | #21
Quote: Originally Posted by eldefail View Post
Okay, I was able to run a repair. No errors found. Problem not solved. However after yet another crash in Esseles my group finished the conversation without me and waited for me to return before selecting a destination. This way I was able to skip the final conversation but still finish the flashpoint.
Were all of your attempts with a companion?

I remember similar issues in Cademimu back when my first toon did it solo, every time a precise event occured, I crashed to desktop... found out after 3 or so try it all had to do with the companion causing a weird bug.

FINNT's Avatar


FINNT
11.16.2012 , 01:51 PM | #22
Quote: Originally Posted by shar_teel View Post
I have the exact same problem, but with the Black Talon Flash Point. During the "go to lightspeed" cinematic at the very end of the Fash Point the game client crashes to the desktop.

Workaround: As soon as you see the scene with the lightspeed jump press space bar to skip it.
^This tip for repetition.

I have done Esseles always solo (2 diff alts) with no problems. I haven't tried it after 1.5 though. Actually I haven't done any FPs after 1.5, yet anyways.
:laser:

eldefail's Avatar


eldefail
11.16.2012 , 07:39 PM | #23
Quote: Originally Posted by FINNT View Post
^This tip for repetition.

I have done Esseles always solo (2 diff alts) with no problems. I haven't tried it after 1.5 though. Actually I haven't done any FPs after 1.5, yet anyways.
Spacebar didn't stop it happening to me.

But yes I did have Qyzen with me when I was solo. However it also happened to me when I was in a 4 person group, no companions.

diableri's Avatar


diableri
11.17.2012 , 12:37 AM | #24
Some notes:

-I can complete Esseles fine but I crash each time (3 runs now).
-The quest and run completes fine and awards fine but I CTD each attempt.
-Space bar has no effect as does letting it run through normally.
-Happens to other people in the group as well.
-No companions.
-These have all been group finder groups, not the same people on any run other than myself.
-All tonight.
-I did the repair after the first attempt and happened twice more after that.
-Each time it has happened to other group members as well.
-We are unable to complete the final conversation, it jumps us to the terminal to select Coruscant or back to the station. We are returned without incident.

Hope it helps troubleshoot.

Caraamon's Avatar


Caraamon
11.17.2012 , 06:12 AM | #25
Having the same issue, tried dropping graphics to nothing, no dice.

Starting to get pretty irritated.

Kloud_Almasy's Avatar


Kloud_Almasy
11.17.2012 , 09:06 AM | #26
Have had the same issue as other people have been describing.
Get to the last hand in part of the quest n CTD every time.. Best part of the last 2 hours wasted

My other half also has the same problem on exactly the same part.

I have tried a game repair. No faults found / detected. Complete restart of the FP has been done. Restarted my computer a few times. Tried a sfc /scannow to check for corrupted DLL's. No joy.

Its a coding issue no doubt there.. Never had this issue arrise in the past 4 or so runs thru within the last month before 1.5 was patched.

If any CS wants to dig deeper then feel free to lookme up in game. I'm sure you have the tools to find me.

eldefail's Avatar


eldefail
11.17.2012 , 12:22 PM | #27
In case CS notices for their own quality of life I will also summarize my experience and everything I've done to try to resolve it on my end.

Final hand-in results in a CTD every single time. One second the game is running, the next it simply isn't there. The actual crash happens just as the Esseles jumps to light speed. Spacebaring through it did NOT let me bypass the bug. My first several attempts to turn in after my solo run were NOT credited. I could NOT access the terminal to continue to Coruscant. I had Qyzen Fess with me at the end of this run.

I completely abandoned the mission and re-obtained it. I formed a 4 person group for Esseles and we made it to the final conversation with no problems. Again, during the conversation at the jump to light speed my game crashed. HOWEVER this time as I was in a group and they did NOT CTD. They received credit when they completed the conversation and thus so did I. When I logged back in I was able to access the destination terminal with the rest of my group.

In both situations I crashed. I could not bypass the bug with spacebar. In the second situation my group did not experience this issue, only I did.

I tried a game repair and no change.

hiemdall's Avatar


hiemdall
11.17.2012 , 09:43 PM | #28
Wow i thought it was just me but i have encountered the same problem after finishing the esseles flashpoint and was about to hit light speed and crashed to desktop i logged back was able to go into the flashpoint because it saved where i crashed went to light speed again and crashed again did 3 more time same outcome . did a repair of files inbetween did it again now i am uninstalling and then reinstalling see if that helps.

Jdogjazz's Avatar


Jdogjazz
11.19.2012 , 05:25 PM | #29
same thing has happend to me twice now >.> crashes at lightspeed jump

curzen's Avatar


curzen
11.19.2012 , 10:55 PM | #30
Crash happens at end of Black Talon too. Have a ticket open. They really need to get their **** in order.