Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't complete Esseles.

First BioWare Post First BioWare Post

eldefail's Avatar


eldefail
11.16.2012 , 12:45 AM | #11
Okay, I was able to run a repair. No errors found. Problem not solved. However after yet another crash in Esseles my group finished the conversation without me and waited for me to return before selecting a destination. This way I was able to skip the final conversation but still finish the flashpoint.

FINNT's Avatar


FINNT
11.16.2012 , 09:22 AM | #12
Glad they helped you. But it really seems like you have something "broken". Hopefully it doesn't follow you to other similar content.
:laser:

Soulverain's Avatar


Soulverain
11.16.2012 , 11:34 AM | #13
Great, i I have the same problem, repair dont help. I complete Esseles solo, but during the last dialogue with first officer Haken, game crashes to desktop.

carlin's Avatar


carlin
11.16.2012 , 11:44 AM | #14
Same happened to me got to the end and the screen went black then crash to desktop
I find your lack of faith disturbing.

Soulverain's Avatar


Soulverain
11.16.2012 , 12:12 PM | #15
Passed twice - the same result.

Naholen's Avatar


Naholen
11.16.2012 , 12:17 PM | #16
Try deleting the DiskCacheArena file. It worked for me when I encountered a similar problem.
In space no one can hear you scream.

Soulverain's Avatar


Soulverain
11.16.2012 , 12:38 PM | #17
Quote: Originally Posted by Naholen View Post
Try deleting the DiskCacheArena file. It worked for me when I encountered a similar problem.
I did it. Try on 2 different PCs. No result - crush at the same time. Previously it was not. The problem occurred after the last update.

eldefail's Avatar


eldefail
11.16.2012 , 12:54 PM | #18
I've never solo'd esseles before, but I did find another thread here.

Solo esseles and CTD at final conversation. I think at this point it's obviously a bug in the game. I understand that FPs aren't designed or intended to be done solo, but there are perfectly legit reasons to be the only person in a group by the time you hit the final conversation (group falls apart, you tough it out and solo the rest) only to encounter a game breaking bug.

I was LUCKY my group decided to wait for me to log back in. Hell I was lucky to even find a group that wanted to finish the FP.

Brownwaffles's Avatar


Brownwaffles
11.16.2012 , 01:03 PM | #19
I am having the exact same problem...

Tried all the previous steps too
Try deleting the DiskCacheArena file.

reinstalled and everything.....as soon as you go into Hyper Drive....it bumps to desktop and game crashes.

Been messing with it for over an hour and nothing. Very discouraging

Anything else we could try fellow peeps?

shar_teel's Avatar


shar_teel
11.16.2012 , 01:30 PM | #20
I have the exact same problem, but with the Black Talon Flash Point. During the "go to lightspeed" cinematic at the very end of the Fash Point the game client crashes to the desktop.

Workaround: As soon as you see the scene with the lightspeed jump press space bar to skip it.