Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Die langsamste Installation aller Zeiten !

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Die langsamste Installation aller Zeiten !
 
First BioWare Post First BioWare Post

GerdR's Avatar


GerdR
11.11.2012 , 09:59 AM | #1
Hallo,

schonmal an einen Eintrag ins Guinness Buch gedacht ?

Ich versuche sage und schreibe seit Freitag Mittag, also seit inzwischen 48 Stunden, den Spiele Client zu installieren. Soll das normal sein ?

Bitte erzählt mir jetzt nichts von Viren Scannern und Rechnerleistung.
Ich habe den Einen abgeschlaltet und Rechnerleistung satt. Auch die Leitung funktioniert - jedenfalls bei anderen Spielen rasend schnell und fehlerlos.

Die Installation wird mal mit Fehlermeldung abgebrochen und mal repariert, was immer das auch heißen mag.
Und: Ja, ich habe die Platte bereits repariert !
Tut mir leid, aber ich beginne zu bereuen, das ich meinen Account reaktiviert habe.

Wenn selbst das Laden des Clienten Tage dauert, wie wollt ihr dann neue Abbonenten gewinnen ?!?

Gruß
Gerd

Frontsoldat's Avatar


Frontsoldat
11.11.2012 , 12:40 PM | #2
Langsamste Installation ALLER Zeiten? Echt? Na, das kann ich toppen. Ende 1994 muß das wohl gewesen sein, als ich damals versuchte Windows95 beta von -ich glaube- 27 Disketten auf einem Pentium 90 zu installiern. Das hat gut und gerne eine Woche gedauert, da verschiedene Disketten schadhaft waren und neu geordert werden mußten...

Und da kommst Du mit Deinen lächerlichen 48 Stunden und willst ins Guinessbuch... tz tz tz
Achtung: Dieser Post kann Sarkasmus, Spott, Ironie und Humor oder eine Mischung aus allem enthalten und sollte nicht allzu ernst genommen werden.

GerdR's Avatar


GerdR
11.11.2012 , 01:54 PM | #3
Sagte ich etwa, das die Installation fertig ist ?

Logathor's Avatar


Logathor
11.12.2012 , 01:12 AM | #4
Quote: Originally Posted by GerdR View Post
Hallo,

schonmal an einen Eintrag ins Guinness Buch gedacht ?

Ich versuche sage und schreibe seit Freitag Mittag, also seit inzwischen 48 Stunden, den Spiele Client zu installieren. Soll das normal sein ?

Bitte erzählt mir jetzt nichts von Viren Scannern und Rechnerleistung.
Ich habe den Einen abgeschlaltet und Rechnerleistung satt. Auch die Leitung funktioniert - jedenfalls bei anderen Spielen rasend schnell und fehlerlos.

Die Installation wird mal mit Fehlermeldung abgebrochen und mal repariert, was immer das auch heißen mag.
Und: Ja, ich habe die Platte bereits repariert !
Tut mir leid, aber ich beginne zu bereuen, das ich meinen Account reaktiviert habe.

Wenn selbst das Laden des Clienten Tage dauert, wie wollt ihr dann neue Abbonenten gewinnen ?!?

Gruß
Gerd

Ja was jetzt, dauert die Installation von der DVD so lange? dann kann es nur an deinem PC liegen.
Oder dauert der Download so lange, dann kanns auch an deinem Provider liegen.
Oder dauert es so lange, bis du alle nachträglichen Patches gezogen hast?
Dann wäre ein neuer Clientdownload evtl. sogar schneller.....

Deine Fehlerbeschreibung so exakt, dass vermutlich nur eins Schuld sein kann: BW
Ein so kompetenter Kunden ist der Liebling jedes Supportteams
In der Ruhe liegt die Kraft

Willthor's Avatar


Willthor
11.12.2012 , 03:18 AM | #5
Habe gerade auf meinen Laptop SWTOR neu installiert. Das hat mir per DVD/Patchdownload noch nicht mal eine Stunde gekostet und ich habe nur eine 6000er Leitung.
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

GerdR's Avatar


GerdR
11.12.2012 , 04:45 AM | #6
Was ich am Allerwenigsten verstehe, ist: Das sich hier immer JEDER außer dem Kundensupport zu Wort meldet.
Natürlich ist JEDER ein Experte und alle Anderen haben keine Ahnung.

Denkste !

Ich lade immer noch, seit Freitag MIttag, den Spiele Clienten herunter. Mit Übertragungsraten jenseits von gut und böse. Mit Abbrüchen, Reparaturprogramm, neu starten und allem Drum und Dran.
Ich habe für andere Online Spiele eine schnelle Internetverbindung mit der ich durchaus zufrieden bin.
Ich habe beruflich mit Internet und Co zu tun und ich WEISS; wovon ich rede.

Also wenn ihr nicht dem Kundendient von SWTOR angehört, dann befolgt doch einfach mal den Rat:
Wenn man keine Ahnung hat, einfach mal die Schauze halten !

Gell ?

Willthor's Avatar


Willthor
11.12.2012 , 04:52 AM | #7
Was hältst du davon wenn du einfach mehr Infos raus rückst.
Beispiel:
wer ist dein Provider,
Hast du schon die Verbindung zum Server angepingt?
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

GerdR's Avatar


GerdR
11.12.2012 , 08:42 AM | #8
Danke für den Hilfeversuch.

Account ist gekündigt !

Arrowflasher's Avatar


Arrowflasher
11.13.2012 , 05:54 PM | #9
Kann auch gut möglich sein das dein Internet zu dieser Zeit gedrosselt war, dann dauert es nunmal unendlich...

Surl's Avatar


Surl
11.13.2012 , 08:04 PM | #10
Quote: Originally Posted by GerdR View Post
Was ich am Allerwenigsten verstehe, ist: Das sich hier immer JEDER außer dem Kundensupport zu Wort meldet.
Natürlich ist JEDER ein Experte und alle Anderen haben keine Ahnung.

Denkste !

Ich lade immer noch, seit Freitag MIttag, den Spiele Clienten herunter. Mit Übertragungsraten jenseits von gut und böse. Mit Abbrüchen, Reparaturprogramm, neu starten und allem Drum und Dran.
Ich habe für andere Online Spiele eine schnelle Internetverbindung mit der ich durchaus zufrieden bin.
Ich habe beruflich mit Internet und Co zu tun und ich WEISS; wovon ich rede.

Also wenn ihr nicht dem Kundendient von SWTOR angehört, dann befolgt doch einfach mal den Rat:
Wenn man keine Ahnung hat, einfach mal die Schauze halten !

Gell ?
Du bist ein Held .. vllt ist es da echt besser wenn du deinen Account gekündigt hast. Sonst geht das vllt noch auf den Blutdruck.

Desweitern ist dies ja mit Absicht ein öffentliches Kundendienstforum. Wenn du direkten Kontakt willst dann schreib halt einfach ein Ticket und spamme, sorry das ist mir jetzt so rausgerutscht, net das Forum voll und beschwere dich dann, dass da Leute, die nicht dem Kundendienst angehören auch antworten.
Meine Hardware per CPU-Z (aktualisiert)-> http://valid.canardpc.com/show_oc.php?id=2574876