Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Keine Serverliste - Kann keinen Server auswählen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Keine Serverliste - Kann keinen Server auswählen
First BioWare Post First BioWare Post

Ratae's Avatar


Ratae
11.09.2012 , 09:14 AM | #11 Click here to go to the next staff post in this thread. Next  
Hallo Schimmelboi,

Wir untersuchen derzeit dieses Problem und hoffen schnellstmöglich eine Antwort zu haben.

bitte unterstütze, in dem Du uns ein paar Fragen in diesem Thread beantwortest: http://www.swtor.com/community/showt...=1#post5386121

Vielen Dank für deine Mithilfe im Voraus.
Ratae | BioWare Customer Service - Forum Support

SchimmelBoi's Avatar


SchimmelBoi
11.09.2012 , 09:16 AM | #12
404Not Found

The requested URL /community/showt...=1 was not found on this server.

Ratae's Avatar


Ratae
11.09.2012 , 09:26 AM | #13 Click here to go to the next staff post in this thread. Next  
Hallo Schimmelboi,

Hier das richtige Link – Verzeihung!
http://www.swtor.com/community/showthread.php?t=553092

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

Ratae's Avatar


Ratae
11.09.2012 , 10:20 AM | #14 This is the last staff post in this thread.  
Hallo Schimmelboi,

Einige Spieler berichten, dass das Problem bei Kabel Deutschland jetzt behoben worden ist.

Bitte versuche erneut, dich ins Spiel einzuloggen.

Lasst uns abermals bitte wissen, solltet Ihr in der Zukunft auf weitere Probleme stossen.
Ratae | BioWare Customer Service - Forum Support

SchimmelBoi's Avatar


SchimmelBoi
11.10.2012 , 02:45 AM | #15
Zu dem Link, ich benütze kein Kabel Deutschland sondern T-online.

Bei mir funktioniert es jetzt, jedoch habe ich mein Win7 System neu aufgesetzt. ( Wurde eh mal wieder Zeit).
Also genaue Informationen woran es gelegenhat habe ich nicht.

xxsecurityxx's Avatar


xxsecurityxx
11.19.2012 , 06:26 AM | #16
Benutze ebenfalls T-Online und bei mir funktioneirt es nun auch nichtmehr ...

Sureeka
<T3M4>

Neolas's Avatar


Neolas
11.19.2012 , 09:33 AM | #17
grüße schimmel wenn ne gforce grafik karte hast dann lad dir nen älteren treiber runter ich hatte das problem wegen des neuen gnvidia grafikkarten treibers. ich habe ne ältere version runtergeladen und instaliert danach ging es wieder.