Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Aucun serveur.

First BioWare Post First BioWare Post

Khoreal's Avatar


Khoreal
11.08.2012 , 05:51 PM | #11
Quote: Originally Posted by Xhylette View Post
Pour pouvoir parvenir à la page d'affichage des serveurs, Khoreal, il faut avoir préalablement entré un nom de compte et un mot de passe correct. Comment un vieux joueur comme toi peut-il ignorer cela ?
C'est à Katasashi qu'il faut dire cela, Xhylette, pas à moi ^^

Xhylette's Avatar


Xhylette
11.08.2012 , 11:34 PM | #12
Quote: Originally Posted by Khoreal View Post
C'est à Katasashi qu'il faut dire cela, Xhylette, pas à moi ^^
Pas besoin de le lui dire à lui, puisqu'il dit qu'il l'a fait !
Quote: Originally Posted by Katasashi View Post
J'ai mis ma version à jour, et lorsque je me connecte au jeu, et que je suis à la sélection du serveur, je n'en vois aucun.
1. Il a donc mis sa version à jour, avec une connexion qui fonctionne, ce que confirme le fichier qu'il nous montre :
2012-11-08 21:02:10 INFO Patch completed normally (eualas)

2. Ensuite, il dit s'être connecté au jeu, donc il a entré un nom de compte et un mot de passe valides, ce qui n'est apparemment pas repris dans le fichier, sinon il n'aurait pas accès à la page des serveurs, comme tu t'en doutes ...

3. Et enfin, quand il arrive à la page de sélection des serveurs ... elle est vide, parce que le jeu lui demande de vérifier une connexion Internet aux serveurs qui était encore parfaitement opérationnelle 18 secondes plus tôt !
2012-11-08 21:02:28 INFO User presses exit - Efalse,Error Text) NEfalse,Network error. Check your internet connection)

4. Il est 21h02 ; il ne reste plus à la malheureuse victime que d'appuyer sur une touche pour en finir avec cette mise à jour et ce lancement de jeu calamiteux qui a commencé 103 minutes plus tôt, à 19h19. Tout cela pour ne rien avoir obtenu d'un "jeu" acheté le matin même, et qui le soir venu, se termine par un "Closed launcher" :

2012-11-08 19:19:55 INFO Starting patcher patch
... et patati, et patata ...
2012-11-08 21:02:28 INFO Closed launcher


As-tu compris, cette fois, Khoreal ?

Cent et trois minutes d'absurdités pour accueillir un tout nouveau client ; il va rester longtemps abonné celui-là, tu vas voir ...

Et cela fait des mois et des mois que ça dure, ce genre de problèmes à la mise à jour et au lancement du jeu. Et jamais aucune amélioration en vue. Gare au FreeToPlay, c'est jeudi prochain ... il ne vous reste plus que cinquante-deux fois 103 minutes pour mettre de l'ordre, Bioware, on vous a assez prévenu, faudra pas venir dire ensuite : "On ne savait pas ...".
"Qu'importe la destination, seul compte le voyage."

Katasashi's Avatar


Katasashi
11.09.2012 , 12:57 AM | #13
J'ai désinstaller le jeu entièrement et je le réinstalle pour voir.
En tous cas, j'ai cru comprendre que le problème ne venez pas de moi ?

Autre chose qui a surement a voir, et qui me fait donc pensé que le problème viens de moi.
Il y a quelques mois, mon ordinateur n'arriver plus à se mettre à jours.
J'ai chercher sur internet, et pour finir, j'ai réussie en faisant les MaJ, trois par trois.

Ensuite, depuis un mois, j'ai remarquer que mon pare feu Windows était "mort". (impossibilité de le remettre en marche ou de l'activé via services)
J'ai installer Comodo en me disant que ce devrait aller.

Depuis, certains jeu ne peuvent se connecter aux serveurs (mea culpa, j'aurais du y penser avant, m'ai j'ai déja réussie à jouer a SWTOR, donc bon)
C'est le cas par exemple de Continent of the Ninth, ou bien de Vindictus (j'arrive à me connecter en jeu, sur le serveur, mais lorsqu'il faut prendre le "bateau", le jeu me fait attendre pour ensuite me dire qu'il a échoué)

Le problème doit donc surement venir de moi, mais même après avoir passer un coup de Spybot, Malware, et d'antivirus, rien n'y change.

Enfin, j'arrive quand même à jouer sur certains jeux (World of Warcraft, ...), mais d'autres non.

Xhylette's Avatar


Xhylette
11.09.2012 , 01:29 AM | #14
Quote: Originally Posted by Katasashi View Post
J'ai désinstaller le jeu entièrement et je le réinstalle pour voir.
En tous cas, j'ai cru comprendre que le problème ne venez pas de moi ?

(...)

Enfin, j'arrive quand même à jouer sur certains jeux (World of Warcraft, ...), mais d'autres non
.
A partir du moment où ton ordinateur est conforme à la configuration minimum requise (au dos de la boite !) et que le jeu a été installé en respectant la procédure de l'éditeur, s'il ne fonctionne pas, cela ne peut être que de la faute de l'éditeur. Bien entendu, celui-ci ne le reconnaitra jamais. C'est donc au client à tirer son plan, avec l'aide du service Clients, avec l'aide d'autres joueurs.

On pourrait écrire un roman avec tout ce que j'ai vu comme incidents sur ce forum, lors des mises à jour et des lancements du jeu. Bien entendu, une telle accumulation d'incidents de toutes sortes est accablante. Et le fait que de tels problèmes ne surviennent jamais chez d'autres éditeurs est encore plus accablant.

Un des problèmes les plus fréquents concerne les mises à jour ; c'est bien évidemment une conséquence directe de cette plaie que sont les mises à jour. Si l'éditeur avait publié un jeu complètement terminé, il ne serait pas obligé de le mettre sans cesse à jour.

Un autre de ces problèmes concerne l'absence de convivialité dans le processus. Ca passe ou ça casse, et si ça casse, le logiciel indique rarement pourquoi, et la plupart du temps, quand il prend la peine d'indiquer quelque chose, ce qu'il indique est faux, comme la célèbre phrase : "Le serveur de connexion est indisponible.", alors que celui-ci est parfaitement disponible et fonctionne parfaitement.

Jamais les développeurs ne prennent la peine de s'asseoir sur la chaise du client et de se regarder à travers son écran. Ca ne marche pas ? Voilà ce qu'on t'écrit : "2012-11-08 21:02:28 INFO User presses exit - Efalse,Error Text) NEfalse,Network error. Check your internet connection)" On est bien avancé avec ça ...

"Check your internet connection" : oui, mais où ? Qu'est-ce qui ne va pas ? C'est un port qui n'est pas ouvert ? C'est un anti-virus qui bloque ? C'est le fournisseur d'accès ? Rien, on ne te dit rien, tirez votre plan, client, même si tout ça est de notre faute, nous sommes les informaticiens, vous n'êtes pas informaticiens, mais tirez votre plan quand même avec ce qu'on vous a vendu.

Venant d'un jeu qui a coûté cinq ans de développement et 200 millions de dollars, c'est proprement inconcevable. Et bien entendu, c'est un des motifs qui a fait perdre à Bioware une partie de ses joueurs ; on ne traite pas ses clients comme des ânes à qui l'on demande d'ouvrir eux même le sac d'avoine sans que cela ne porte à conséquence. Et pourtant, notre éditeur n'a toujours pas compris ...


Dans ton cas, voici ce que je te conseille :

- vérifie sur le site Swtor.com que ton compte est bien actif, non pas à l'essai, mais en tant que client abonné normal ;

- désactive, voire désinstalle provisoirement TOUTES tes protections (pare-feu, anti-virus, Windows Defender ...) ; quand je dis tout, c'est tout.

- relance le jeu et si cela ne marche toujours pas, réinstalle le proprement ; attention ! dans ce cas il faut nettoyer manuellement toutes les traces qu'il a laissées un peu partout dans la machine (répertoire bien sûr, mais aussi temporaire et cookies Internet, fichiers Settings dans le répertoire Mes Documents ...).


Tiens nous au courant sur ce forum, ton problème m'intéresse.

Tu trouveras peut-être aussi un peu d'aide sur ce topic : http://www.swtor.com/fr/community/sh...d.php?t=538050
"Qu'importe la destination, seul compte le voyage."

Katasashi's Avatar


Katasashi
11.09.2012 , 02:01 AM | #15
Jeu réinstaller
Avira Désinstaller
Comodo Désintaller
Ordinateur Redémarrer
Lancement du jeu -> Même problème.

Là je réinstalle tout.

(j'ai installer le jeu via le site)

Khoreal's Avatar


Khoreal
11.09.2012 , 02:08 AM | #16
Quote: Originally Posted by Xhylette View Post
Cent et trois minutes d'absurdités pour accueillir un tout nouveau client ; il va rester longtemps abonné celui-là, tu vas voir ...
Et si on comptait un peu toutes les lignes d'absurdités que tu as écrites dans ce post - sans parler de tes autres posts bien sûr - pour en arriver au seul conseil sensé ci-dessous ?

Quote: Originally Posted by Xhylette View Post
- vérifie sur le site Swtor.com que ton compte est bien actif, non pas à l'essai, mais en tant que client abonné normal
Oui, parce qu'avant d'entrer dans le jeu, il faut se connecter sur son compte et valider plusieurs étapes, dont la vérification de l'adresse mail, l'activation du code et les cinq questions de sécurité.
Katasashi a forcément dû oublier une ou l'autre de ces étapes.

Katasashi's Avatar


Katasashi
11.09.2012 , 02:12 AM | #17
Ah, et au lieu de m'empécher de me connecter en disant que mon compte n'est pas valide, le jeu m'empèche seulement de voir les serveurs ?

La seul chose qui manque est "Set up your securit key (optionnal)"

Khoreal's Avatar


Khoreal
11.09.2012 , 02:16 AM | #18
Il y a une chose qui est bizarre, c'est que tu aies pu jouer en compte d'essai et que cela ne marche plus dès lors que tu passes en statut abonné.

Fais donc ce test, pour voir:
Crée un autre compte gratuit, avec une autre adresse mail et un autre utilisateur bien sûr, et essaie de jouer.
Est-ce que cela fonctionne ?

Il n'est pas exclu non plus que tes problèmes, puisque tu sembles en avoir aussi avec d'autres jeux, viennent de logiciels installés sur ton PC.
Je pense notamment au fait que tu aies un antivirus Avira et un firewall Comodo qui ne sont pas forcément faits pour travailler sensemble.

Une fois désinstallés Avira et Comodo, ainsi que tous autres antivirus et firewall, essaies celui-ci
http://www.zonealarm.fr/security/fr/...s-firewall.htm

Je l'utilise depuis plusieurs années, il est gratuit, efficace, sans causer de fausses alarmes ou problèmes.

Katasashi's Avatar


Katasashi
11.09.2012 , 02:31 AM | #19
J'ai essayer avec un compte gratuit: ça n'as pas marcher.

Le lien que tu m'as donner, tu me conseil ce logiciel pour remplacer comodo ou en plus avira ? Car je vois que sur ton lien, le logiciel fait aussi antivirus.

Khoreal's Avatar


Khoreal
11.09.2012 , 02:40 AM | #20
Donc il y a bien un problème qui ne vient pas du jeu.

ZoneAlarm est à installer en lieu et place d'Avira et de Comodo, puisqu'il est antivirus et firewall à lui tout seul.
Une fois installé et configuré, fais des tests avec tes autres jeux et vois si tu arrives à te connecter.
Refais ensuite un essai avec Swtor.