Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[GELÖST] Patchdateien können nicht geschrieben werden

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
[GELÖST] Patchdateien können nicht geschrieben werden
 
First BioWare Post First BioWare Post

C_Chris's Avatar


C_Chris
12.20.2011 , 01:47 AM | #11
Also so wie es nach deiner Beschreibung für mich aussieht, scheint er definitv ein Problem mit dem Download / Patchen einer bestimmten Datei bzw. einiger Dateien zu haben.

Sollte das ganze nach der Neuinstallation des Spiels immer noch auftreten, wäre ggf. wirklich das Log vom Fixlauncher hilfreich.

Ansonsten kannst du noch versuchen, das Spiel mal unter C:\USERS\PUBLIC\ zu installieren - habe ich bei mir auch gemacht...

Eine Angewohnheit, die ich mir seit Windows VISTA und WOW bei der Installation für MMORPGs angewöhnt habe... die hatten bei mir sonst in den normalen Programmverzeichnissen auch nie richtig funktioniert.
Jedi-Tower
Tereas - Jedi Ritter / Wächter
Panem - Sith Inquisitor / ???

bumsdi's Avatar


bumsdi
12.20.2011 , 02:42 AM | #12
Update hat jetzt geklappt. Hatte wohl bei der ersten Installation irgendwelche Probleme.

Nun hab ich aber ein neues Problem. Wenn ich das Spiel starte, kommt der Ladebildschirm und dann switcht er auf den Desktop..-

Bastii's Avatar


Bastii
12.20.2011 , 09:19 AM | #13
Mein System

Betriebssystem: Windows 7 Ultimate 64bit
Prozessor: Intel i5 750 standart 2.67Ghz
Arbeitsspeicher: 4x Kingston Hyper X je 4GB (memtest sowie nur ein RAM und mehrere Steckplätze bringen keine Besserung)
Graka: Sapphire HD 5870 VaporX OC 1GB
Firewall: nur noch Windows und die ist wären des Patches aus
Antivierenprogramm: Antivir FREE auch aus wärend des Patches
Festplatte: Western Digital Black Edition 1TB ( 600GB sind frei und fast alles deinstalliert)
laufende Prozesse: 2x Grafikkarten Treiber und Catalyst
explorer.exe
3x Windowsprozesse
Audio Treiber
das war es

FixLauncher habe ich auch schon getestet, brachte auch nix, sowie das Spiel von DVD zu installieren (auch schon 7mal)
Admin Rechte für das Spiel, sowie Portfreigaben habe ich auch getestet und ein anderes Installationsverzeichnis brachte auch nix.

Vielleicht weiß ja jemand was.

C_Chris's Avatar


C_Chris
12.20.2011 , 09:28 AM | #14
@Bastii:
hast du ein Logfile vom FixLauncher?
Jedi-Tower
Tereas - Jedi Ritter / Wächter
Panem - Sith Inquisitor / ???

Bastii's Avatar


Bastii
12.20.2011 , 09:34 AM | #15
ja klar.....

20111220155807 INFO -----------------------------(-60)-----------------------------
20111220155808 INFO SpecsHash=3336801436.3135748622
20111220155809 INFO Starting patcher patch
20111220155809 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111220155809 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest
20111220155809 INFO Manifest Loaded: patcher, current=40/upcoming=-1/required=40
20111220155809 INFO ManifestState=GetManifest: patcher, current=-1/upcoming=-1/required=40
20111220155809 INFO Manifest Loaded: patcher, current=40/upcoming=-1/required=40
20111220155809 INFO ManifestState=Complete: patcher, current=40/upcoming=-1/required=40
20111220155809 INFO Patch completed normally
20111220155809 INFO Patching end
20111220155815 INFO Download: http://192.168.178.1:49000/igddesc.xml
20111220155815 INFO Download: http://192.168.178.1:49000/any.xml
20111220155816 INFO Download: http://192.168.178.1:49000/igdicfgSCPD.xml
20111220155816 INFO Download: http://192.168.178.1:49000/igddslSCPD.xml
20111220155816 INFO Download: http://192.168.178.1:49000/igdconnSCPD.xml
20111220160052 INFO Auto patch is starting...
20111220160052 INFO Starting patch of product retailclient_swtor
20111220160052 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111220160052 INFO Download: http://manifest.swtor.com/patch/reta....patchmanifest
20111220160052 INFO Manifest Loaded: retailclient_swtor, current=1/upcoming=-1/required=16
20111220160052 INFO Dependency Set: http://manifest.swtor.com/patch/movi....patchmanifest
20111220160052 INFO ManifestState=Dependency: retailclient_swtor, current=1/upcoming=-1/required=16
20111220160052 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111220160052 INFO Download: http://manifest.swtor.com/patch/movi....patchmanifest
20111220160053 INFO Manifest Loaded: movies_de_de, current=2/upcoming=-1/required=2
20111220160053 INFO ManifestState=Complete: movies_de_de, current=2/upcoming=-1/required=2
20111220160053 INFO This environment patches assets.
20111220160053 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
20111220160053 INFO ManifestState=Dependency: retailclient_swtor, current=1/upcoming=-1/required=16
20111220160053 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111220160053 INFO Download: http://manifest.swtor.com/patch/asse....patchmanifest
20111220160053 INFO Manifest Loaded: assets_swtor_main, current=0/upcoming=-1/required=18
20111220160053 INFO ManifestState=Download: assets_swtor_main, current=0/upcoming=-1/required=18
20111220160053 INFO Download: http://127.0.0.1:50048/app/download.solidconfig
20111220160053 INFO Download: http://cdn-patch.swtor.com/patch/***...0to18.solidpkg
20111220160054 INFO Download Creating: http://cdn-patch.swtor.com/patch/***...0to18.solidpkg
20111220160054 INFO Download Checking: http://cdn-patch.swtor.com/patch/***...0to18.solidpkg
20111220160054 INFO Patching group: assets_swtor_main 0->18
20111220160054 INFO Patching file: assets_swtor_main 0->18
20111220160054 INFO Recognized assets_swtor_main version 1
20111220160054 INFO Download: http://cdn-patch.swtor.com/patch/***...main_0to18.z01
20111220160054 INFO Download Downloading: http://cdn-patch.swtor.com/patch/***...0to18.solidpkg
20111220162709 INFO Download: http://cdn-patch.swtor.com/patch/***...main_0to18.zip
20111220162710 INFO Download Complete: Complete: http://cdn-patch.swtor.com/patch/***...0to18.solidpkg
20111220162710 INFO ManifestState=Patch: assets_swtor_main, current=0/upcoming=-1/required=18
20111220162710 INFO Download Seed: Seeding: http://cdn-patch.swtor.com/patch/***...0to18.solidpkg
20111220162713 ERROR Corrupt Source detected in C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_anim_humanoid_bfab_1.tor (http://manifest.swtor.com/patch/asse....patchmanifest)
20111220162713 ERROR File info: size=326130715, created=12/19/2011 14:18:47, accessed=12/19/2011 14:18:47, written=11/5/2011 1:15:49
20111220162713 INFO General Patch manifest state error in retailclient_swtor
20111220162713 INFO General Patch manifest state error in retailclient_swtor
20111220162713 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
20111220162713 ERROR Fetch Manifest Failure: General Failure
20111220162713 INFO Patching end
20111220162750 INFO User might exit during patching
20111220162751 INFO User confirms exit
20111220162751 INFO Closed launcher



hab jetzt mal die eine ANGEBLICH kaputte Datei von meiner Beta Version auf externer Platte überschrieben......(war auch neuerer komischerweise)
mal sehen ob es was bringt.......aber mit DSL1000 dauert der MeinAssets 19 200MB ein bisschen....

Bastii's Avatar


Bastii
12.20.2011 , 09:59 AM | #16
na okay, das brachte also auch nichts......jetzt meckert er an der nächsten datei rum....

Bastii's Avatar


Bastii
12.20.2011 , 11:01 AM | #17
So Leute, ich habe bei mir die Lösung gefunden, die wird aber den meisten hier nicht gefallen.
Ich habe den Star Wars Ordner stumpf gelöscht und der Star Wars Ordner vom Stresstestwochenende von meiner externen Platte einfach nur kopiert. Der Launcher hat sich ganz normal gepatcht und hat alle Updates runtergeladen und installiert. Also kann es nur sein, das meine und wahrscheinlich eure DVD irgendwie defekt sind und der den Star Wars Ordner nicht richtig entpackt. Auf alle Fälle hat es jetzt bei mir funktioniert und ich kann endlich weiterzocken.

PS: Das kann es aber auch nicht sein !!!

Highco's Avatar


Highco
12.20.2011 , 11:46 AM | #18
Quote: Originally Posted by bumsdi View Post
Könnte auch sein das ein Steckplatz vielleicht defekt ist ? Hast du nur alle 4 nacheinander raus genommen oder die verschiedenen Steckplätze ausprobiert ?

Hab aber auch das selbe Problem. Hab 2x 4gb drin. Grad mal einen raus genommen. Bin noch das Update am runterladen
Der Steckplatz kam mir auf dem Weg zur Arbei auch noch in den Sinn. Habe alle einzeln im ersten Steckplatz ausprobiert.

Versuche es jetzt erst mal mit anderen Versionen bzw. Neuinstallation.

Edit: So Problem gelöst. Da bei mir sich der Main-Assets 19 nicht richtig Upgedatet hat, tauschte ich den kompletten Assets Ordner (über 17 gb) mit dem von einem Kumpel aus und Tada, der Updatevorgang verlief problemlos.

So ich bin dann mal wieder Ram einbauen.
Die Macht ist mit mir, denn Wissen ist Macht und ich weiß das ich nichts weiß.

LePower's Avatar


LePower
12.23.2011 , 08:24 AM | #19
Hi zusammen, hatte das Problem auch...
Gestern war Patchtag und ging auch reibungslos. Heute morgen wollte ich spielen, und er musste eine Datei von 0,02mb laden... Fehlermeldung, Patch konnte nicht geschrieben werden, hallo... 0,02mb! mit Reparatur versucht, ging net. PC ausgemacht, 2 Stunden später angemacht, ging immer noch nicht. Wieder Reparatur gedrückt und siehe da, läuft...
Kein Plan was das soll!

lg

_man_in_black_'s Avatar


_man_in_black_
12.24.2011 , 12:00 PM | #20
Der Speichertheorie kann ich voll zustimmen, bei mir war ein Riegel defekt, ausgebaut ... geht ...

Danke für die Infos.