Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug: Brief After Tatooine/Before Alderaan not Working

STAR WARS: The Old Republic > English > Classes > Imperial Agent
Bug: Brief After Tatooine/Before Alderaan not Working

McKain's Avatar


McKain
11.01.2012 , 10:07 PM | #1
Hey everyone,

Just wondering, has anyone been having trouble with the Imperial Agent Storyline over the last month or so? More specifically, I have mostly finished off Tatooine (a few minor quests were laying around), but it seems to not want to work.

It says go to the holoterminal, whuch then gives the chat bubble indicator. Screen cuts to my IA standing before the Holoterminal with Watcher 2. After that, nothing. I can walk away from it and come back 10 minutes later and the only difference is the "Warning: You are Away from Keyboard."

After a week of that, I decided to go to Alderaan. Unfortunately, it seems to not want to show that brief either.

I decided to then uninstall and reinstall the game. Again, it didn't seem to fix the problem.

Is any one else having this trouble? Should I try creating another Imperial Agent?

chuixupu's Avatar


chuixupu
11.02.2012 , 12:07 AM | #2
It seems this kind of bug manifests to various people in different stories and different parts.

So here are the standard questions.

Did you try resetting the quest from your log, and also "reset phases" from your portrait?

I recommend flying to another planet, one that you went to earlier like Nar Shaddaa, do the resetting, then fly back to Tatooine and try again. Maybe run around in the spaceport, sometimes that triggers stuff.

If that fails to work, then I would contact CS by sending in a report typing /bug and also possibly call if you want a more immediate response. Sometimes it takes them a while to get to stuff, but a friend of mine just had them fix a really weird and unique problem that I would never have figured out.
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

McKain's Avatar


McKain
11.02.2012 , 09:46 PM | #3
Tried resetting phase, didn't work. Going to try calling the CSR tonight.