Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Demande d’information – Retours bureau réguliers

STAR WARS: The Old Republic > Français (French) > Service clients
Demande d’information – Retours bureau réguliers
First BioWare Post First BioWare Post

cyrilleG's Avatar


cyrilleG
04.05.2013 , 07:10 PM | #131
C'est bon en compatibilité vista sur le launcher, je n'ai pas eu un seul soucis en 2h.

COMPATIBILITE = VISTA en attendant mieux !!!

fallenlevangel's Avatar


fallenlevangel
04.06.2013 , 12:36 PM | #132
serveur :darth nilihus
personnage concerner : tous (dark-jidios,iria-folgra,talina etc...)
Crash rencontrer : constamment obliger d'entrer une clé unique depuis la mise a jour de la 1.7.3 en t'autre la mise a jour concernant le lanceur, donc il m'ai depuis mardi 2 avril impossible d'aller plus loin que la page de chargement avec pour image celle de la boite du jeu a son achat ensuite cela m'envoie sur une page Windows en fermant celle de swtor et celle-ci m'indique que le jeu a cesser de fonctionner .du coup pour ce week end je suis juste dégouté de ne pas pouvoir profiter de la double xp cela me fout les .... et j'espère qu'il feront un dédommagement car en plus de sa je suis sur que je pourrais pas rejouer avant l'extension du 9 avril bref.
je suis sur Windows 7
je précise il n'y a bien un retour sur bureau et aucun logiciel lancer a côté .
Spoiler

Maalard's Avatar


Maalard
04.06.2013 , 12:59 PM | #133
Allo?
J3 que je paie pour rien.
Ils se manifestent quand les gars de chez Bioware?
Pas très réactif en tout cas.
Aurons-nous une réponse un jour (à la fin de mon abonnement de 2 mois, je suppose) ? un patch? qu'on ne pourra pas télécharger car le client de jeu ne fonctionne plus du tout. Ils ont intégré le message ou ils réfléchissent encore? Ce sont des ingénieurs en informatique? Ont-ils le cerveau lent?
Pas de réponse, ce n'est pas très correcte vis à vis des joueurs, mais bon, je ne suis pas patron, si les clients partent, je m'en fiche un peu.

mngarf's Avatar


mngarf
04.08.2013 , 02:08 AM | #134
Serveur : mantle of the force
Personnnages concernés : ben tous.

Comme beaucoup d'autres (apparament) je lance le jeu, j'entre les mots de passe et identifiants, et ensuite l'écran de chargement se lance mais finalement le jeu fait un retour au bureau... J'ai mis le mode administrateur, fait une réparation du launcher deux fois, mis en mode de compatibilité différent pour voir, rien à faire (je précise qu'en mode de compatibilité vista le jeu s'est lancé mais je suis arrivé à la page de sélection des serveurs et que ceux ci étaient invisibles : impossible de faire quoi que ce soit, ni de faire un ticket client ni de voir un serveur)...
Spoiler


Spoiler


Merci de trouver une solution le plus rapidement possible, de préférence avec la sortie de l'extension que j'avais l'intention de précommander mais vu le jeu je me ravise temporairement...

Kaehla's Avatar


Kaehla
04.08.2013 , 11:56 AM | #135
Bonsoir

Comme beaucoup moi aussi j'ai du activer le mode de compatibilité , je sous windows 7 64, mais en mode XP SP3 j'avais accès au jeu mais pas mal de ralentissement en jeu et un fps en berne. ALors j'ai tenté le coup en Vista et hop jeu ok mais encore des pb de fps. Je me dis "tien il reste un mode windwos 7" alors je l'utilise et là surprise accès au jeu et plus de problème de fps.

Alors activer le mode de compatibilité windows 7 quand on est sous windows 7, fallait y penser ! Ils sont vraiment très fort !
La force ne se manipule pas, elle est notre alliée.

Aran_MacFiona's Avatar


Aran_MacFiona
04.09.2013 , 09:20 AM | #136
C'est surtout windows 7 qui semble avoir du mal avec swtor deuis la maj 1.7.3. Tous ceux qui postent leurs déboires pour arriver à jouer sont sous win7.

Magiver's Avatar


Magiver
04.09.2013 , 09:41 AM | #137
Bjr, cela fait une semaine plus ou moins que je n'arrive pas à jouer. Je pensais que la mise à jour d'aujourd'hui allait régler mon problème c'est-à-dire:
-retour sur Windows (mode de comptabilité Xp3, xp2);
-par contre quand je me mets en mode de comptabilité vista 1, j'arrive jusqu'à la liste des serveurs mais elle est vide. Après un certains moment: erreur 4001.
Qu'elqu'un a-t-il une solution?
Je précise que je pense être passé par toutes les manipulations proposées sur le Net.
Merci.

Cestines's Avatar


Cestines
04.09.2013 , 10:39 AM | #138
bonjour

windows seven

4 deco deja même message (si le problème persiste ... forum)

serveru MAntle of Force
perso:Satice
planete Makeb

Spoiler


fiabilité RAS

mode compatibilité vista : meme message 5 em deco

fréquence :moins de 10 min crash
il n'y a pas de paix il y a la passion

Laevena's Avatar


Laevena
04.10.2013 , 12:30 PM | #139 This is the last staff post in this thread.  
Merci à tous les participants de ce fil de discussion !

Les informations qui ont été recueillies ici ont participé à l'amélioration de la stabilité du jeu en général. Bien entendu tout n'est pas encore parfait et nos équipes travaillent toujours à la résolution de certains types de plantages et de retours bureau (par exemple en opération).

Nous allons pour le moment clore ce sujet de discussion et reviendrons vers vous pour vous demander de nous fournir des informations supplémentaires si nécessaire.

Merci encore !
Laevena | BioWare Customer Service – Forum Support