Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Informationsanfrage: Absturz auf den Desktop
 
First BioWare Post First BioWare Post

Zurad's Avatar


Zurad
04.07.2013 , 12:48 PM | #461
Hallo Zusammen,
Wollte auch gerade mal wieder ins Spiel gehn habe die exe geöffnet passwort uns so eingegeben.Danach kam kurz der Ladebildschirm und das spiel war wieder geschlossen.Habe danach es neu installiert und das problem liegt immer noch vor .! Was kann ich am besten machen ???
http://www.swtor.com/de/gilden/150410/bruderschaft-der-sith[/url]

Cysos's Avatar


Cysos
04.07.2013 , 01:40 PM | #462
Quote: Originally Posted by Cysos View Post
Servus alle zusammen

Wollt nur kurz auch mal meinen frust hier los werden.

Habe mir diesen Thread genauestens durchgelesen von anfang an als die Probleme los gingen (wie bei mir auch),
habe alles mögliche ausprobiert, alles was hier so beschrieben wurde, bis auf das ich meine CPU Kerne nicht auf 1 reduziert habe.
Da ich meinen Rechner nicht nur für SWTOR angeschafft habe sondern auch zum Arbeiten benötige sehe ich es nicht ein das ich die Kerne herunter schraube um in allem anderen Leistungseinbußen zu haben und dafür evtl wieder in SWTOR rein komme (oder auch nicht).
Das Game funktionierte vor dem Update am 02.04.2013 ja auch reibungslos und ohne zu murren.

Der SWTOR Support hat von mir ebenfalls eine Diagnosemail erhalten, wobei ich dbzgl noch keinerlei Rückmeldung erhalten habe (was wohl auch verständlich ist bei den ganze Leuten die betroffen sind und auch etwas einsenden).
-
Nun für mich kann ich nur sagen, das ich hoffe das das Problem schnellstens in den griff bekommen wird und evtl mit einer RUNDMAIL bekannt gegeben wird.

Da ich Abonnement bin und ja nun schon seit dem 02.04.2013 nicht mehr rein komme werde ich wohl auch hoffen das die Tage welche ich / wir nicht die möglichkeit hatten ins Spiel zu kommen, wieder gut geschrieben bekommen. Andernfalls werd ich das Spiel aufgeben und die verlorenen Tage in Rechnung stellen.
Mein Abo läuft genau noch bis zum 15.04.2013.
Das heißt das ich sofern keine Reperatur bis zu diesem Tage erfolgte, für 14 Tage die Abogebühren wieder haben möchte.
60 Tage kosten 26,99 Euro
- davon 46 Tage spielbar
- davon 14 Tage nicht spielbar = 6,30 Euro

Vielen Dank fürs lesen ^^
gehabt Euch wohl und weiterhin viel Spaß in dem Spiel (für diejenigen die es noch spielen können)

PS: Es ist mir bisher noch nie so oft vorgekommen bei den ganzen Onlinegames, das es ständig so langanhaltende ausfälle gibt wie hier.
Nachtrag zu den Tests ^^

Also ich habe nun zu Testzwecken mal die Testserver Daten runtegeladen über den launcher ca 26 GB oder sowas...
Nunja, gestartet....
Hab mich erst gefreut das es läuft.. die Videos liefen ins eins durch... doch dann wo eigentlich der Ladebildschirm kommen sollte, bricht das spiel zusammen und ich lande wie gewohnt auf dem Desktop und wie auch bei dem normalen Spiel, ist die Auflösung bei 1280 * 720 geblieben.

Im Spiel selbst hatte ich immer eine HD auflösung von 1920 * 1080.

Ich gebs auf... bis es einen neuen Patch gibt der das regelt...

Cysos's Avatar


Cysos
04.07.2013 , 01:55 PM | #463
NACHTRAG - TEST'S

Erfreuliche nachrichten.
Habs doch nicht sein lassen können und hab hin und her probiert.
Viele schreiben ja das man die Launcher.exe im Kompatibilitätsmodus starten soll (Win XP)

Nun da bei mir weder Win XP SP 3 noch SP 2 funktioniert hatte, habe ich dort auch nicht weiter rum probiert.
Nun aber hat Windows 7 ja noch jede menge andere Windos Kompatibitäts Moduse ^^
Ich habe dann spontan einfach mal nur für die Launcher.exe den Kompatibilitätsmodus "Vista SP 2" ausgewählt und gestartet... und siehe da, das Spiel läuft anscheinend.. fragt sich nur noch wie lange.

Dennoch sollte sich Bioware etwas überlegen wie sie den Fehler wieder ausbügeln und die Verlorenen Spieltage den Spielern wieder gut schreibt.

XavyZan's Avatar


XavyZan
04.08.2013 , 03:43 AM | #464
1. T3-M4
2.Alle 12
3. immer nach einloggen
4. seit neustem Patch
5. Schon gesendet.
6.
Quelle
Star Wars: The Old Republic

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎08.‎04.‎2013 11:26

Status
Nicht berichtet

Beschreibung
Pfad der fehlerhaften Anwendung: G:\Spiele\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe

Problemsignatur
Problemereignisame: BEX
Anwendungsname: swtor.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 51547cc6
Fehlermodulname: unknown
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmeoffset: f58d8430
Ausnahmecode: c0000005
Ausnahmedaten: 00000008
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031

Akileinchen's Avatar


Akileinchen
04.08.2013 , 04:03 AM | #465
1. Jar'Kai Sword
2. Alle Charaktere, da der erste Ladebildschirm bereits auf den Desktop zurückführt
3. Mindestens beim ersten Login pro Tag (manchmal geht es ab dem 2.)
4. Nichts, was ich sonst auch gemacht habe: Gearbeitet oder gesurft. Fehler tritt auch bei Neustart des PC auf. Fheler seit neuestem Patch da.
5.
Spoiler


6.
Spoiler



7. Bestaätigung, dass es sich tatsächlich um einen Fehleer zurück auf den Desktop handelt.

8. Ich muss zusätzlich bei jeder Anmeldung das Einmalpasswort passwort eingeben. Einmal mit der Meldung mein PC würde als unbekannt erkannt und einmal ohne weitere Erklärung.

Vielen Dank euch. Vielleicht ist es ein Easteregg-Fehler-Event des großen Geistes. Ich melde ihm mal, das Ostern und die Eiersuche 2013 eigentlich vorbei isr

Tharelon's Avatar


Tharelon
04.08.2013 , 06:01 AM | #466
Hi!

Ich HATTE das Problem mit den Abstürzen ebenfalls. Anmeldung -> Ladebildschirm -> Desktop (eigentlich sollte die Charakterauswahl kommen).
-> Sämtliche Komp.-Modus Einstellungen durchprobiert: nix
-> Die automatische Reparatur des Spiels probiert: nix
-> Fixlauncher: nix
-> Neuinstallation: nix

Habe Windows 7 (64 Bit) mit einer AMD/ATI Radeon HD 6970. Das Problem scheint bei der Grafikkarte zu liegen. So lange man im 2-D Betrieb ist, ist alles gut (Launcher, Ladebildschirm). Sobald etwas gerendert werden muss, stürzt das Spiel ab. Bioware kann nicht sämtliche Komponenten testen... auch zur Reproduktion des Problem benötigt man die entsprechende Hardware. Natürlich ist das nicht gut, wenn man spielen möchte, dafür auch bezahlt und nix klappt.

Meine Lösung: einen anderen Grafikkartentreiber installiert.
Bei mir klappt jetzt alles wieder.
Ich denke der Grakikartentreiber wird durch den Komp.-Modus anders angesprochen, daher klappt dies bei einigen, bei anderen nicht.


Gruß
Olli

rechazz's Avatar


rechazz
04.08.2013 , 08:39 AM | #467
Ich habe vor kurzem mal den Versuch mit der Kompatibilität probiert. Siehe da, genau das selbe wie man allen anderen Versuchen. Egal ob es Windowsupdates sind oder der Grafikkartentreiber, für einmal spielen gehts und danach taucht das Problem wieder auf. Seltsam ...

turtlefan's Avatar


turtlefan
04.08.2013 , 08:44 AM | #468
Quote: Originally Posted by Tharelon View Post
Hi!

Ich HATTE das Problem mit den Abstürzen ebenfalls. Anmeldung -> Ladebildschirm -> Desktop (eigentlich sollte die Charakterauswahl kommen).
-> Sämtliche Komp.-Modus Einstellungen durchprobiert: nix
-> Die automatische Reparatur des Spiels probiert: nix
-> Fixlauncher: nix
-> Neuinstallation: nix

Habe Windows 7 (64 Bit) mit einer AMD/ATI Radeon HD 6970. Das Problem scheint bei der Grafikkarte zu liegen. So lange man im 2-D Betrieb ist, ist alles gut (Launcher, Ladebildschirm). Sobald etwas gerendert werden muss, stürzt das Spiel ab. Bioware kann nicht sämtliche Komponenten testen... auch zur Reproduktion des Problem benötigt man die entsprechende Hardware. Natürlich ist das nicht gut, wenn man spielen möchte, dafür auch bezahlt und nix klappt.

Meine Lösung: einen anderen Grafikkartentreiber installiert.
Bei mir klappt jetzt alles wieder.
Ich denke der Grakikartentreiber wird durch den Komp.-Modus anders angesprochen, daher klappt dies bei einigen, bei anderen nicht.


Gruß
Olli

Und, was muss ich dann da verändern???

DSbox's Avatar


DSbox
04.08.2013 , 09:16 AM | #469
1.T3-M4

2. Ganze Vermächtnis also alle charaktere
3. Häufigkeit ist halt IMMER !!!!
4. wollte mein Vermächtnisstammbaum erstellen. Erste char hat funktioniert beim 2. oder 3. char (weis nicht jetzt genau) stürzte das spiel ab und beendete.Habe halt das Spiel wieder neugestartet und jetzt komm ich nicht mehr auf mein Vermächtnis rauf !!! Jedesmal wenn ich die Taste *J* drücke oder halt das symbol auf der leiste anklicke dann friert das spiel ein und es kommt ein fenster von windows wo *Programm schliessen oder halt warten auf programm* steht. Warten kann ich da lange da passiert einfach nix also muss ich dann auf Programm Beenden gehn um das spiel zu beenden. Es sei gesagt das ich schon 3 mal das spiel neuinstalliert habe und auch auf anderem rechner probiert habe da ist das selbe also liegts nicht an meiner grafikkarte oder ram oder sonstiges sondern bei euch Wa ja nicht doof und hab mal spaßenshalber auf nem anderem server ein erstellt und gespielt und da kann ich ein Vermächtnis erstellen und auch benutzen!!!!

zu 5. Es gibt keine Fehlermeldung oder sonstiges im spiel
zu .6 kein plan
7. ich bestätige hier das es nicht an mir liegt da mehrmals neuinstalliert wurde und auch auf anderem rechner probiert wurde und da auch der fall ist.Wie gesagt auf anderem server (Vanjervalis chain) geht alles einwandfrei!!!

Danke im Vorraus und ich hoffe das dies jetzt hier mal klappt mit einer richtigen antwort!! da 2 Tickets und ein post hier nix geholfen haben

emmiex's Avatar


emmiex
04.08.2013 , 09:18 AM | #470
1. Testserver

2. Gar keinem, da ich gar nicht erst zum Auswahlfenster komme

3. Jede mal wenn ich den Testserver auswähle und auf Spielen drücke, öffnet sich das Spielfenster und schließt sich direkt wieder.

4. Ich habe bereits ein Ticket geschrieben und Eure E-Mail von oben bis unten bearbeitet und alles gemacht was gemacht werden konnte. Aber ändert nichts...

5.
Spoiler


6.
Spoiler


7. JA, es handelt sich um einen Spielabsturz!
Und bevor wieder irgendwelche Kommentare kommen, mir ist bewusst das der Testserver nicht immer online ist, aber ich komme nicht mal zur Serverauswahl.