Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Absturz auf den Desktop
First BioWare Post First BioWare Post

Kyokarama's Avatar


Kyokarama
04.06.2013 , 06:15 AM | #431
So nun am fünften Tag an dem ich kein swtor spielen kann und ich hab wirklich JEDEN Tipp in jeder denkbaren Reihenfolge durchexerziert, gebe ich, auch da ich meinen Festplatten nicht noch mehr Neustarts zumuten möchte an dieser Stelle auch auf.
Jetzt stellt sich mir allerdings die Frage: Gibt es eigentlich eine Möglichkeit das Geld für das Addon wieder zu bekommen?
Denn sollte Bioware/EA bis zum 9.04. weder den Fehler behoben, noch eine ausreichende Entschädigung für Abo Spieler anbieten, so sehen die mich zumindest als Spieler nicht mehr wieder.
Irgendwann reicht es einfach!

Mascudar's Avatar


Mascudar
04.06.2013 , 06:22 AM | #432
Also ich hab tatsächlich das Spiel wieder starten können nachdem ich Launcher und Client auf Kompatibilitätsmodus für WinXP SP3 konfiguriert habe ... ( Im Gegensatz zu dem was der Support vorschlug )
Schon seltsam

MasterDJeffL's Avatar


MasterDJeffL
04.06.2013 , 07:34 AM | #433
Also bei mir läuft grad die neuinstallation! Ja ich habe es mir angetan alles neu herunter zu Laden! Aber sollte bis spätestens add-on Beginn nichts laufen, denn es gibt ja scheinbar genug Leute bei denen es reibungslos funktioniert, dann habe ich mit SWTOR abgeschlossen! Schade eigentlich! Die Vorfreude bis 2011 war riesig! Aber durch solche dummen Aktionen spaltet man womöglich noch Gilden, weil net jeder spielen kann! Und somit auch viele Spieler....so gräbt man sich sein eigenes Grab!

Anmar's Avatar


Anmar
04.06.2013 , 07:52 AM | #434
Quote: Originally Posted by Mascudar View Post
Also ich hab tatsächlich das Spiel wieder starten können nachdem ich Launcher und Client auf Kompatibilitätsmodus für WinXP SP3 konfiguriert habe ... ( Im Gegensatz zu dem was der Support vorschlug )
Schon seltsam
Habe ich auch gemacht das spiel schmiert nicht ab und komme in die server auswahl liste aber die ist leider komplett lehr und somit kann ich auch nicht daddeln
Meine Loyalität gehört der Republik der Demokratie

Arges's Avatar


Arges
04.06.2013 , 07:58 AM | #435
Bei mir das selbe wie bei Anmar!

Allerdings wenn du die Kompatipilität auf Windows 7 änderst (sofern du Win7 hast), dann geht es komischerweise!
Bei mit läuft es so nun.
Also Win7 Benutzer den launcher und die swtor.exe auf Kompalipitätsmodus für Win7 ändern!!

Kyokarama's Avatar


Kyokarama
04.06.2013 , 08:33 AM | #436
Quote: Originally Posted by Anmar View Post
Habe ich auch gemacht das spiel schmiert nicht ab und komme in die server auswahl liste aber die ist leider komplett lehr und somit kann ich auch nicht daddeln
Ne leere Serverliste wäre ja schonmal nen Riesenfortschritt...
Warum is man hier eigentlich ständig von Knicklichtgrufties umgeben?!

drakhonis's Avatar


drakhonis
04.06.2013 , 08:40 AM | #437
Da ich das Problem mit dem "Absturz auf Desktop beim lade Bildschirm", seit dem letzten update (02.04.2013) habe, fing ich an Lösungswege zu suchen. Bei mir stürzte das Programm ja bisher "NUR" auf dem Desktop...
Schön und gut, aber seitdem ich mit den Prozessoren rumgetrixt habe in msconfig, stürzt mir der komplette Rechner beim Laden von Swtor ab!
Stellt sich die Frage, hab ich evtl. meinen Prozessor beschädigt?
Denn seitdem kann ich machen was ich will, das Problem besteht weiterhin und der Absturz vom Swtor lässt mein Rechner komplett wegschmieren...

Ich frag mich eigentlich auch, warum machen die Jungs keinen Rollback vom update? Wenn das solche Probleme verursacht, wäre das Sinnvoll!

Gruss

Sandrick's Avatar


Sandrick
04.06.2013 , 08:46 AM | #438
Ich komm nicht mal dazu zu spielen!!! Ich bin auf dem Server T3-M4 aber das ist auch egal, jedenfalls in dem Moment in dem ich auf *Spielen* klicke und der Ladescreen kommt, STÜRZT ES AB!!! JEDES VERDAMMTE MAL!!!!

Sandrick's Avatar


Sandrick
04.06.2013 , 08:53 AM | #439
Also noch mal Seriös:
Server: T3-M4
Charaktere: Alle (ich komme nicht mal zum Charakter Auswahlscreen)
Häufigkeit: Wie gesagt, jedes mal wenn ich beim Launcher auf *Spielen* klicke, danach kommt der Ladescreen für ein paar sekunden und es stürzt ab

Ich weiss nicht woher dieser Bug kommt, aber gerade gestern, am 5. April konnte ich noch spielen nachdem ich beim Launcher den Reperaturscan gemacht habe

drakhonis's Avatar


drakhonis
04.06.2013 , 09:15 AM | #440
Bei mir stürzt das game gleich ab, bevor ich zur Serverauswahl/Characterauswahl Bildschirm komme... Ich drücke auf "Spielen" und darf, nach ein paar sekunden lustig spielend, den RESET Knopf auf meinem Rechner drücken!