Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Absturz auf den Desktop
First BioWare Post First BioWare Post

Desplain's Avatar


Desplain
12.21.2012 , 01:35 PM | #131
Jetzt schmiert mir der Launcher nach Eingabe des Tokens, seit 1.61, ab (bis zu 3 mal) und ich komm net ins Spiel.

Reparatur hilft nicht.

Hier die Fehlermeldung:

Spoiler
May the Force be with you.

Darmocles's Avatar


Darmocles
12.22.2012 , 12:44 AM | #132
Ich hab ein seltsames problem bei mir schmiert in unregelmäßigen interwallen der sound ( mal nach 3 min , mal nach ner std) ab die quest gespräche freezen. hab schon alles an treiber aktualisiert , reperatur program laufen lassen aber nix. und wenn ich ohne sound weiter spiel fängt es nach ner zeit an zu laggen und ich komm nur noch mit alt + f4 aufm desktop

AlrikFassbauer's Avatar


AlrikFassbauer
12.22.2012 , 06:50 AM | #133
Hast du zufällig einen Onboard-Soundchip ? Weil, bei mir ist's ähnlich, und ich habe einen Onboard-Soundchip, nur, daß sich das ganze Spiel von selber beendet/"crasht".

khab's Avatar


khab
12.22.2012 , 07:38 AM | #134
Quote: Originally Posted by Darmocles View Post
Ich hab ein seltsames problem bei mir schmiert in unregelmäßigen interwallen der sound ( mal nach 3 min , mal nach ner std) ab die quest gespräche freezen. hab schon alles an treiber aktualisiert , reperatur program laufen lassen aber nix. und wenn ich ohne sound weiter spiel fängt es nach ner zeit an zu laggen und ich komm nur noch mit alt + f4 aufm desktop
Hast Du auch auf der Website der Chipherstellers geschaut?
Wahrscheinlich Realtek.com

Oder hast Du nur beim Hersteller des Mainboards geschaut?
Die Mainboard Hersteller stellen oft auch nur veraltete Treiber auf ihre Seiten - bzw. sie aktualisieren die Treiber nur ein paar Monate lang.

AlrikFassbauer's Avatar


AlrikFassbauer
12.22.2012 , 10:09 AM | #135
Danke für deine Erinnerung ! Und ich habe zu meiner großen Überraschung tatsächlich Treiberupdates für meine Komponenten gefunden !
Und die installiere ich gerade ...

_Zagoo_'s Avatar


_Zagoo_
12.22.2012 , 05:18 PM | #136
Name des Servers. T3-M4

Name der betroffenen Charaktere: Alle (8)

Häufigkeit: Wie oft treten diese Abstürze bei euch auf?
Regelmässig. Konnte aber noch keine festen Zeitpunkte oder Situationen beobachten.
Manchmal 5 Stunden gar nicht - ein andermal jede 20 Minuten. Das ist ganz unterschiedlich.

Fügt bitte jegliche hilfreiche Information hinzu, was den Absturz ausgelöst haben könnte, was ihr gerade getan habt usw.
Die Datei "dxdiag.txt" hatte ich auch schon einmal dem Support zugesendet. Tage später erhielt ich dann eine Email, dass jetzt alles funktionieren sollte. Hat es dann auch 3 oder 4 Tage. Seitdem wieder das alte Problem.

Ich bin seit Anfang an dabei. Die ersten Abstürze kamen meiner Meinung nach dem ersten großen Patch.

Ich bin ziehmlich angenervt von diesem ständigen Absturz. Ich mag SWTOR wirklich gerne, aber das ist anstrengend. Denn es reicht ja nicht aus, einfach swtor neu zu starten - mein kompletter Rechner lahmt dermassen nach einem Absturz, dass ich einen Neustart machen muss.


Ein einigermassen frustrierter Zagoo wünscht frohe Weihnachten und einen guten Rutsch.

Darmocles's Avatar


Darmocles
12.22.2012 , 10:43 PM | #137
Ich hab die sound Treiber bei Realtek direkt runtergeladen. Ich hab aber ein usb Headset von Logitech (f540) und hatte vorher nie probs das der sound beim spiel ausfällt eher das der akku leer war nach dauer zocken

khab's Avatar


khab
12.22.2012 , 11:19 PM | #138
Quote: Originally Posted by Darmocles View Post
Ich hab die sound Treiber bei Realtek direkt runtergeladen. Ich hab aber ein usb Headset von Logitech (f540) und hatte vorher nie probs das der sound beim spiel ausfällt eher das der akku leer war nach dauer zocken
Bei einem USB Headset läuft der Sound über den Soundchip des Headsets.
Leider gibt es keine Software für das Headset auf logitech.de.
Die FAQ gibt auch nicht viel her..
Daher bin ich grad ein wenig ratlos.

Logitech schreibt lediglich von Soundproblemen in Verbindung mit USB3 bzw. gleichzeitiger Benutzung des Logitech Empfängers und einem USB3 Gerät am PC.

korkyy's Avatar


korkyy
12.25.2012 , 04:18 AM | #139
gibts mal ein paar infos von den gelben?

Liegt es nun daran das 4GB Ram nich ausreichen oder an WINXP/WIN7 32bit ?

AlrikFassbauer's Avatar


AlrikFassbauer
12.27.2012 , 06:27 AM | #140
Ich habe immer noch Abstürze, so ca. 1 Mal per Spiel, sind aber erheblich weniger geworden seit ich

- neuesten Treiber habe
- auf 4 GB aufgerüstet habe

keine Ahnung, ob beides damit im Zusammenhang steht.

Dafür habe ich beim Beenden nun Fehlermeldungen, gleich nachdem ich das Spiel beendet habe, aber das kann auch an meinem ebenfalls neuen RAM-Laufwerk liegen.