Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

Kronicfett's Avatar


Kronicfett
01.30.2013 , 06:39 PM | #881
So how many are thinking of quitting?

springerluv's Avatar


springerluv
01.30.2013 , 06:39 PM | #882
I THINK ALL THOSE AFFECTED SHOULD GET EITHER CARTEL COINS OR REAL LIFE MONETARY CREDIT FOR THE INCONVENIENCE SUFFERED BY THIS ILL HANDLED SITUATION.

springerluv's Avatar


springerluv
01.30.2013 , 06:40 PM | #883
I DID WOW FOR 6 YEARS NEVER IN THERE FIRST YEAR DID WE HAVE THIS MANY GLITCHES. IN THE YEAR 2013 YOU WOULD THINK THAT THEY WOULD LEARN FROM OTHERS, MISTAKES.
OH AND HOW IS GW2 WORKING OUT? JUST CURIOUS.

PadawanAnikin's Avatar


PadawanAnikin
01.30.2013 , 06:40 PM | #884
this is a joke im really thinking about quiting the game if they cant get there stuff together extremely pissed off

PadawanAnikin's Avatar


PadawanAnikin
01.30.2013 , 06:45 PM | #885
costumer service didn't know there heads from there *** when u asked them about the problem and the so called techs didn't know anything either. maybe there techs should try graduating before getting a tech job.

Spanishboi's Avatar


Spanishboi
01.30.2013 , 06:50 PM | #886
Yeah I have been researching all these error codes, open port this,drop/add firewall do this do that....it does not work. This problem started today for me! I played for 2 hours before basically being able to move left to right on Hoth. At that point I got the "Red X" and could not move forward! My day off and all I get from Customer Service is post here because we are waiting for our techs to let us know what is wrong? Seriously thinking of quitting the game, each time the game advances we have a set back. I love love Star Wars but wow Bioware this is ridiculous..

odysseymom's Avatar


odysseymom
01.30.2013 , 06:53 PM | #887
Shadowlands
Noel'ia/Rinena/Kiierra
all the time
flying, standing, logging in, basically everything

ThomHodd's Avatar


ThomHodd
01.30.2013 , 06:53 PM | #888
Yeah this is certainly frustrating. Especially considering how much money I just spend on trying this game again. I understand there are problems, but for them to not acknowledge them at all is unacceptable. It's like when the game first started and everyone was having those video card issues. I took their word and spent $3800 on an Alienware laptop and it was a total waste of money. My Dell XPS works fine with the game now. They made us think our systems were the problem. No one stands up and takes the blame even when it is clear it is their fault. Oh well. Back to WoW. At least they know how to run a MMO.

TalonBenhart's Avatar


TalonBenhart
01.30.2013 , 06:55 PM | #889
Harbringer(server) is not having any issues

kouzuki's Avatar


kouzuki
01.30.2013 , 07:00 PM | #890
I'm not crashing to desktop. I am randomly going to a load screen. The progress bar gets about 20-25% and does not move. Only option at that point is to kill the process.
There are ping lag spikes in the 16000ms range that do not seem to match the kick to loadscreen events.

Server: Jedi Covenant
ISP: Comcast