Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Information Request: Crashing to Desktop
 
First BioWare Post First BioWare Post

Evanezar's Avatar


Evanezar
04.02.2013 , 05:04 PM | #1311
Shadowlands
All Characters
It happened at least 20 times now

Tried restarting... tried repairing... checked everything they said and still no fix.


My game doesn't even open. A few times it's gone to the opening screen before it would go to Character select but it immediately crashes out. This is obviously not very reassuring with the expansion next Tuesday. As it stands I cannot access anything in game. My wife's game started up just fine though.

Redhandd's Avatar


Redhandd
04.02.2013 , 05:06 PM | #1312
Jedi Covenant
all characters
Crash's on start up

BananaFish's Avatar


BananaFish
04.02.2013 , 05:08 PM | #1313
After patching I crash to desktop while on the loading screen. I've tried repairing the launcher and using the repair tool available using the launcher. I've had no problems before until today, and I'm a very disappointed subscriber >=(

Spoiler



And yes, this is a crash directly to desktop during the initial loading screen after hitting play on the launcher.

LunArchy's Avatar


LunArchy
04.02.2013 , 05:10 PM | #1314
Patched, now I crash on the loading/splash screen every time I try to launch. Need an immediate fix, never had this before and have been a subscriber for a long time

Phrase's Avatar


Phrase
04.02.2013 , 05:12 PM | #1315
Quote: Originally Posted by Calculus View Post
Quote: Originally Posted by Krettin

I had this problem also after patching today, finally an error box opened showing an error code 4001, did a quick Google search and found an old thread stating that the launcher & the program .exe needed to be set to the same compatibility mode.

tried setting both to win xp sp3 and the game crash while loading
tried setting both to win 7 and it work straight to my character select screen


I'm running win 7 64 bit

my suggestion is to make sure there both set the same and try again, hope this helps some of you with this issue
Confirmed worked for me on win7 64 bit system

Sixgun
The Bastion

MrSUX's Avatar


MrSUX
04.02.2013 , 05:19 PM | #1316
Same here. My system is also based on Win 7 64 bit.
It worked probably before the update.

I launch the game and after the first loading screen it throws me back to the desktop without any error message.

Pls fix it soon. As an abonnemnt time is money........

estradasteve's Avatar


estradasteve
04.02.2013 , 05:21 PM | #1317
1.The Bastion
2.all
3.everytime i try to log in
4.just wont let me run the game for vary long
5.
Spoiler


6.
Spoiler

RAGExReaper's Avatar


RAGExReaper
04.02.2013 , 05:23 PM | #1318
I can't even start up the game, I double click the game shortcut, then click "run" and when it loads the login it either brings up the login screen and says updating login, or my computer says "t has run into a problem an has to restart".
Also I think its important to say that I have windows 8.
I hope this gets fixed soon.

jonathanwesttt's Avatar


jonathanwesttt
04.02.2013 , 05:31 PM | #1319
Quote: Originally Posted by klarick View Post
curious, have you called your isp and asked them to join the other hundreds of isp that are having problems connecting to swtor to please reroute the internet so we can play bw's game?

May want to try that.
love your code lol but if tank dies dps can pick it up kinda so if healer dies after tank it dps's fult lol

Goatshavr's Avatar


Goatshavr
04.02.2013 , 05:31 PM | #1320
Jung Ma
Goatshaver
When the game tries to launch since the launcher update today.

Spoiler