Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

Hall_'s Avatar


Hall_
04.02.2013 , 09:52 AM | #1231
Have to report this has been improved. As i read on site I needed to update visual c++ (had 2010, current is 2012), NET framework (had 4, current is 4.5) and updated my graphic drivers. I don't know why, but windows update always took care of that so i assumed i had the latest software at any given moment.. but he was just patching already installed versions, he was never offering the new ones, it seems you need to do that yourself. The game is now relatively smooth and runs with less freezing. I will put the links below so all of you do this 1st.

Visual C++ : http://support.microsoft.com/kb/2019667 - current version -> Visual Studio 2012 (VC++ 11.0)

Net Framework: http://www.microsoft.com/net - current version 4.5 -> http://www.microsoft.com/visualstudi...loads#d-net-45

Hope it helps.
≣█ị█ị█ị█ị█ịịδ‾▩████████████)

Dave_Archer's Avatar


Dave_Archer
04.02.2013 , 10:01 AM | #1232
1 TOFN
2 All, the acount
3 loading screen characters
4 never happened to me before
5
Spoiler

6
Spoiler


7 Crashes right to desktop

Garypierantoni's Avatar


Garypierantoni
04.02.2013 , 10:05 AM | #1233
I have game on two different computers and I am having the same problem. it crashes while logging in just before it gets to server list... Now it won't even let me log in. when I start up game it now says login in service is currently unavailable and gives link to forum where it says nothing about this.

I look at server status but says all are up and running. which tells me nothing a guess because it said this while they were doing maintence. was it taking back down is anyone one else having this problem?

Cavira's Avatar


Cavira
04.02.2013 , 10:08 AM | #1234
1. Red Eclipse

2.All

3.Crashes upon startup

4.Bar a few crashes in the past the game has been running perfectly for months, at least till the latest patch.

5.
Spoiler


6.
Spoiler


7. Log's in okay but when I click play it takes me to the loading screen before crashing to the desktop without warning

tylaangel's Avatar


tylaangel
04.02.2013 , 10:12 AM | #1235
Quote: Originally Posted by Hall_ View Post
Have to report this has been improved. As i read on site I needed to update visual c++ (had 2010, current is 2012), NET framework (had 4, current is 4.5) and updated my graphic drivers. I don't know why, but windows update always took care of that so i assumed i had the latest software at any given moment.. but he was just patching already installed versions, he was never offering the new ones, it seems you need to do that yourself. The game is now relatively smooth and runs with less freezing. I will put the links below so all of you do this 1st.

Visual C++ : http://support.microsoft.com/kb/2019667 - current version -> Visual Studio 2012 (VC++ 11.0)

Net Framework: http://www.microsoft.com/net - current version 4.5 -> http://www.microsoft.com/visualstudi...loads#d-net-45

Hope it helps.





I did everything you said and still having exact same problem

Aediar's Avatar


Aediar
04.02.2013 , 10:13 AM | #1236
My client keeps crashing before i can even get into my character selection screen.

gideonXL's Avatar


gideonXL
04.02.2013 , 10:15 AM | #1237
Im back on, changed comparability settings to windows xp service pack 3.

Nienya's Avatar


Nienya
04.02.2013 , 10:20 AM | #1238
Quote: Originally Posted by gideonXL View Post
Im back on, changed comparability settings to windows xp service pack 3.
How did you do that?

ToxicWolfClaw's Avatar


ToxicWolfClaw
04.02.2013 , 10:23 AM | #1239
Quote: Originally Posted by gideonXL View Post
Im back on, changed comparability settings to windows xp service pack 3.
just putting in my input here, having the same issue as everyone else crashes before the character screen. Changing to SP3 didnt work for me either or updating .net files

Zombielung's Avatar


Zombielung
04.02.2013 , 10:24 AM | #1240
Yesterday, the game work perfectly. But today, after the patch... Tadam; I can't see the servers (Error 4001, and my firewall is off) OR I just crash to the desktop.


The problem details here :

Description
Faulting Application Path: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\RetailClient\swtor.exe

Problem signature
Problem Event Name: BEX
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 51547cc6
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 3084

Extra information about the problem
Bucket ID: 3555842254

OR

Description
Faulting Application Path: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\RetailClient\swtor.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 51547cc6
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c00000fd
Exception Offset: 74fde2d4
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 3084

Extra information about the problem
Bucket ID: 3504899275

Solutions ?