Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Information Request: Crashing to Desktop
 
First BioWare Post First BioWare Post

darkelven's Avatar


darkelven
04.02.2013 , 08:35 AM | #1221
1. TOFN
2. all
3. first time
4. no
5.
Spoiler



i cant see server lists on start.. so i dont know my characters r crushed.. i cant log in yo my servers

kandornzz's Avatar


kandornzz
04.02.2013 , 08:38 AM | #1222
1: jedi covenant 2:all 3:log in goes to load then crashs to desk top played great yesterday 5:
Spoiler

Skillfulcross's Avatar


Skillfulcross
04.02.2013 , 09:06 AM | #1223
I'd help you out more but I can't even get past the launcher load screen. Crashes to desktop every time. First time this has happened to me since I started playing and the lag has been extremely bad since 3/30/13.

konradczepurko's Avatar


konradczepurko
04.02.2013 , 09:09 AM | #1224
1.Tomb of Freedon Nadd
2. All
3. All the time.
4. After showing loading screen in main menu. Just a few seconds ater pressing 'Play' button in launcher.

5.
Spoiler


6. Windows 7

Nienya's Avatar


Nienya
04.02.2013 , 09:13 AM | #1225
1) The Red Eclipse
2) All
3) Crashes upon startup.
4) My game has been running perfectly until patch 1.7.3 which was released today.
5)
Spoiler

6)
Spoiler


7) I click play and it takes me to the loading screen that comes before you select you character. It never loads it and just closes to my desktop without saying anything.

Adaminski's Avatar


Adaminski
04.02.2013 , 09:22 AM | #1226
1) the progenitor and red eclipse.
2) all
3) i cant even get to the play button i click on the icon to start the log in process it comes up and says launcher is updating then vanishes and i get a box that comes up saying "only a single instance of this application can run" so i close that down and it pops up again same msg i close that and im back to the beginning of this circle.
4) my game has been running fine up until today.
History repeats itself because no one was listening the first time.

Daniel_Herev's Avatar


Daniel_Herev
04.02.2013 , 09:23 AM | #1227
1. Red Eclipse

2.All

3. Crashes after i've pushed the start button. Loading screen might blink shortly and then i'm back at the desktop.

Mine has crashed just a few times in-game, since i started to play this game. (Founder).
I've had pretty much no problems with this game, until today right after patching it.

DogSnake's Avatar


DogSnake
04.02.2013 , 09:35 AM | #1228
1. Never get to the server/character select screen.

2. See number 1.

3. Every time since last patch.

4. A clean reboot and then I run the app, log in, press play, get standard load splash screen, crash to desktop.

5.
Spoiler


6.
Spoiler


7. Yes indeed!

tylaangel's Avatar


tylaangel
04.02.2013 , 09:39 AM | #1229
1. Tomb of Freedon Nadd

2. N/A

3. The game crashes to desktop without an error message everytime without fail after i click play and is on the loading screen waiting for my character selection screen. I have seen certain fixes for this in the community suggesting if you change the compatibility mode for your swtor.exe to xpsp3 you can get past the loading screen and not crash but now another problem arises. I am sat at the server selection screen with an empty server list.

4. I have been working at this and tried numerous fixes/repairs for going on 2 hours now, please fix this asap as is cutting into my play time which as i subscriber is wasting my money. Thankyou

gideonXL's Avatar


gideonXL
04.02.2013 , 09:40 AM | #1230
1) Jedi Covenant
2) cant get to Char screen
3) 100%
4) Just trying to log into the game, loading screen comes up sometimes and goes back to desktop
5)
Spoiler

6) can figure out how to post
7) Not a true crash to desktop, more unable to start the game, if i get a loading screen it goes back to desktop.