Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Laserstrahlenbug

First BioWare Post First BioWare Post

DarrenJay's Avatar


DarrenJay
11.05.2012 , 02:24 PM | #21
Also nach 2 Tagen nun, habe ich definitiv festgestellt das ich den Anzeigefehler druch betretten meines Schiffes (Revolverheld) reproduzieren kann beliebig oft, ist in der Hinsicht schon was in der Mache?

Naugor's Avatar


Naugor
11.05.2012 , 02:37 PM | #22 Click here to go to the next staff post in this thread. Next  
Hallo DarrenJay,

Ich habe leider noch keine Neuigkeiten zu dem Fehler für dich und die anderen betroffenen Spieler.

Was mich noch interessieren würde, tritt der Fehler nach einem Neustart des Spielers direkt wieder auf, wenn du nicht die Reparatur ausführst?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

DarrenJay's Avatar


DarrenJay
11.05.2012 , 03:22 PM | #23
Jau und die Reparatur hilft nicht immer, also es kann sein das nach einer Reparatur der Fehler noch da ist

P.S. Bin mir nicht mehr 100% sicher, aber ich habe mich in diesen Fällen vom Schiff aus abgemeldet und dann die Reparatur durchgeführt, irgenwie hängt das mit dem Schiff zusammen, evtl. die Hyperraumanimation? Da bekomme ich auch diese "Clipingfehler"
Wie gesagt es läuft alles wunderbar bis ich den Planeten wechsel.

Vafer's Avatar


Vafer
11.09.2012 , 04:29 AM | #24
Bei mit tritt dieser Grafikfehler immer erst mit dem zweiten Charakter auf, den ich lade. Mit allen folgenden Charakteren folgt dieser Grafikfehler, nur beim ersten angespielten Charakter tritt er nicht auf.
Starte ich das Spiel neu und logge mich mit einem beliebigen Charakter ein, ist der Fehler nicht mehr vorhanden, erst wieder mit dem zweiten Charakter. Woran kann das liegen?
Das selbe übrigens auch mit den Rucklern.

Windows Updates und Grafiktreiber sind aktuell.

Spoiler


Das Spiel läuft nicht über die CPU-Grafik sondern über eine nvidida GeForce GT 540M (96SP 2C 1.34 GHz, 2GB 1.79 GHz)

Logathor's Avatar


Logathor
11.09.2012 , 04:33 AM | #25
Quote: Originally Posted by Vafer View Post
Bei mit tritt dieser Grafikfehler immer erst mit dem zweiten Charakter auf, den ich lade. Mit allen folgenden Charakteren folgt dieser Grafikfehler, nur beim ersten angespielten Charakter tritt er nicht auf.
Starte ich das Spiel neu und logge mich mit einem beliebigen Charakter ein, ist der Fehler nicht mehr vorhanden, erst wieder mit dem zweiten Charakter. Woran kann das liegen?
Das selbe übrigens auch mit den Rucklern.

Windows Updates und Grafiktreiber sind aktuell.

Spoiler

Uiuiuiii, deine Intel HD3000 Grafikkarte hat ja nur 64MB eigenen Speicher und über 1,5GB geteilten Speicher....
Ich kann mir sehr gut vorstellen, dass darin das Übel liegt.
In der Ruhe liegt die Kraft

Vafer's Avatar


Vafer
11.09.2012 , 04:35 AM | #26
Das Spiel läuft nicht über die CPU-Grafik sondern über eine nvidida GeForce GT 540M (96SP 2C 1.34 GHz, 2GB 1.79 GHz). dxdiag zeigt hier anscheinend nur den Chip an den es als erstes findet ^^

Logathor's Avatar


Logathor
11.09.2012 , 04:41 AM | #27
Quote: Originally Posted by Vafer View Post
Das Spiel läuft nicht über die CPU-Grafik sondern über eine nvidida GeForce GT 540M (96SP 2C 1.34 GHz, 2GB 1.79 GHz).
dxdiag zeigt hier anscheinend nur den Chip an den es als erstes findet ^^
Am Rande: ne, ziemlich weit unten in [System Devices] wird der 540M doch mal aufgeführt.

Hmm, mal versucht, die interne Graka im BIOS zu deaktivieren?

Beim Lappi meiner Frau gabs im Dualbetrieb immer Probleme, man konnte auch keine normalen AMD-Treiber verwenden, sondern nur diese ewig alten Hybridtreiber von ACER.
Mit dem Deaktivieren dieser Intel-Graka war dann der Weg frei, die normalen AMD-Treiber für die mobile HD-Serie zu installieren, erst seitdem läuft es fehlerfrei.



Wobei ich dazu sagen muss, auch an meinem PC hab ich diese Querschläger ab und zu mal, aber zu selten, als dass es mich jetzt stören würde.
In der Ruhe liegt die Kraft

Vafer's Avatar


Vafer
11.09.2012 , 04:49 AM | #28
Die Sache ist, dass dieser Grafikfehler erst nach dem zweiten Charakter auftritt. Wenn hier ein Treiberproblem vorliegen würde, müsste dieser Fehler nicht schon beim ersten Charakter auftreten, bzw. immer?
Die CPU-"GPU" hab ich bereits deaktiviert, solange swtor aktiv ist läuft ausschließlich die GeForce-GPU, auch wenn ich auf den Desktop wechsle. Dieses ganze automatische hin und her zwischen den GPUs gefällt mir auch nicht wirklich ^^ Die CPU-Grafik läuft nur für manuell festgelegte Programme und Windows.

Die Herstellertreiber verwende ich sowieso nicht, sondern stets die vom nVidia Support. Das lief auch bislang immer reibungslos (auch bei swtor vor 1.4), auch bei allen anderen Spielen habe ich keine Probleme mit diesen Treibern.

Edit: Bei mir kommen die Querschläger öfter vor als gerade Schüsse ^^ (ab dem zweiten Char halt)

Edit2: Gibts hier vielleicht irgendeine Spiele-Datei die hier buggen könnte?

Edit3: DarrenJay schreibt, dass er dieses Problem mit jedem Map-Wechsel hat. Habe das längere Zeit bei mir beobachtet, bei mir tritt dieser Fehler "nur" mit dem zweiten Charakter auf. Komisch

KolossVata's Avatar


KolossVata
11.10.2012 , 03:34 AM | #29
Bei mir treten diese Fehler am meisten in "Nar Shaddaa"auf! Ein Freund von mir hat diese Fehler nur in "Nar Shaddaa"!

Natürlich haben wir alle den neuersten Grafiktreiber!

DarrenJay's Avatar


DarrenJay
11.10.2012 , 05:50 AM | #30
Mehr als ominös, die Fehler tretten bei einigen Spielern auf, aber jeder kann diesen Fehler nur anders reproduzieren