Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"there is currently noactive subscription on this account"

STAR WARS: The Old Republic > English > General Discussion
"there is currently noactive subscription on this account"
First BioWare Post First BioWare Post

Barnhill's Avatar


Barnhill
12.19.2011 , 11:57 PM | #261
please make me pregnant. i want to have a baby.

Snaffie's Avatar


Snaffie
12.19.2011 , 11:57 PM | #262
I just got IN!!!

Kamigurucrit's Avatar


Kamigurucrit
12.19.2011 , 11:57 PM | #263
I just got in, got the term of agreement and got the play button

Sunflake's Avatar


Sunflake
12.19.2011 , 11:57 PM | #264
Quote: Originally Posted by AmberGreen View Post
Hello everyone! Players whose accounts who were seeing errors indicating "no active subscription" will now be able to log in and play. Thank you for your patience, and please post in this thread if you still experience this problem.
Works now thanks.

WhaleCo's Avatar


WhaleCo
12.19.2011 , 11:58 PM | #265
It works now for me!! I'm in!

Barnhill's Avatar


Barnhill
12.19.2011 , 11:58 PM | #266
i'm pregnant! thank you!

bmkkotor's Avatar


bmkkotor
12.19.2011 , 11:58 PM | #267
the game is active for me now after waiting 57 minutes lol

Meriad's Avatar


Meriad
12.19.2011 , 11:59 PM | #268
Not the first time that -something- goes wrong with the launch of an MMO. Still...I can't help but feel annoyed by this since it's the same "no active subscription" message of the past few days.

Hopefully they'll get this sorted out within a reasonable amount of time. I was so looking forward to this launch.

EDIT: I can log in now. Good job on the fix.
It could be Lupus!

Rzenegade's Avatar


Rzenegade
12.20.2011 , 12:00 AM | #269
I'm in. Thanks for the company, you crazy nerds

And thanks BioWare for taking my abuse.

HitchX's Avatar


HitchX
12.20.2011 , 12:00 AM | #270
In.. looks like I will be up all night after all!