Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"there is currently noactive subscription on this account"

STAR WARS: The Old Republic > English > General Discussion
"there is currently noactive subscription on this account"
First BioWare Post First BioWare Post

zombrak's Avatar


zombrak
12.19.2011 , 11:55 PM | #251
im now on
The Jedi are extinct, their fire has gone out of the universe. You, my friend, are all that's left of their religion.

HitchX's Avatar


HitchX
12.19.2011 , 11:56 PM | #252
Oh well.. I was gonna pull an "all nighter" and play.. However, guess I'll go to bed. I'm normally not this cynical, but YOU FAIL AT OPENING SW:TOR!

Bluewinter's Avatar


Bluewinter
12.19.2011 , 11:56 PM | #253
I'm in!

beranim's Avatar


beranim
12.19.2011 , 11:56 PM | #254
Same problem here (in UK). Spookily, within minutes of raising a ticket for the issue, I received an e-mail (from the 'community') telling me SWTOR is available - why not buy it. Sadly, I have and I cant access the service.
The optimist believes this is the best of all games, the pessimist fears this to be true

VictorCucu's Avatar


VictorCucu
12.19.2011 , 11:56 PM | #255
game 54.99$ , one month subscription 12.99 $ , my time waiting for a game that i prordered 6 days ago and is availbe to play from about one hour it is priceless.!!!!!!!!!!!!!!

Dobsfyre's Avatar


Dobsfyre
12.19.2011 , 11:56 PM | #256
yes it is very frustrating I have tried to contact customer service for two days now. I do hope they get this fixed soon. I really cant wait to play but staying up all night to be let down drives me nuts.

We are with you bioware - please help us. Your our only hope!

Nefarianus's Avatar


Nefarianus
12.19.2011 , 11:56 PM | #257
Quote: Originally Posted by Waluvil View Post
lol, let's not get crazy in here. WWII Online launch was so bad you had to patch the game before you could even fire a gun
Well, here u cant even log in lol

tmanjenkin's Avatar


tmanjenkin
12.19.2011 , 11:56 PM | #258
I had this issue earlier and now when i logged in I got the EULA and it looks promising..

Keep trying guys and be patient.

AmberGreen's Avatar


AmberGreen
12.19.2011 , 11:56 PM | #259 Click here to go to the next staff post in this thread. Next  
Hello everyone! Players whose accounts who were seeing errors indicating "no active subscription" will now be able to log in and play. Thank you for your patience, and please post in this thread if you still experience this problem.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Targuran's Avatar


Targuran
12.19.2011 , 11:57 PM | #260
try it now guys..they just fixed something in the back-end systems.