Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fähigkeiten im Interface-Menü "lahmen" - werden nicht sofort ausgeführt

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fähigkeiten im Interface-Menü "lahmen" - werden nicht sofort ausgeführt
First BioWare Post First BioWare Post

Vafer's Avatar


Vafer
12.04.2012 , 03:03 AM | #41
Anscheinend wird dieses Problem hier kategorisch ignoriert, oder wie soll man es sich erklären, dass in der gestern aktualisierten Problemliste immer noch nichts zu finden ist?

Bostwo's Avatar


Bostwo
12.04.2012 , 03:21 AM | #42
Seit 3 Tagen habe ich nun auch das Problem das bei meinem kleinen Hexer ab und an bei "Machtblitz" zwar die Animation ausgeführt wird, dennoch kein Schaden gemacht wird.
Auch ist die Abklingzeit wieder sofort beendet Oo
Da ich jemand bin der hauptsächlich über die Animationen spielt und nicht ständig die Fähigkeitenleiste im Auge hat, ist dies mehr als störend wenn mir das Spiel sagt es wird "Machtblitz" ausgeführt aber es eigentlich ja dann doch nicht wirklich passiert.

edit:
Server - Jar'Kai Sword
Leg dich mit den Besten an – Und du stirbst wie alle dann.
Quote: Originally Posted by LarsMalcharek View Post
Ja, ich war auch da und habe gesehen wie Micky Maus das persönlich zu Goofy gesagt hat während Arielle auf einem Stein sitzend die Star Wars Hymne gesungen hat.

FWSWBN's Avatar


FWSWBN
12.04.2012 , 09:14 AM | #43
Schließe mich ebenfalls dieser Fehlerquelle an.
Habe genau das gleiche Problem wie die meisten hier und Fähigkeiten usw... werden erst nach mehrmaligem klicken ausgeführt.

Ebenfalls ist mir aufgefallen, das wenn ich zum Beispiel den Flammenwerfer im Kampf benutze, dieser zwar optisch angezeigt wird, es aber keinerlei Schaden am Gegner macht. Auch eine cooldown Zeit gibt es nicht. Wenn ich den dann erneut anklicke wird wieder der Effekt gezeigt und jetzt macht auch der Flammenwerfer Schaden.
Beim ersten Mal klappt das nicht.
Freunde werben: klick mich
Probleme mit dem Launcher? Anleitung hier Launcher umstellen

Vafer's Avatar


Vafer
12.05.2012 , 03:00 AM | #44
dxdiag:

Spoiler

Spielegrafik ist die GT 540M, nicht die Intel(R) HD Graphics 3000

Vafer's Avatar


Vafer
12.08.2012 , 03:43 AM | #45
/push (da immer noch nicht als bekanntes Problem gelistet)

Vafer's Avatar


Vafer
12.11.2012 , 08:52 AM | #46
Patch 1.6 -> kein(e) Problemlösung/Bugfix

/push ... ach ja, macht das Spaß.

Vafer's Avatar


Vafer
12.15.2012 , 04:28 AM | #47
/push (...)

Vafer's Avatar


Vafer
12.20.2012 , 03:39 AM | #48
Patch 1.6.1 -> Keine Problemlösung
/push (...)

khab's Avatar


khab
12.20.2012 , 04:40 AM | #49
Quote: Originally Posted by Vafer View Post
Patch 1.6.1 -> Keine Problemlösung
/push (...)
Nach dem Erstellen des Threads hab ich mal genau drauf geachtet, ob der Fehler bei mir auftaucht.
Eventuell liegt es daran, dass ich mit Tastatur spiele, doch das beschriebene Verhalten kann ich nicht bestätigen.

Getestet mit:
Powertech
Saboteur
Marodeur
Hexer
Hüter
Frontkämpfer

Vafer's Avatar


Vafer
12.20.2012 , 05:22 AM | #50
Auf welchem Server spielt Du? Einer der Gelben meinte in einem anderem Thread, dass es sich hierbei um ein Server-Performanceproblem handeln könnte.
Ich spiele auf T3-M4.