Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Joining Warzone gets you booted to Character Select

STAR WARS: The Old Republic > English > PvP
Joining Warzone gets you booted to Character Select

Korora's Avatar


Korora
10.27.2012 , 02:46 PM | #1
Started for me today on Alderaan. Tried to queue 3 times without sucess. Moved on to the Imperial Fleet, managed 2 PvP matches, now after trying to queue in too many times to count, get nothing but character select.

Please fix this issue ASAP. Only get the weekends to play, would like to enjoy the game I pay to play!

Chlomamf's Avatar


Chlomamf
10.27.2012 , 02:53 PM | #2
Quote: Originally Posted by Korora View Post
Started for me today on Alderaan. Tried to queue 3 times without sucess. Moved on to the Imperial Fleet, managed 2 PvP matches, now after trying to queue in too many times to count, get nothing but character select.

Please fix this issue ASAP. Only get the weekends to play, would like to enjoy the game I pay to play!
Happened to me once, but that was some time ago.

I even went to Dromund Kaas and another player was complaining about it aswell, but after that one match we couldn't join I never saw the problem again.

Must've been that one Warzone was glitched or somethin'

aVmuse's Avatar


aVmuse
10.28.2012 , 05:15 PM | #3
Dalborra didn't get it fixed for 2 weeks, why should does it have to instantly fixed for you

forumname's Avatar


forumname
10.28.2012 , 07:10 PM | #4
Quote: Originally Posted by aVmuse View Post
Dalborra didn't get it fixed for 2 weeks, why should does it have to instantly fixed for you
That was a bit cynical, but, given how "fast" they fixed this on the servers that it happened on and the fact that tickets about those remained ignored, best you can hope for is tomorrow's restart.

reaverknight's Avatar


reaverknight
12.20.2012 , 05:43 PM | #5
I had the same problem everytime i had the daily and tried to que. I was also perma stuck on my ship for over a day w/ no response from the CS in this game. SHOCKER i know, anyhow i dropped the daily and was able to go into a wz. Hope this helps some of you.

-Mythix-'s Avatar


-Mythix-
12.20.2012 , 05:53 PM | #6
This bug has reared it's ugly head again I see, and it has been a known bug since launch.

There 2 ways to fix this.

1. Let the timer run out when the queue pops; then re-queue and accept (this doesn't work all the time, but usually will fix it).

2. Log out of game completely, close the launcher as well, then re-open the launcher. Run the "Repair" function after you sign-in. This seems to have better luck fixing the issue than the above.

UGLYMRJ's Avatar


UGLYMRJ
12.20.2012 , 06:10 PM | #7
Yeah... an entire group of had this happen one night.

All of us re-logged. Completely, not just the short re-log to fix the queue pop bug but completely offline and fixed.

reaverknight's Avatar


reaverknight
12.20.2012 , 06:11 PM | #8
Quote: Originally Posted by -Mythix- View Post
This bug has reared it's ugly head again I see, and it has been a known bug since launch.

There 2 ways to fix this.

1. Let the timer run out when the queue pops; then re-queue and accept (this doesn't work all the time, but usually will fix it).

2. Log out of game completely, close the launcher as well, then re-open the launcher. Run the "Repair" function after you sign-in. This seems to have better luck fixing the issue than the above.
i had tried rebooting but it was no help. strange thing is I only had this problem on one character. Only fix ive seen that works so far is dropping the daily.

UGLYMRJ's Avatar


UGLYMRJ
12.20.2012 , 06:14 PM | #9
If nothing works click on the repair tab on your login screen. I've had to use this a few times with the recent patches.

-Mythix-'s Avatar


-Mythix-
12.20.2012 , 06:15 PM | #10
Quote: Originally Posted by reaverknight View Post
i had tried rebooting but it was no help. strange thing is I only had this problem on one character. Only fix ive seen that works so far is dropping the daily.
Use the repair function on the launcher, as stated in my earlier post.