Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashing at loading screen when zoning in/out of instances

STAR WARS: The Old Republic > English > Customer Service
Crashing at loading screen when zoning in/out of instances

SkuzBukit's Avatar


SkuzBukit
10.26.2012 , 10:25 AM | #1
Hello,

Since 1.4 I have experienced a frequent bug where when zoning in/out of phases(instances), or sometimes a few minutes after having exited a phase & zoning to a regular zone the game will get jammed on the loading screen at about 20-25%.

If I avoid going into any phases this markedly reduces the incidences of this happenning. The 2 hotfix patches since 1.4 have not rectified this from happening & I think this same bug is affecting many others as I do many sm Operations & it is a very common occurrence that players dc upon trying to zone into phases.

I have also had a few instances of crashing to desktop, with windows reporting that swtor had encountered an unexpected error.

Running the repair tool does not appear to have alleviated these issues.
Mercenary 55 | Assassin 50 | Marauder 50 | Sniper 50 | Operative 55 | Sorcerer 55 | Powertech 51 | Juggernaut 55
Gunslinger 55 | Guardian 55 | Sage 55 | Vanguard 55 | Scoundrel 27 | Commando 22 | Sentinel 22 | Shadow 21

SkuzBukit's Avatar


SkuzBukit
10.26.2012 , 10:28 AM | #2
I should add that it can take 3-5 minutes for the character now stuck in world to "log out", but resetting my PC shortens this time, if I select a different character at the select screen it will flip to the prior character I had in world once it exits/logs out.

If I try to log into a different character I get a message informing me I must wait till tyhe prior character logs out, if I try to log into that character though I can again become stuck on the loading screen at 20-25% indefinitely.
Mercenary 55 | Assassin 50 | Marauder 50 | Sniper 50 | Operative 55 | Sorcerer 55 | Powertech 51 | Juggernaut 55
Gunslinger 55 | Guardian 55 | Sage 55 | Vanguard 55 | Scoundrel 27 | Commando 22 | Sentinel 22 | Shadow 21

ThomasCool's Avatar


ThomasCool
10.26.2012 , 10:41 AM | #3
honestly most of it seems to be due to a memory leak
try to take a look at the ram usage with task manager as you're playing (keep in mind it's a 32bit process so limited to 3.5gb of ram)

SkuzBukit's Avatar


SkuzBukit
10.28.2012 , 09:07 PM | #4
I'm no coder so I have no idea, checked RAM useage during a few "stuck at loading screen" episodes & the RAM looked to be fine to me, using about 2.4gb.

I've noticed, as others have a pattern, if the ui shows over the loading screen the game loads in ok, when it doesn't it will get stuck at 20%

I've additionally noticed a lot more getting stuck on loading screen the past 2-3 days with the picture didn't even load up in the centre frame, and a couple of times the game appeared to have loaded up (had the flashing press space bar to continue at the bottom of the screen) but pressing space bar did zip, zero, nada, nothing, naff all.
Mercenary 55 | Assassin 50 | Marauder 50 | Sniper 50 | Operative 55 | Sorcerer 55 | Powertech 51 | Juggernaut 55
Gunslinger 55 | Guardian 55 | Sage 55 | Vanguard 55 | Scoundrel 27 | Commando 22 | Sentinel 22 | Shadow 21

LafforCry's Avatar


LafforCry
11.01.2012 , 09:17 AM | #5
I too am experiencing the exact same issue. More so when switching between worlds. RAM usage is fine again running at around 2.4GB. This has all happened since patch 1.4. The subsequent updates have also had no effect.