Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Bugged area quest on ToFN

First BioWare Post First BioWare Post

Kintru's Avatar

10.27.2012 , 05:27 PM | #21
Happening to me on Republic side too. I've tried 2 characters, same problem. I'll drive around to see if I can find the sweet spot.

Kintru's Avatar

10.27.2012 , 05:43 PM | #22
Drove around several minutes, but no update. This is the second time we've been unable to do this weekly mission because we cannot get one of the required missions in Black Hole. I've done it on other characters earlier in the week, but it stopped working on the weekend...just like the problem that happened last time.

Tirvaak's Avatar

10.28.2012 , 02:32 AM | #23 This is the last staff post in this thread.  
Hi katarnus, Pairaka and Kintru,

Thank you for the extra updates, it's good to know this is not just in ToFN. I will make sure to forward this detail on.

@Kintru could you try the co-ordinates that katarnus provided, hopefully this will cause the mission to pop correctly for you.

Thanks again for all the information guys, its really appreciated.

Tirvaak | Bioware Customer Service - Forum Support

Ipalon's Avatar

10.28.2012 , 05:00 AM | #24
Unfortunately the spot that would give you the quest no longer works

Spent some time looking around but can't find anywhere else to get it at the moment.
Tomb of Freedon Nadd
Armand 55 Marauder, Martea 55 Juggernaut, Grendall 55 Powertech, D-red 49 Mercenary, Bryant 55 Sorcerer, FitzMaul 01 Assassin, Alfonz 52 Operative, Lanphu 56 Sniper
Jawhol 55 Gunslinger, Drusilia 55 Guardian, Phulan, 55 Shadow, Kriegg 55 Commando

Blackspectrecz's Avatar

10.28.2012 , 10:02 AM | #25
Same problem with Criminal Crackdown. This helped:

Quote: Originally Posted by katarnus View Post
After searching, I did find the spot where it will activate. There's a small hill of rubble just southeast of the landing shuttle that will grant this mission. Tested it with others having the same problem. Coordinates are 161, -479
Thank you for the tip.

Rerednaw's Avatar

10.28.2012 , 04:29 PM | #26
Verified. Got the "red message" "You have discovered Asset Liquidation" above 5 times...without getting the quest. Zoned, relogged, repeat. Zip.

I already did a full wipe and re-install from the last bug that made the game unlaunchable. Will not do it again.

Fix it.


katarnus's Avatar

10.28.2012 , 05:53 PM | #27
Quote: Originally Posted by Blackspectrecz View Post
Same problem with Criminal Crackdown. This helped:

Thank you for the tip.
Unfortunately, even that spot stopped working and now I can't find another one. Tried for a long while today on a couple different characters. It's a really widespread issue for folks. A few people get the mission, a lot don't.

Spankypoo's Avatar

10.29.2012 , 02:10 AM | #28
Same problem here, and cant get it to trigger when on the spot you guys described

Kintru's Avatar

10.29.2012 , 06:19 PM | #29
I tried the coordinates posted, I get the message, but the mission doesn't go in the log. I tried yesterday after the daily reset and will try again for today, but not expecting any luck.

Nope, it did not work today either.