Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Still logged in bug still ongoing

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Still logged in bug still ongoing

homeyj's Avatar

10.21.2012 , 07:05 PM | #1
I dont post often but this is the straw that broke this camels back. I was trying to do a story mode operation. After a wipe it tried to port me out of the instance; unfortunately this action failed miserably and the loading bar stuck at approx 20%. After waiting a couple minutes, (knowing full well that i had already been kicked from the ops thats for wasting my time on that one) i tried closing the program and logging into the char again. Same 20% result. Tried logging in to another character with the result of the message "char 1 is still logged in". Interesting logic in the game engine to be sure; in another game logging in to the game on another char on the account would have 'logged out' the first char and logged in the second char. I'm not sure that with all the ideas that they basically coppied as 'standard mmo features' why they didn't borrow this one (another you might want to 'borrow' is a usable auction house interface but, i digress). "Ruined my gaming experience" is probably too strong for the verbiage but after happed to me a dozen or some times and happened to other people in the group causing the "you cant requeue while someone is logged out" 'bug' for me it is just time to wonder where your bug fixing money is going. Hopefully you are able to fix this and other bugs (issues) but unfortunately i will only be able to hear about them second hand.


Sziroten's Avatar

10.23.2012 , 10:26 AM | #2
same here... same happened to other people in my guild few days back (I happen to have this experience only just now...)

fix it asap!

Edit: logging in with another char on another server and logging back solved the problem for me...

Phatbeard's Avatar

10.29.2012 , 05:19 PM | #3
Just had this happen to me as well. Released after a SM Soa wipe and fleet loading bar got stuck at 20%. Forced SWTOR to closed and tried to log in again but got the 'already logged in message'.