Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issues

First BioWare Post First BioWare Post

wingchaps's Avatar


wingchaps
01.30.2013 , 05:03 PM | #651
Ebon Hawk, Cape Cod MA, Comcast.

The game is unplayable now, I keep getting disconnected.

Sometimes, it's during a fight, and when I log back on I've been killed, with a repair bill over 1000c. Thanks, EA

Jaib's Avatar


Jaib
01.30.2013 , 05:05 PM | #652
Shadowlands
Hilton Head area, SC
Comcast

coydog's Avatar


coydog
01.30.2013 , 05:10 PM | #653
Shadowlands
Northern Vermont
Comcast ISP.

Can log in for 5 minutes, then latency spikes, and I crash.

zydd's Avatar


zydd
01.30.2013 , 05:14 PM | #654
jung ma
comcast
atlanta ga

Lelandish's Avatar


Lelandish
01.30.2013 , 05:18 PM | #655
Server: Prophecy of The Five
ISP: Comcast
Location: West Coast

I log on for about 5 minutes, then a massive lag spike sends me to a never ending loading screen. Thanks for ruining my 2 days off EA. It is NOT my ISP, I am %100 sure, but i'm sure you don't care and everything is an error on my side, not yours.

poobin's Avatar


poobin
01.30.2013 , 05:26 PM | #656
Server: Jedi Covenant
ISP: Comcast
Location: MA

This is happening to all my characters in different locations. The game will freeze after 1-2 mins and go to a loading screen, the load bar gets to almost 1/4 of the way and stops, ive waited 10 mins and it wouldn't move. I have to alt-f4 the game just for it to do it all over again.

Please fix this soon, I have an OP to run tomorrow night lol.
Squadron 11-11-11 *Never forget*

hmmiwin's Avatar


hmmiwin
02.01.2013 , 03:08 PM | #657
Server: Jung Ma
ISP: Wisper Broadband
Location: St. Louis, MO

Constant 2k spikes, disconnecting every minute or so.

TRACERT:
Spoiler

PATHPING
Spoiler

Ping -n 100
Spoiler



Edit: Added ping n-100 stats.
Just re-subbed few days ago after a hiatus. Game was fine a few months ago, all other games/apps still work fine. Called ISP, they monitored my connection etc.
I am cancelling my sub until this problem is at least acknowledged by bioware.

Venymous's Avatar


Venymous
02.01.2013 , 04:20 PM | #658
Server: Jedi Covenant
ISP: Cogeco
Location: Ontario, ON

TraceRoute
Spoiler


PathPing

Spoiler

Solonar's Avatar


Solonar
02.13.2013 , 04:52 PM | #659
SERVER: The Harbinger (West Cost, NA)
LOCATION: Spokane, WA
ISP: Comcast

TracerT
Spoiler

PathPing
Spoiler


Edit: I have been playing SWTOR for the past 3 weeks on high settings with no problems. 3 days ago I started having issues. Lag spikes and framerate issues have been horrible. I have followed all steps from previous posts, but with no success, including turning my graphics settings down to very low. No other mmorpg game that I play (WoW, WoT, LOTRO) are having these issues. This is very annoying because not only did I pay for a subscription, but I also preordered the next expansion as well as purchasing quite a lot of cartel coins to gain unlocks and equipment. I feel that if this issue of server lag is not resolved soon, this will be money wasted. As a fan of the Star Wars genre I feel very let down by this product.
The only good ewok is a dead ewok!

yauhen_pt's Avatar


yauhen_pt
02.13.2013 , 05:11 PM | #660
.................
The Red Eclipse Zenaar assassin | Zenaor juggernaut | Zenair sage | Argh operative