Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issues

First BioWare Post First BioWare Post

dscount's Avatar


dscount
11.29.2012 , 11:01 AM | #331
It's not your customer ISP problems, but your Server Capacity and I suspect network bandwidth into BW server farm.

This has been bad over the last couple months, but rapidly became worse once F2P hit the servers.

For giggles Here is your information:
Location: Alaska, Anchorage
ISP: GCI (22mb Download / 2mb Upload - Cable Modem)
Server: The Harbinger

Doing "Speedtest" to several locations (Austin, TX) gives me like ~20mb down/~1.5mb up.

I've seen DROPPED Connection after a serious of LAG SPIKES. Usually during an HM FP we have one of our guild mates drop. His VENT will be working just fine, but we would start to see a PAUSE in the game and then someone usually gets DC'd during the FP. Usually this is around 6:00 pm - 10:00 pm PST. Same for most of Saturday & Sundays. Makes doing interupts on most boss fights a pain (Droid's in Kephess, HM LI, as well Nightmare Pilgram run).
WTB Legacy wide Datacron unlock
WTB Legacy Bound Ear, Implants, Relics

I'm not asking for much.... maybe some Cake too...

JonMuckey's Avatar


JonMuckey
11.29.2012 , 12:12 PM | #332
I will add one to the tally that I have been in the unfortunate experience of experiencing DC and dropout due to high latency from the client to server.

Location: Southern California, Orange County
ISP: Time Warner (30mb down / 1-2mb up)
Server: The Harbinger

Especially happens on weekends and evenings. Having high latency during operations and flashpoints combined with human error makes these things not so enjoyable and frustrating.

In case, Bioware might think it's the client's fault - I have ventrilo and network monitoring software running the entire time and not one of those programs experience a disconnect. I am going to also take a stab that the servers do not have enough bandwidth. Big problem with the recent increase influx of players from F2P.
The First Order @ The Harbinger
Casual PVE Republic guild with Operations progression groups
Guild website | Forum
JonnyMuck (Guardian Tank) | JonnyBravo (Trooper Medic)

Vedra's Avatar


Vedra
11.29.2012 , 08:03 PM | #333
This is serious getting bad.

On Tues day I was getting lag and dump to server select every 3o-40 minutes, then around 30 minutes yesterday and today i cannot even go 10 minutes without the freeze, 18K ping spike and drop to server select. Only this week after smooth play since launch. It is really aggravating and making me seriously question my decision to return to TOR and staying subbed.

Location: Ottawa, Canada
ISP: Rogers
Server: Jedi Covenant

Rat
"There is nothing sadder than a hairless bantha Rat."
"You mean nothing funnier.. right?"

LUCKY CANADIAN CE HOLDER

agntt's Avatar


agntt
11.29.2012 , 08:56 PM | #334
BW dont give a damn about the lag issue. It will eventually fix itself when enough ppls will quit the game.

SpaniardInfinity's Avatar


SpaniardInfinity
11.30.2012 , 09:40 AM | #335
I've seen the lag pike/ping spike/disconnect x/server screen plenty of times in warzones and instances, but has anyone else started seeing it when they try to click on a vendor or change pages in the GTN? While changing pages in the GTN the game literally freezes until it loads in the next page. While clicking on a vendor I'll see that everyone is still moving around me just fine but the vendor window doesn't appear immediately and you see the same ping spike/disconnec-x until the game finally catches up 30 seconds later and the window appears.

And lately I haven't even disconnected when I lag. I was stuck in the "pause" during the disconnect process for a solid 20 seconds (my latency broke 100,000ms) and was positive I'd disconnect. When the game finally caught up it nearly crashes just trying to draw all the flytext and effects I missed while it was "disconnecting". It's not nearly as severe as immediately after 1.5, but its still not reliable either.
Aux "Spaniard" Wargarde (Rank 2400+ Combat Medic) | Reighner the Relentless (Conqueror Bodyguard)
The Generalissimo Legacy
<Uncensored>

Madnutter's Avatar


Madnutter
11.30.2012 , 10:44 AM | #336
Hi there, I resubbed yesterday as I missed my scoundrel a bit after a stint playing gw2.
But upon getting into the game, i have unbearable lag in fleet, and even worse in warzones, it's like watching a flashpoint on a typewriter, but the game ran perfectly before I left for gw2 a few months ago.
To top off my confusion, my ms in this constant slideshow was only 40-60 odd, but my fps fluctuates so much it's crazy, flicking between 100+ and 1-5 constantly, when before I left it was almost always 50+ even in the most particle effect heavy fights in warzones, so my question is, what changed? as it wasn't my computer.

DuntaCoral's Avatar


DuntaCoral
11.30.2012 , 02:05 PM | #337
Might as well try here. On my old computer had no issues, but it broke and bough a new more powerful one. Since then I am constantly in the red when it comes to my bar, no matter any of the setting choices or location. I am running Windows 8 dunno if that has anything to do with it but the game is unplayable, which sucks cause I love it.

Server- Shadowlands
Location- St. Louis, Mo
ISP- Charter Internet

Speedtest-
http://speedtest.net/result/2342554738.png

Trying to provide the Pingpath but even in admin mode can't seem to get any of the information. Gotta love Access denied prompts
“The mind can weave itself warmly in the cocoon of its own thoughts, and dwell a hermit anywhere.” -Selonian Proverb
- Dunta Coral (Seer) JvS See You In Hell
-Ev'an (Sawbones)V-Squad

DuntaCoral's Avatar


DuntaCoral
11.30.2012 , 04:03 PM | #338
Same as above since it was me

Tracert-
Spoiler
“The mind can weave itself warmly in the cocoon of its own thoughts, and dwell a hermit anywhere.” -Selonian Proverb
- Dunta Coral (Seer) JvS See You In Hell
-Ev'an (Sawbones)V-Squad

Paokzu's Avatar


Paokzu
12.01.2012 , 12:07 PM | #339
Jedi Covenant
North Florida
Xfinity
This happens to me most consistantly in the evening around 7:00pm est, but it's been going on today and it's only 1:00pm est. I checked the other servers I have characters on after I lose connection and the same thing happens, I log in to a red dot with insane MS and I disconnect shortly thereafter.
"You should never be in the company of anyone with whom you would not want to die."
http://www.cracked.com/blog/understa...ario-brothers/

Missandei's Avatar


Missandei
12.01.2012 , 01:00 PM | #340
The problem seems is in bioware-gw2.duc.cw.net (195.2.27.90)
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.