Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issues

First BioWare Post First BioWare Post

KShafe's Avatar


KShafe
11.19.2012 , 02:29 PM | #301
BW.. fix your stuff... this is ridiculous..

Code:
Tracing route to he2002n01.swotr.com [83.143.185.71]
over a maximum of 30 hops:

  1     4 ms     1 ms     1 ms  173-11-37-74-Minnesota.hfc.comcastbusiness.net [173.11.37.74] 
  2     8 ms     9 ms     9 ms  73.237.166.1 
  3    14 ms     9 ms     9 ms  te-4-1-ur02.whitebear.mn.minn.comcast.net [68.85.167.21] 
  4     8 ms     9 ms     9 ms  te-2-1-ur02.oakdale.mn.minn.comcast.net [68.87.174.138] 
  5     9 ms    10 ms    10 ms  te-8-3-ur01.oakdale.mn.minn.comcast.net [68.87.174.109] 
  6    14 ms    11 ms    19 ms  te-0-3-0-6-ar01.crosstown.mn.minn.comcast.net [68.87.174.249] 
  7    20 ms    11 ms    11 ms  69.139.176.174 
  8    22 ms    22 ms    23 ms  pos-0-14-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.94.77] 
  9    19 ms    19 ms    20 ms  pos-1-8-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.87.166] 
 10    20 ms    19 ms    19 ms  te0-7-0-30.ccr22.ord03.atlas.cogentco.com [154.54.10.253] 
 11    20 ms    19 ms    20 ms  te0-4-0-0.ccr22.ord01.atlas.cogentco.com [154.54.1.97] 
 12    34 ms    33 ms    34 ms  te0-3-0-3.ccr22.yyz02.atlas.cogentco.com [154.54.42.6] 
 13    52 ms    51 ms    52 ms  te0-3-0-3.ccr22.ymq02.atlas.cogentco.com [154.54.25.30] 
 14   117 ms   117 ms   117 ms  te0-3-0-6.ccr22.lpl01.atlas.cogentco.com [154.54.0.73] 
 15   127 ms   127 ms   130 ms  te0-2-0-3.ccr22.ams03.atlas.cogentco.com [154.54.37.121] 
 16   127 ms   139 ms   127 ms  te8-1.ccr01.ams05.atlas.cogentco.com [154.54.72.49] 
 17   126 ms   127 ms   135 ms  uniserver-internet-bv.demarc.cogentco.com [149.6.128.54] 
 18   130 ms   129 ms   131 ms  31.171.207.226 
 19   128 ms   127 ms   128 ms  hosted.at.uniserver.nl [83.143.185.71] 

Trace complete.
Code:
Tracing route to he2002n01.swtor.com [159.153.69.7]
over a maximum of 30 hops:
  0  KevinShafer-PC [10.18.116.20] 
  1  173-11-37-74-Minnesota.hfc.comcastbusiness.net [173.11.37.74] 
  2  73.237.166.1 
  3  te-4-1-ur01.whitebear.mn.minn.comcast.net [68.85.167.17] 
  4  te-2-1-ur02.shoreview.mn.minn.comcast.net [68.87.174.129] 
  5  te-8-3-ur01.shoreview.mn.minn.comcast.net [68.87.174.125] 
  6  te-0-3-0-6-ar01.roseville.mn.minn.comcast.net [68.87.174.178] 
  7  pos-0-13-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.94.73] 
  8  pos-1-6-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.87.130] 
  9  as6461.350ecermak.il.ibone.comcast.net [66.208.229.254] 
 10  xe-4-2-0.cr2.ord2.us.above.net [64.125.22.213] 
 11  xe-4-1-0.cr2.sjc2.us.above.net [64.125.25.6] 
 12  xe-0-0-0.cr1.sjc2.us.above.net [64.125.30.125] 
 13  xe-4-3-0.er1.sjc2.us.above.net [64.125.28.53] 
 14  209.66.92.106.t00673-04.above.net [209.66.92.106] 
 15  159.153.68.46 
 16  159.153.69.7 

Computing statistics for 400 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           KevinShafer-PC [10.18.116.20] 
                                0/ 100 =  0%   |
  1    1ms     0/ 100 =  0%     0/ 100 =  0%  173-11-37-74-Minnesota.hfc.comcastbusiness.net [173.11.37.74] 
                                0/ 100 =  0%   |
  2    9ms     0/ 100 =  0%     0/ 100 =  0%  73.237.166.1 
                                0/ 100 =  0%   |
  3   10ms     0/ 100 =  0%     0/ 100 =  0%  te-4-1-ur01.whitebear.mn.minn.comcast.net [68.85.167.17] 
                                0/ 100 =  0%   |
  4   10ms     0/ 100 =  0%     0/ 100 =  0%  te-2-1-ur02.shoreview.mn.minn.comcast.net [68.87.174.129] 
                                0/ 100 =  0%   |
  5   10ms     0/ 100 =  0%     0/ 100 =  0%  te-8-3-ur01.shoreview.mn.minn.comcast.net [68.87.174.125] 
                                0/ 100 =  0%   |
  6   16ms     0/ 100 =  0%     0/ 100 =  0%  te-0-3-0-6-ar01.roseville.mn.minn.comcast.net [68.87.174.178] 
                                0/ 100 =  0%   |
  7   21ms     0/ 100 =  0%     0/ 100 =  0%  pos-0-13-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.94.73] 
                                0/ 100 =  0%   |
  8   19ms     0/ 100 =  0%     0/ 100 =  0%  pos-1-6-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.87.130] 
                                0/ 100 =  0%   |
  9   23ms     1/ 100 =  1%     1/ 100 =  1%  as6461.350ecermak.il.ibone.comcast.net [66.208.229.254] 
                                0/ 100 =  0%   |
 10   23ms     0/ 100 =  0%     0/ 100 =  0%  xe-4-2-0.cr2.ord2.us.above.net [64.125.22.213] 
                                0/ 100 =  0%   |
 11   78ms     0/ 100 =  0%     0/ 100 =  0%  xe-4-1-0.cr2.sjc2.us.above.net [64.125.25.6] 
                                0/ 100 =  0%   |
 12   76ms     0/ 100 =  0%     0/ 100 =  0%  xe-0-0-0.cr1.sjc2.us.above.net [64.125.30.125] 
                                0/ 100 =  0%   |
 13   78ms     0/ 100 =  0%     0/ 100 =  0%  xe-4-3-0.er1.sjc2.us.above.net [64.125.28.53] 
                                0/ 100 =  0%   |
 14   75ms     0/ 100 =  0%     0/ 100 =  0%  209.66.92.106.t00673-04.above.net [209.66.92.106] 
                                0/ 100 =  0%   |
 15   75ms     0/ 100 =  0%     0/ 100 =  0%  159.153.68.46 
                                1/ 100 =  1%   |
 16   75ms     1/ 100 =  1%     0/ 100 =  0%  159.153.69.7 

Trace complete.
StarStyder - Lvl 55 Sentinel
DirtRyderz - LvL 55 Gunslinger
SunStryder - LvL 55 Inquisitor
Strydetrain - LvL 55 Vanguard

zakko's Avatar


zakko
11.19.2012 , 04:13 PM | #302
Server: The Red Eclipse
Location: Poland. Warsaw
ISP: Vectra S.A. (no idea why you want our ISPs since problem is on your side :x )

having lag issues for over 1 week. No matter if its morning or night, Latency jumps from 120- to 500-600, at night magix red X shows and xxxxxxxxx ms ._. With my Internet i should have ms BELOW 60-50. Probably most of us.

P.s
Rly did EA crashed Bioware so much that they stopped to care about us?

jopi's Avatar


jopi
11.19.2012 , 06:17 PM | #303
Posting for a 2nd time, glad my sub runs out just after x-mas. Wont be re-subbing until this issue is fixed.
Even tho , I don't think Bioware / EA gives a damn about this issue, if they did , this would have been fixed weeks ago.

Server : Jedi Covenant
Loc : Pgh , Pa
ISP : Verizon Fios 75/35
Spoiler

Spoiler


------------------
Spoiler

brutalbeing's Avatar


brutalbeing
11.19.2012 , 07:33 PM | #304
Having same problem here, as if the memory leak issue wasn't bad enough.

Having no problems with my internet connection (50mg) yet i'm seeing my server latency go from the usual 23ms to through the roof and ending up gettin thrown back to server selection screen.

Was already having to avoid raids and fp's due to the ongoing memory leak problems and was sticking to wz's. Can't even do those now as i'm sick of gettin kicked due to these lag spikes and gaining no reward and lettin my team down in the process..

Personally i have never been too concerned about the release of new content all i want is the game to at least return to the semi stable state it was in prior to 1.4..I have enjoyed the concept of this game and can accept all mmo's have some bugs; but not many have the amount of severe bugs that this one has currently and the lacklustre way in which they are addressed definately inspires little confidence.

salayn's Avatar


salayn
11.19.2012 , 08:39 PM | #305
i have been having the same issues one minute i am perfectly fine the next my latency hits the roof resulting in a dc and before all these changes a lapse in latency was completly tolerable because it would go back to normal the exact same second the internet connection sped up and its becoming more and more intolerable i have tryed rebooting my internet despite the fact that i know it isnt the issue setting the graphics lower even though that never helps i was using a crappy little optus modem with a fortnightly allowance of 3gb and it worked fine then i originally thought it was my brother chewing up the connection but in general chat its apparent that i am not the only one with these issues cmon bioEAware every update 100 random and seemingly irrelevant issues appear

KShafe's Avatar


KShafe
11.20.2012 , 12:06 PM | #306
come on BW.. .Still bad.. fix your stuff....

Code:
Tracing route to he2002n01.swotr.com [83.143.185.71]
over a maximum of 30 hops:

  1     3 ms     1 ms     1 ms  173-11-37-74-Minnesota.hfc.comcastbusiness.net [173.11.37.74] 
  2     7 ms    24 ms    13 ms  73.237.166.1 
  3     9 ms    10 ms     8 ms  te-4-1-ur02.whitebear.mn.minn.comcast.net [68.85.167.21] 
  4    25 ms     9 ms     9 ms  te-2-1-ur02.oakdale.mn.minn.comcast.net [68.87.174.138] 
  5    23 ms    14 ms     9 ms  te-8-3-ur01.oakdale.mn.minn.comcast.net [68.87.174.109] 
  6    22 ms    23 ms    23 ms  te-0-3-0-6-ar01.crosstown.mn.minn.comcast.net [68.87.174.249] 
  7    15 ms    11 ms    11 ms  69.139.176.174 
  8    33 ms    44 ms    33 ms  pos-0-14-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.94.77] 
  9    20 ms    37 ms    27 ms  pos-1-8-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.87.166] 
 10    19 ms    28 ms    19 ms  te0-7-0-30.ccr22.ord03.atlas.cogentco.com [154.54.10.253] 
 11    20 ms    21 ms    19 ms  te0-4-0-0.ccr22.ord01.atlas.cogentco.com [154.54.1.97] 
 12    35 ms    35 ms    33 ms  te0-3-0-3.ccr22.yyz02.atlas.cogentco.com [154.54.42.6] 
 13    50 ms    51 ms    51 ms  te0-5-0-5.ccr22.ymq02.atlas.cogentco.com [154.54.44.105] 
 14   118 ms   118 ms   118 ms  te0-3-0-6.ccr22.lpl01.atlas.cogentco.com [154.54.0.73] 
 15   128 ms   130 ms   127 ms  te0-2-0-3.ccr22.ams03.atlas.cogentco.com [154.54.37.121] 
 16   137 ms   139 ms   141 ms  te8-1.ccr01.ams05.atlas.cogentco.com [154.54.72.49] 
 17   126 ms   127 ms   127 ms  uniserver-internet-bv.demarc.cogentco.com [149.6.128.54] 
 18   152 ms   193 ms   137 ms  31.171.207.242 
 19   128 ms   127 ms   131 ms  hosted.at.uniserver.nl [83.143.185.71] 

Trace complete.
StarStyder - Lvl 55 Sentinel
DirtRyderz - LvL 55 Gunslinger
SunStryder - LvL 55 Inquisitor
Strydetrain - LvL 55 Vanguard

KShafe's Avatar


KShafe
11.20.2012 , 12:08 PM | #307
Quote: Originally Posted by jopi View Post
Posting for a 2nd time, glad my sub runs out just after x-mas. Wont be re-subbing until this issue is fixed.
Even tho , I don't think Bioware / EA gives a damn about this issue, if they did , this would have been fixed weeks ago.
agreed.. they don't care.. and only point fingers at everyone, spare themselves... even though the data all clearly indicates lag is at them...
StarStyder - Lvl 55 Sentinel
DirtRyderz - LvL 55 Gunslinger
SunStryder - LvL 55 Inquisitor
Strydetrain - LvL 55 Vanguard

jopi's Avatar


jopi
11.20.2012 , 07:27 PM | #308
bump , dunno why tho

jprife's Avatar


jprife
11.26.2012 , 10:26 PM | #309
OK, after giving 1.5 and the scheduled maintenance guys a chance to fix the lag problem, I've played several times and found that NOTHING HAS CHANGED! In fact, I just got bounced from two winning WZs by the dreaded red x's of death and am at my wits end. I've sent in trace and pathping logs, but nothing is ever done.

Are you out there Bioware? Do you even care about this problem? This is ridiculous! All my other MMOs work just fine with hours of uninterrupted play time, so why is it just SWTOR that doesn't want to run smoothly over the internet?

Glower's Avatar


Glower
11.27.2012 , 10:25 AM | #310
LOL!
I went back to my old ISP with zero results - 1.4-lag spikes still here.
SWTOR goes F2P: http://i.imgur.com/1962X.jpg
A: "They’d love to do that at some point, but technically very challenging and unlikely to happen in the near future." (c)
PvP FAQ, A: "We have no plans at this time" (c)