Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issues

First BioWare Post First BioWare Post

Ritsi's Avatar


Ritsi
11.18.2012 , 07:06 AM | #291
Hi I got some issues too. I normally get a latency of 95-110ms, then jump to 150-200, then bk to normal. This happens every 1-2 mins, sometimes more often.

Server: The Red Eclipse
Location: Athens, Greece
ISP: WIND

Also note that I don't have such issues in other online games. For example, in WoW and LoL, I never get higher than 105ms latency.
Pls fix the FPS issues with this game already....

warpickney's Avatar


warpickney
11.18.2012 , 07:52 AM | #292
Been going on for quite a while now and today its getting to the point where its impossible to play, force leaping pass targets into another group of mobs.. 2 sec delays on attacks. I really enjoy playing this game. I will not how ever pay for a game i cant play, guys this is a important issuse fix it please,
"To crush your enemies.. See them driven before you, and to hear the lamentation of their women!"

WheresMyWhisky's Avatar


WheresMyWhisky
11.18.2012 , 08:04 AM | #293
Yeah quite a few of my guild experiencing this too, but it seems more of an ability lag than an actual connection issue my server lag never gets above 50ms but I still see this. But as the previous poster said I could hit a few abilities guardian slash, force sweep etc and nothing would happen then a few seconds later they would all process at the same time.

It really is very bad today if I was in an ops this would really annoy me as it would almost certainly cause wipes thankfully I ma just doing dailies at the moment

TheLordMagnus's Avatar


TheLordMagnus
11.18.2012 , 09:13 AM | #294
clap clap you guys went cheep on the servers good job bw/ea you are now pissing of the last of your already dieing subs cant belive i came back for this a game thats as choppy as a game in alfa status u cant fix **** you spent 6 months making a cash shop with stuff all in it 1 new op and a half assed hk mission

let me spell it out for you one last time people left your game cos it handles like a bucket your game has great single player story after that it has nothing nada zip zero

your shadow enhancements are a joke and were not needed you have done nothing to address the consernes of your player base and in fact ignore what they ask for and push your garbage down our mouths FIX THIS **** YOUR CODEING SUCKS *** AND YOU CANT EVEN OPTAMISE IT
ALL YOU IS BREAK IT OVER AND OVER AGAIN

THINK ITS TIME FOR THE SUBS TO GET FREE CARTELL COINS AND A FREE MONTH COS THIS **** IS A JOKE
LVL 50 SORCC RDPS ACTIVE
LVL 30 JUG DMG ACTIVE
LvL 50 MARRA ACTIVE

TheLordMagnus's Avatar


TheLordMagnus
11.18.2012 , 09:16 AM | #295
Quote: Originally Posted by WheresMyWhisky View Post
Yeah quite a few of my guild experiencing this too, but it seems more of an ability lag than an actual connection issue my server lag never gets above 50ms but I still see this. But as the previous poster said I could hit a few abilities guardian slash, force sweep etc and nothing would happen then a few seconds later they would all process at the same time.

It really is very bad today if I was in an ops this would really annoy me as it would almost certainly cause wipes thankfully I ma just doing dailies at the moment
its mem leaking and ****y servers that cant handle their so called super server numbers with all their stupid shards
not happy jan servers where stable cos they were dead now their alive their crapy programming and cheep providers are showing the strain
LVL 50 SORCC RDPS ACTIVE
LVL 30 JUG DMG ACTIVE
LvL 50 MARRA ACTIVE

TheLordMagnus's Avatar


TheLordMagnus
11.18.2012 , 09:25 AM | #296
Quote: Originally Posted by battycoda View Post
Lag started at almost exactly 9:30 PM EST again tonight. It is the same time every night. Someone somewhere along the path from here to there is doing something to their backbone at the same time every night and it is killing our connections. I didn't run a pathping tonight. Last night the packet loss was in an alter.net backbone around Chicago (I guess... Chicago was in the name). By the time I was able to finish what I was doing elsewhere since SWTOR was just running crafting missions while I puttered around my desktop, the lag had cleared. So far, it lasted only 15 minutes tonight instead of the 2 hours it usually does. I hope it is over with this evening.
its in the eu and aussie servers as well
i call cheep providers on their part or some serious problems with the new patch
either way i left in the first place because of this kind of crap not cos of end game but cos its broken all the time and not just small stuff either its **** like this all the time
12 months and the game runs worse now then it did when people left in mass exsodos

what does the ceo say OUR GAME IS AUSOME
pull ya head out ya arss this game is hardly ausome or 1 mill people would not have left get your act togeather f2p is here tic tic gos the clock
LVL 50 SORCC RDPS ACTIVE
LVL 30 JUG DMG ACTIVE
LvL 50 MARRA ACTIVE

Givemedanger's Avatar


Givemedanger
11.18.2012 , 09:25 AM | #297
The lag is just terrible. After i think patch 1.4.3 my connection jumped from 60-70ms to 130ms+. That is a big change for me and i'm still adjusting. I'm not happy at all. You tried to help me and thats ok but you said it's on my end and i say it's bs. Your high population servers are just bad for many of us. A friend has (he says so) about 50ms and i got 3 times that. How can i be competitive? I could change my ISP but what if that won't help me? Who would pay me for that?

I mostly pvp and i always thought that "this guy sucks at pvp and this one too". After i started to lag i think maybe they are not that bad. Maybe they just lag more than me.

Section X is a joke! Lag there is just beyond everything i've seen in online games. The ability delay up to few seconds and often the abilities don't execute at all.

You take our money and do nothing to improve our gaming performance.

crossxx's Avatar


crossxx
11.19.2012 , 01:25 AM | #298
Yea the game has become unplayable recently, my connection just goes to a red x and 30-seconds to up to 5-minutes latter it will stop and I can move again. Seems to happen mostly when the servers are at very heavy or full.
Needless to say I cant play ops very much any more so I do miss them.

Lord_Ukita's Avatar


Lord_Ukita
11.19.2012 , 04:06 AM | #299
Server: Prphecy of the five
Location: Manchester, UK
ISP: Plusnet

Until 3 days ago I had never had lag in TOR before. Now my game jumps from 50 to 1500 to 3000, sometimes up to 12k then back down. Its unplayable. Please fix because i enjoy this game

PineStone's Avatar


PineStone
11.19.2012 , 01:26 PM | #300
Having these issues as well

Server: Red Eclipse
Location: UK (South)
ISP: BT

Tried doing a tracert but having trouble getting my computer to recognize me as the administrator