Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Got email, Can't play


Urael's Avatar


Urael
12.13.2011 , 12:52 PM | #21
Quote: Originally Posted by Blatantly View Post
My problem is solved. The game didn't properly patch, I had to go into the options and click for it to repair, for whatever reason the game didn't patch properly and the launcher wasn't checking properly instead telling me I had no active sub. Hopefully the put a fix up on the patcher so it properly checks the game files are properly downloaded.

Note this wasn't corrupted files, the repair program downloaded new files before it even checked any of the files for consistency and after the scan it did not download anything else, just a few mbs.
This ^

Thanks. Good to know. I agree if this becomes a common solution to the problem I hope it is posted in a sticky thread here.

Empirarte's Avatar


Empirarte
12.13.2011 , 01:02 PM | #22
I got up early to play this morning... but had a feeling something like this would happen. Hope I don't lose more of the early access as more and more people are leveling up.

I've tried both the repair and fixlauncher.exe solutions, but neither worked.

VividReaper's Avatar


VividReaper
12.13.2011 , 01:05 PM | #23
Quote: Originally Posted by Ahebish View Post
Correction, I do have a Games link in my account

However, it's asking me to redeem my code

as I stated before

my account is ***'d up and I'm at the point now of assuming I won't get early game access.


Not necessarily i'm having the same problem but i've been searching the forms after i found out that the US help line is down. I guess what that Register Product code is, is the FINAL PRODUCT code. so that email that you will get inviting you to the early access has the final code in it. So your account is all good, you just have to be patient. Remember guys it says UP TO 5 days of early access they never promised the whole thing. But when you get your code have fun!

Exodusking's Avatar


Exodusking
12.13.2011 , 01:27 PM | #24
Still says game could not launch. I hope the problem will not have me uninstalling and reinstalling the game because that could take a whole day for all I know. If anyone else hears about another resolution to this problem please post! TY