Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Got email, Can't play


Blatantly's Avatar


Blatantly
12.13.2011 , 12:21 PM | #1
Gonna start a thread for people who got their "Your saga begins" email and cannot play they game because their account apparently didn't get properly flagged for access.

Gonna continue bumping this thread so here is hope they won't keep ignoring the problem and continuing to invite more waves thinking that everything is going fine.

Phaymis's Avatar


Phaymis
12.13.2011 , 12:23 PM | #2
same here

fyoolie's Avatar


fyoolie
12.13.2011 , 12:23 PM | #3
Why specifically can't you play? Does it not let you hit the play button after logging in or what?

VenomGGG's Avatar


VenomGGG
12.13.2011 , 12:25 PM | #4
I got the email about 4am PST and I still can't get on. Says I don't have an active subscription.

Stevanovich's Avatar


Stevanovich
12.13.2011 , 12:25 PM | #5
Got the same email and same deal here, but I believe there is supposed to be another email coming in that actually has a code in it.
Stevanovich and Lantern of Tarquinas! Long Live TARQ!!!
Proud Member of SYNH
Cry Havok! and let slip the Dogs of War!

Blatantly's Avatar


Blatantly
12.13.2011 , 12:27 PM | #6
I can hit the play button but the game doesn't launch cause I don't have an active subscription which means the account wasn't flagged like it was supposed to be.

I got the email about 3 or so hours ago so in the previous set of waves and since they are doing even more waves they are apparently uninformed or are ignoring the issue completely.

Ahebish's Avatar


Ahebish
12.13.2011 , 12:27 PM | #7
My main account is messed up, and says I haven't redeemed my code yet, when I redeemed it on aug 20th.

I can't even post on the forums on my main account either.

I'm gonna be miffed if I get skipped over on early access because phone support # is "No longer in service" and even if I contacted e-mail support which I did, I won't see a response for 2 weeks anyways as has been the typical response time I have seen thus far.

Blatantly's Avatar


Blatantly
12.13.2011 , 12:28 PM | #8
Quote: Originally Posted by Stevanovich View Post
Got the same email and same deal here, but I believe there is supposed to be another email coming in that actually has a code in it.
No idea but it should have arrived hours ago since they just announced another wave has gone out yet many from the previous ones still can't play.

Docyrian's Avatar


Docyrian
12.13.2011 , 12:29 PM | #9
Quote: Originally Posted by Stevanovich View Post
Got the same email and same deal here, but I believe there is supposed to be another email coming in that actually has a code in it.
Nope, I read the email as well as the page the email takes you to. Your original REDEEMED code is the only one you get. It should work. Mine is messing up too. Although it seems to be more of a problem with the launcher atm.

starwarspapa's Avatar


starwarspapa
12.13.2011 , 12:34 PM | #10
Quote: Originally Posted by Blatantly View Post
I can hit the play button but the game doesn't launch cause I don't have an active subscription which means the account wasn't flagged like it was supposed to be.
Same and I received my email in the first batch this morning.