Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Red at Character Login Screen ? Help !

STAR WARS: The Old Republic > English > Customer Service
Red at Character Login Screen ? Help !
First BioWare Post First BioWare Post

JAMES_PRYDE's Avatar


JAMES_PRYDE
10.15.2012 , 06:38 PM | #1
Hey,

SWTOR has been fine in the past year, but I have noticed that ever since I started my Sith Character, some times when I load the game, to get to the Character login screen its just red. The music plays even. In the past I just quit out of the game via Task Manager, then went back in and it was fine. Although in the past I did not have the graphics on the highest preset. Could a Vertical Sync error be causing this Red screen ?. I also (through blind clicking and good luck) loaded the game, could hear the catina music where I left my character, but it was still a Red Screen.

I am now trying to re-install the game, and this time I will not put Vertical Sync on, see if that makes a difference.

Any help would be gratefully appreciated on this matter

Thanks
The Return of Darth Zash is at hand ! Be sure to check out my Facebook Lord Zash Cloning Program page too for some good laughs
---For (SWTOR) Clan Jade Falcon: Click here:---

Cerimon's Avatar


Cerimon
10.15.2012 , 09:51 PM | #2 This is the last staff post in this thread.  
Greetings JAMES_PRYDE,

Some players have found that the issue appears to be related to a multi-monitor setup in combination with the game running in fullscreen mode.

If this is the case I would like you to try the following steps:
  • Deactivate your secondary monitor in Windows
  • Start the game
  • Change the graphics settings to Fullscreen (Windowed)
  • Close the game, re-activate your secondary monitor and restart the game
Please let me know if this workaround helps.

Thank you for your patience.

Cerimon | BioWare Customer Service - Forum Support

JAMES_PRYDE's Avatar


JAMES_PRYDE
10.15.2012 , 11:07 PM | #3
thank you for that !
The Return of Darth Zash is at hand ! Be sure to check out my Facebook Lord Zash Cloning Program page too for some good laughs
---For (SWTOR) Clan Jade Falcon: Click here:---

Telanis's Avatar


Telanis
10.16.2012 , 01:04 PM | #4
You can also solve this by deleting your client_settings.ini file.

madmaxdogscats's Avatar


madmaxdogscats
06.17.2014 , 03:03 PM | #5
Quote: Originally Posted by Telanis View Post
You can also solve this by deleting your client_settings.ini file.
Do they realize this is a game killer? Seriously, this was the fix. Repair was not even clickable. I can't even imagine the subs lost, due to this. I don't even have a dual monitor setup.

AMD FX-8150
Geforce MSI Twin Frozr 780