Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck in a group with no one.

STAR WARS: The Old Republic > English > Customer Service
Stuck in a group with no one.
First BioWare Post First BioWare Post

Talak_Sorra's Avatar


Talak_Sorra
10.13.2012 , 10:12 PM | #1
Hi, I'm having serious issues with being stuck in a group by my self, I cant leave or invite anyone or be invited by anyone. if i type /leave it says I'm not in a group, if some one tries invite me it says i am in a group, if i try to invite someone it says I'm not the group leader, both PVP and Group Finder don't seem to work. I have tried everything i can think of but nothing seems to work, and I'm screwing up my raid group by not being available. Also i don't register coming online in my guild members games, and for me it appears I'm not even in a guild, although i am.

ChuangTzu's Avatar


ChuangTzu
10.13.2012 , 10:25 PM | #2
Come on BW, please get this sorted. We could be the first Rep guild to down TFB HM on our server but we cant because of this!
"Words are for conveying ideas, but when the ideas are understood, you forget the words. How I would love to talk to someone who's forgotten all the words!" Chuang Tzu

Beesodd's Avatar


Beesodd
10.13.2012 , 10:38 PM | #3 Click here to go to the next staff post in this thread. Next  
Hi Talak_Sorra,

I'm sorry to hear that you are having this issue. Please click on your character portrait and choose to "Reset local phases", as this can help when this issue occurs. Also, are you having any trouble logging into other characters? Another thing that has been known to help in some cases is logging to a character of the opposite faction, and then back again,. Please try these steps, to see if they have any effect.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Talak_Sorra's Avatar


Talak_Sorra
10.13.2012 , 10:42 PM | #4
Hi, thanks for the prompt reply. I have tried both of those things and it doesn't seem to make any difference. All my other characters seem completely unaffected, and right clicking my portrait only gives the option to 'toggle PVP'.

Beesodd's Avatar


Beesodd
10.14.2012 , 12:39 AM | #5 Click here to go to the next staff post in this thread. Next  
Thanks for the update. When did this issue start for you. It doesn't seem to be a local issue, so will need to be fixed on our end.

Again, thanks, and i'd like to apologize for the frustration this has caused.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Rhiarion's Avatar


Rhiarion
10.14.2012 , 02:36 AM | #6
I am having the same issue, and I havent logged in for a few days, I thought this pvp group bug was fixed...

It looks like I cannot raid tonight with the group I lead...

I cannot select anything from my portrait except toggle pvp.

I really wish this was actually fixed.
Tongue-tied and twisted
Just an Earth-bound misfit
I

Talak_Sorra's Avatar


Talak_Sorra
10.14.2012 , 03:32 AM | #7
This issue started yesterday (October 13th) after a group finder pop bugged out. It popped and all 4 members accepted but then nothing happened until eventual the timer ran out and now I'm in this bugged state, although I'm not sure that was the cause because the person i was grouped with isn't having a problem. I just tried re-installing the game but that didn't seem to fix anything.

Draloch's Avatar


Draloch
10.14.2012 , 03:36 AM | #8
Talak is in our guild and we actually had to cancel our TFB HM final boss progression work tonight because he can't get invited to the Operation.

It looks like he needs some sort of reset on your end. He's also still on our guild roster, but he doesn't show up as online when he is on. We can go to him on the fleet and see him. He has no guild tag. We've tried booting him from the guild and reinviting him (that works), but he still shows up as no guild tag and offline on the guild roster even though we can clearly see him.

He's on my friends list, and he populates there as being online when he's logged on. He's also in the servers /endgame chat channel and there's a chat message there when he joins and leaves.

I try to invite him to groups and it say's he's already in a group. When he types "/leave" he gets an error saying he's not in a group.

Any help you can offer will be greatly appreciated. We'd really love for him to join us and be part of the faction first kill tomorrow. I know it's the weekend, but it's super important to us.

ShaSand's Avatar


ShaSand
10.14.2012 , 03:41 AM | #9
SAme issue as Talak above, been bugged like this since Wednsday 29th, posted 3 tickets and not one response from CS

Larzy's Avatar


Larzy
10.14.2012 , 04:06 PM | #10
I have the same problem, I'm stuck in a ghost group as well,can't queue or be added to a group,I was having problems about not linked to the guild but that seems to have been rectified.

So I pretty much cannot do flashpoints,ops or group dailies for my level 50 toon.

I don't think the problem is on "our" end as it occured whrn this pvp bug started and multiple people have the same prob.

I have also logged 2 tickets with no reply.