Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

crashing to desktop since 1.4

STAR WARS: The Old Republic > English > Customer Service
crashing to desktop since 1.4
First BioWare Post First BioWare Post

Gellay's Avatar


Gellay
10.17.2012 , 09:07 AM | #21
DxDIag
Spoiler


Reliabilty Report:

Variant 1 - App Hang (also happens sometimes: Game Freezes)
Spoiler


Variant 2 - Crash To Desktop (No Message or Freezing, Game is just shut down)
Spoiler

Jmenks's Avatar


Jmenks
10.17.2012 , 09:31 AM | #22
Spoiler




Spoiler
Xekshek
Saber of Exar Kun
http://www.twitch.tv/xekshek

Gellay's Avatar


Gellay
10.17.2012 , 01:06 PM | #23
I just had the CTD right now and immediatly checked the "Reliability Report":
- There is no entry for the crash when the Client just closes without any message.

TMar's Avatar


TMar
10.17.2012 , 02:06 PM | #24
Quote: Originally Posted by Gellay View Post
I just had the CTD right now and immediatly checked the "Reliability Report":
- There is no entry for the crash when the Client just closes without any message.
Beat me to it. Crashing without an error will not show in the reliability report. The reliability report is nothing more than a list of crashes windows knows (among other things)a but if you don't get the appcrash dialog box it will never show up there.

Bad shuttering prior and straight crash to desktop (no dialog) all ways happens at loading screens. Other crashes (with appcrash dialog) happen while not on a loading screen. Standing in a busy area of the fleet long enough can cause a crash. No dialog crash happens after several loading screens
There is no suggesting, there is only trolling
There is no discussing, there is only trolling
There is one constant, there is trolling
****All for a Tor server named Bria.****

Bendergugten's Avatar


Bendergugten
10.17.2012 , 05:24 PM | #25
Hell, at least people actually get to play a bit

I click "PLAY" on the launcher goes to a black screen as if to load, then crashes to desktop right away, tried the things that Bioware suggested, nothing works!!

I just resub yesterday too.....not too impressed

Sutii's Avatar


Sutii
10.17.2012 , 11:10 PM | #26 This is the last staff post in this thread.  
Hello everyone,

First of all I'd like to thank those of you who have posted the requested information, unfortunately we will require some more information in order to proceed with the investigation into this issue. For this reason I would like to request that you please submit a ticket to Customer Service by emailing support@swtor.com. Please ensure you do include as complete a description of when the issue occurs, as well as your Launcher Diag attached. Details on how to get the Launcher Diag can be found in the spoiler below:

Launcher Diag
Spoiler
@Jmenks - Prior to any further action on your part could you please ensure you have checked the troubleshooting steps in the following spoiler, looking over your DXDiag Report I can see that you are at least missing a Service Pack for Windows. Should the issue persist after following these points please do follow the instructions outlined above to submit your data to our Customer Service Team.

Spoiler
@Bendergugten - The issue you have encountered should be solved by following the instructions laid out below:
  1. Please ensure the client is closed.
  2. Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  3. Copy the following in to the text box and press ok: %localappdata%\SWTOR\swtor\
  4. Open the settings folder and then open the client_settings.ini file
  5. Ensure the following are displayed within, or edit/add if so required:
    • Fullscreen = false
    • D3DFullScreen = false
    • RefreshRate = 60
  6. Save and close the file.
  7. Start the game as normal.
  8. Change graphic settings within the game as desired.
If it does persist please let us know here and include a copy of your DXDiag Report as well as your most recent Launcher Logs. Information on how to obtain these can be found here.

Thanks.
Sutii | BioWare Customer Service - Forum Support

Gellay's Avatar


Gellay
10.18.2012 , 09:37 AM | #27
Quote: Originally Posted by TMar View Post
Beat me to it. Crashing without an error will not show in the reliability report. The reliability report is nothing more than a list of crashes windows knows (among other things)a but if you don't get the appcrash dialog box it will never show up there.

Bad shuttering prior and straight crash to desktop (no dialog) all ways happens at loading screens. Other crashes (with appcrash dialog) happen while not on a loading screen. Standing in a busy area of the fleet long enough can cause a crash. No dialog crash happens after several loading screens
Thanks TMar for the explanation - this is exactly the case on most of my crashes.

The second part you wrote happens quite often to me and various people i know - something between every 2 hours and 2-4 times within an hour.

To be honest, these crashes are really annoying and take away much of the fun.

One more information that could help:
- My computer has 6GB RAM (Windows 7)
- Normally i play the game with just a browser on the second desktop, so the game should be able to get up to more then 4GB (although it max. takes about 2x 1,6 GB)
- Yesterday i limited the available RAM by starting virtual machines in the background, so there have only been 1.8 GB RAM available for the game and I played for about 6 hours
== Result: 4 CTDs, so i assume it has nothing to do with my / not enough available RAM

locokoko's Avatar


locokoko
11.19.2012 , 01:05 AM | #28
Quote:
"Additionally please do note that SWTOR is somewhat more system intensive than the titles you have listed, regardless of this the stability of any software cannot be judged based on the stability of any other software."
What about judging the stability of the software against itself?
From BETA up until 1.4, no crashes, at all. After 1.4 ->crashing.
The variable that changed is not the computer, it’s the software. E.A. Are you telling us that you have not been able to replicate the issue on your systems? That you have a computer, or maybe even a few, running 32bit windows and 4gig or ram, and have not seen any issues with them crashing at all?
I find that hard to believe.
Why have you not tried to replicate the issue on a system YOU have access to? Find the problem in YOUR software, and fix it.
I have 56 days left in my subscription. I do actually want to renew it.