Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crash to Desktop - IA Quest "A New Epoch of Fear"

STAR WARS: The Old Republic > English > Customer Service
Crash to Desktop - IA Quest "A New Epoch of Fear"
First BioWare Post First BioWare Post

Makillda's Avatar


Makillda
10.07.2012 , 02:21 PM | #1
Upon clicking the icon to travel to the Artus System on my galaxy map, the swtor client crashes to desktop. I've tried traveling there from different systems, exiting/entering my ship and then trying, etc with no luck. Has anyone else experienced this? Does anyone know a workaround or solution? Thanks.

Cerimon's Avatar


Cerimon
10.07.2012 , 03:59 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Makillda,

The most common solution to this issue is making sure everything is up to date. Before you email Customer Service, please ensure that you have checked the following:
  • Please run all hardware at stock speeds i.e. no overclocking.
  • Run the game in full screen windowed mode.
  • Run the game in Win XP SP3 compatibility mode. If this does not improve the situation, please revert to normal mode.
  • Update Directx by following the link http://www.microsoft.com/download/en/details.aspx?id=35
  • Please run the System file Checker from Microsoft as this can find problems with your system files and repair them: http://support.microsoft.com/kb/929833
  • Run Memory Diagnostics: Please see the following post for more information on running Memtest86+: http://www.swtor.com/community/showt...=1#post3954859
  • Run the game after performing a clean boot. Instructions on performing a clean boot: http://support.microsoft.com/kb/929135
  • Check that your Graphics card has the most recent drivers installed. For instructions on how to update your Graphics card drivers please see here.
  • You should make sure that you have the latest version of DirectX installed on your system. For further details please check here
  • You should check that you have the latest Service Pack and Windows Updates installed for your operating system including the optional updates such as .NET Framework and Visual C++ features.
  • You should try using the 'Repair' utility on the launcher. To do this please click on the button located in the bottom left hand corner of the launcher window. This will open a settings menu where you will be able to find and click on the 'Repair' button.
  • If you are experiencing this issue after having installed the game from a physical copy, please try running the Fixlauncher.exe located in your installation directory. This is located by default at:
    • 32bit: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic
    • 64bit: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic

Please also ensure that your computer meets the minimum specifications required to run the game.

If you continue to have an issue after those steps please contact customer service via email to support@swtor.com and provide the requested MSinfo, crash dump files, Dxdiag and client logs. Please also add a description of the exact error encountered and any troubleshooting steps completed.
  • To get your MSINFO:
    1. Press Windows Key + R
    2. Enter into the following window “MSINFO32” and press ENTER
    3. Now you have the “System Information” open
    4. Click on “File” -> “Export” and save the file at any location convenient (default: Desktop) All this information must be saved as .txt file.
  • The crash dump files should be located here C:\Users\%username%\AppData\Local\SWTOR\CrashDump
  • Obtaining a DxDiag file:
    1. Press Windows Key + R
    2. Enter in the following window “DxDiag” and press ENTER or “OK”. Depending on the OS, you may have to confirm a popup window, to include WHQL signatures. It is safe to press YES/OK here.
    3. Now you have the “DirectX Diagnostic Tool” open
    4. Click on “Save All Information…” and save the file at any location convenient (default: Desktop)
      The saved file is now available under the location previously chosen.
  • The client log files are located by default in the installation folder at: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\swtor\logs

We apologize for any inconvenience caused and thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

Makillda's Avatar


Makillda
10.07.2012 , 07:54 PM | #3
I do appreciate that you're trying to help and you have to eliminate the obvious, blah, blah, blah. This is my 7th toon. I can go to any other planet/system/space mission in the game with this toon with no trouble. All of my other toons are unaffected in any way whatsoever. There is something peculiar about this mission in particular.

My system is bone stock so far as clock speeds go. Every driver is up to date. I tried resetting the quest. I've zoned into other planets and tried from there. I already ran the repair utility in the launcher. I'll try some of the other things you suggested before firing off the wall of text to support. Thanks for the reply.

Mombassa's Avatar


Mombassa
10.07.2012 , 10:08 PM | #4
I am having exactly the same issue with the IA class story but on the different quest - i am trying to fly to the Tenebrous for the quest The Star Chamber and the cliient is CTD.
Also running a stock standard system with all drivers up to date. Have also run the repair tool several times to no avail.
I did raise a ticket and after 48 hours CS physically relocated my toon to the Tenebrous. Unfortunately, the next time I logged in was for a guild group and I didn't have time to complete the quest first. Of course when I try and return to the Tenebrous the client crashes again. Subsequent ticket raised on 5th Oct has gone unanswered..

gravioli's Avatar


gravioli
10.15.2012 , 12:19 AM | #5
I am crashing too when I try to travel there on the galaxy map. Among the all the bugs they introduced with the last patch, this must be one of them. I guess I won't be playing my IA for awhile.

Mundako's Avatar


Mundako
10.15.2012 , 04:13 AM | #6 This is the last staff post in this thread.  
Greetings all,

I'm sorry to hear that your game is crashing. Please try and reduce your graphical settings temporarily (including turning off optional settings such as anti-aliasing and bloom), this should then let you travel to the Artus space station and then you can turn your settings back to normal.

Please let me know if this helps. Thank You.
Mundako | Bioware Customer Service - Forum Support

gravioli's Avatar


gravioli
10.15.2012 , 07:18 PM | #7
That solved the problem I turned all settings to very low and was able to travel to Artus. I turned it back up to very high once I got there. Thanks for the solution.

Direach's Avatar


Direach
12.03.2012 , 02:08 PM | #8
I'm having the same problem with traveling to the Artus system, I will try this solution and see if it works.

EDIT: That worked for me as well, was able to enter Artus and continue my mission. Seems like a problem that should be investigated and fixed, though.
RP - PvE: The Ebon Hawk server
---
“Civilized men are more discourteous than savages because they know they can be impolite without having their skulls split, as a general thing.” - Robert E. Howard

TiuvenArkansis's Avatar


TiuvenArkansis
12.04.2012 , 05:38 AM | #9
I have posted this on another topic.
In space class quests my client crashed a lot and I solved the problem.
I hope this helps you.

Quote:
I have fixed this problem on my computer.
If you are using Nvidia graphics card, you will have go to your graphics card settings.

Right click desktop
Nvidia Control Panel

On left
Manage 3D settings > Global Settings > Ambient occlusion (set it to OFF).

If you want to keep ambient occlusion on other games.
Manage 3D settings > Program Settings > Star Wars: The Old Republic from the dropdown menu(you have to find it in the dropdown menu) Ambient occlusion (set it to OFF).

http://i.imgur.com/2j4TO.jpg
Another person told that setting the graphics to lowest settings did help. I assume it disables Ambient Occlusion by itself.
I hope this helps
Enjoy.

tcanty's Avatar


tcanty
01.24.2013 , 05:48 PM | #10
I had the exact same problem, on the same quest, and can confirm that disabling Ambient Occlusion for just SW:TOR in my NVIDIA settings fixed it. This is clearly a bug that the devs need to address.

I should probably mention that I'm using a GTX465, no overclocking, windows 7 Home Premium 64bit SP-1, using driver version 306.97. Not the very latest, but still pretty recent (3 months ago). I will update the driver later and see if that fixes it.