Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Graphic issues since 1.4 (pics related)

STAR WARS: The Old Republic > English > Customer Service
Graphic issues since 1.4 (pics related)
First BioWare Post First BioWare Post

Royox's Avatar


Royox
10.06.2012 , 09:02 PM | #11
Quote: Originally Posted by Tirvaak View Post
Thanks for letting me know about that Royox.

Out of curiosity, what driver version are you using with your graphics card? Have you tried a clean install of this driver to see if it makes any difference?

The reason I am wondering about the clean driver install is to try and rule out a corrupt driver as the possible cause to this. I cannot be certain if it is the cause but ruling it out is a good step to take.

Thanks.

Tried it. Uninstalled drivers. Then installed. Keeps happening.

:_

Tirvaak's Avatar


Tirvaak
10.07.2012 , 12:50 AM | #12 This is the last staff post in this thread.  
Hi Royox,

Thanks for trying that, like i said I wasn't certain if that would help or not but it is worth a try. I'd like you to test something for me. Could you try a different UI to see if it makes a difference? My colleague Beesodd recommend this to another player in the last few hours and it appears to have made the game more playable.

This is not a permanent solution, just an option to improve the problem until a fix is put in place.

Let me know if this helps in any way.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Royox's Avatar


Royox
10.07.2012 , 06:05 AM | #13
It seems that changing UI solves the problem. The "default UI" gives me no problem and when I have this issue with my own UI doing a fast "change UI-return to my UI" solves the problem for a time.

TheSkate's Avatar


TheSkate
10.07.2012 , 12:54 PM | #14
CTRL-U, CTRL-U also fixes the problem for me.
"Blah blah blah, yackity smackity, and a nice cold glass of orange juice"
Hugh Tasmanian Devil

Shrekmom's Avatar


Shrekmom
10.07.2012 , 03:28 PM | #15
Got this problem to it's damn annoying

StagehandMERC's Avatar


StagehandMERC
10.11.2012 , 06:33 PM | #16
I have also had trouble with this issue.

I'm not one to wine about graphics issues that don't interfere with gameplay, but this noise makes the game unplayable.

click here to see a picasa album with 6 screengrabs. The first two show how you can't read the crafting interface at all. ok, I'll just quest and live with something that looks like shots three and six. not a big deal until it clears up a bit and I look down at my minimap to see I can't find my way out of the cave!!!!! (pic 4). and at the end, I go to sell junk, and get picture 5. To be fair, the rollover windows that explain what the items do was on top of the graphical glitch, but I basically had to navigate my bag blind.

I tried checking windows for video card updates, SWTOR installation repair utility, Ctrl+U x2, etc. and at best it goes away enough that I can run around, but I spend as much time on crew skills as I do questing. PLEASE FIX!!!!
Shadow Squad guild @ Prophecy of the Five
contributor to Mos Eisley Radio Podcast
www.MosEisleyRadio.com
twitter: @JDFack

sevma's Avatar


sevma
10.13.2012 , 09:32 PM | #17
Quote: Originally Posted by StagehandMERC View Post
I have also had trouble with this issue.

I'm not one to wine about graphics issues that don't interfere with gameplay, but this noise makes the game unplayable.

click here to see a picasa album with 6 screengrabs. The first two show how you can't read the crafting interface at all. ok, I'll just quest and live with something that looks like shots three and six. not a big deal until it clears up a bit and I look down at my minimap to see I can't find my way out of the cave!!!!! (pic 4). and at the end, I go to sell junk, and get picture 5. To be fair, the rollover windows that explain what the items do was on top of the graphical glitch, but I basically had to navigate my bag blind.

I tried checking windows for video card updates, SWTOR installation repair utility, Ctrl+U x2, etc. and at best it goes away enough that I can run around, but I spend as much time on crew skills as I do questing. PLEASE FIX!!!!
Im having the exact same problems graphics wise as shown in these pics

StagehandMERC's Avatar


StagehandMERC
10.14.2012 , 02:06 PM | #18
thinking about re-installing the game... surely there is something less drastic.
Shadow Squad guild @ Prophecy of the Five
contributor to Mos Eisley Radio Podcast
www.MosEisleyRadio.com
twitter: @JDFack

StagehandMERC's Avatar


StagehandMERC
10.15.2012 , 07:11 AM | #19
re-installed the game last night. I now have to re-assemble my proper keybindings and stuff, and oh by the way, graphics are still choking.

I did, however fix the hard drive issue that wouldn't let the game run on my other computer, and it is not suffering these graphical woes.
Shadow Squad guild @ Prophecy of the Five
contributor to Mos Eisley Radio Podcast
www.MosEisleyRadio.com
twitter: @JDFack

LadyRaven's Avatar


LadyRaven
10.15.2012 , 09:08 AM | #20
Quote: Originally Posted by StagehandMERC View Post
re-installed the game last night. I now have to re-assemble my proper keybindings and stuff, and oh by the way, graphics are still choking.

I did, however fix the hard drive issue that wouldn't let the game run on my other computer, and it is not suffering these graphical woes.
I wish I'd seen this earlier. I would have said re-installing did not help me.

I really do wish patch of doom would had been rolled back. Ah well.

At least I don't have the problem as bad as you. Any weirdness in the crafting menu only appears for a few seconds and then goes away. I have an ATI 68xx if that matters at all. I know most say patch was bad for nvidia so thought I'd mention it.