Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Still Stuttering after new patch 1.4.0b

STAR WARS: The Old Republic > English > Customer Service
Still Stuttering after new patch 1.4.0b
First BioWare Post First BioWare Post

morfius's Avatar


morfius
10.05.2012 , 10:06 AM | #61
I have it set almost same as shot provided except anti-aliasing on High (80 - 100 FPS), maybe I didn't ask it correct, my idea was is it a way to disable only shadows (settings - shadows off doesn't do it completely, they are still present in nameplates - so we got stuttering), not all mentioned in post above, lights, shaders, reflections, bloom, dept.

If is not obvious English is not my native language
"The Aing-Tii have a different view of the Force. Not in terms of Jedi or Dark Jedi—of black and white, as it were—but in a way I like to think of as a full-color rainbow."

Theagg's Avatar


Theagg
10.05.2012 , 10:52 AM | #62
Quote: Originally Posted by morfius View Post
In game system to do what exactly?
Nobody mentioned this setting and how it affect stuttering, find above was from months ago.

Edit, since 1.4 I have a white square at 1/4 of my screen on any logoff that disappear after 2 seconds.
Not a big deal but very strange.
Yep, I have something like that too. My UI will also overlay on any loading screens for planets, zones etc.

Add to that the stutter and frame rate drop which is awful at times. Voidstar for example has me chugging along at 5 to 10 fps at times, coupled with frame skips and weird slow motion movements for a few seconds, before another few frames are skipped.

It becomes unplayable at that point.

None of this was happening prior to 1.40b

(System is Windows 7 x64 running on a Phenom II x4 965 clocked at 3.8Ghz, plus Radeon HD7970 and 16GB RAM)

warriorcat's Avatar


warriorcat
10.05.2012 , 10:56 AM | #63
hmm my troubleshooting taking alot longer than expected ... encountering fps issues at 30 fps but i think that is my disk catch arena coz i did not delete it... give me a bit more time (cant turn shades of for the name tags but you can turn tags off

http://imageshack.us/a/img221/3952/1shaderset.png that is shader set 1 ... well if u can test for your self to see if it works any better if that my disk catch arena clear seemed to fix my problem but i don't like the way that looks so i did not get a good chance to test shaderset 1
Aim the rockets at Tomb of Freedom Nadd!
Level 50's Darkri/Zeraya//Jess'e char slots used 11/12
level 55 Raffes

Kagetorius's Avatar


Kagetorius
10.05.2012 , 12:19 PM | #64
Enough is enough. I’ve tried everything, every single tip and advice, but still … stutter problem remains. game is unplayable since 1.4. Everything else including games like BF3, GW2 run perfectly smooth, only swtor has issues. This is not my problem, I don’t have to be a pro to install and play a game, this is bw problem. Why did you “fix” what was actually working fine? I really loved the game, with all its bugs and flaws, but now I, literally, can’t play it. Sad, but I have to say farewell to swtor.. I hope you will finally start learning from your mistakes.

“If all forms of intelligent life are allowed into heaven, jawas will feel uncomfortable and it will no longer feel like heaven to them. Maybe heaven is segregated by carbon-based biology and scavenging skill so that all the bigots can still have their eternal bliss without having any of their beliefs challenged?”

Quintessent's Avatar


Quintessent
10.05.2012 , 01:19 PM | #65
The thing that's annoyed me today one of the main sticky posts in the "customer service" forum" that summarizes all of the "High Priority" issues that BW are dealing with as of 04/10/2012. In which this issue is not mentioned.... SORRY, WHAT ????....

Under some circumstances, Sith Assassin and Jedi Shadow Lightsabers will remain visible while the character is using stealth. THAT'S HIGH PRIORITY !!!

GTN: The GTN is currently missing the option to filter items for the "Strength" stat. THAT'S HIGH PRIORITY!!

BUT ... Game Breaking graphical stuttering bugs are not on the current list of "high priority" issues !!!

GET A GRIP!!! If you can't sort this out right away, TELL US. ACKNOWLEDGE THE ISSUE AT LEAST!!!

deadandburied's Avatar


deadandburied
10.05.2012 , 01:42 PM | #66
Here's a video i made last nite. May not be the highest quality. I've never done this before.

http://www.youtube.com/watch?v=xd2FEwKRf78

GVitanza's Avatar


GVitanza
10.05.2012 , 01:48 PM | #67
Tried everything on the "suggestion" menu, but still have a VERY choppy and spiky game play. And sent two emails with no reply. My stuff is fully up to date and subscribe, a little courtesy and consideration would be nice. Hopefully they get this resolved quickly, if they even know its a problem!
Dezomere - Sorcerer dps <I carry scrubs> POT5
Garius (unguilded) Jedi Covenant

JMullane's Avatar


JMullane
10.05.2012 , 02:25 PM | #68
I am experiencing the "frame skipping" problem, causing gameplay to stutter annoyingly.

I've narrowed it down to Nameplate Scaling. If I turn off Nameplate Scaling, the problem almost totally vanishes (I get a few minor stutters, but I can't be sure that never happened before patch 1.4). Nothing else I tried had any effect.

If I turn off nameplates completely, gameplay becomes incredibly smooth.
I have a Radeon HD 6800, for the record.

I hope this gets fixed because I love the nameplate scaling feature.
Hope this maybe works for some of you who have tirelessly been adjusting graphic settings, but have not given the nameplate display options a try.

Theagg's Avatar


Theagg
10.05.2012 , 03:01 PM | #69
Quote: Originally Posted by JMullane View Post
I am experiencing the "frame skipping" problem, causing gameplay to stutter annoyingly.

I've narrowed it down to Nameplate Scaling. If I turn off Nameplate Scaling, the problem almost totally vanishes (I get a few minor stutters, but I can't be sure that never happened before patch 1.4). Nothing else I tried had any effect.

If I turn off nameplates completely, gameplay becomes incredibly smooth.
I have a Radeon HD 6800, for the record.

I hope this gets fixed because I love the nameplate scaling feature.
Hope this maybe works for some of you who have tirelessly been adjusting graphic settings, but have not given the nameplate display options a try.
Nameplate scaling makes no difference for me. Furthermore, turning nameplate scaling off creates an almost visually unplayable scene when in the midst of melee scrums in PvP.

Thoffs's Avatar


Thoffs
10.05.2012 , 03:59 PM | #70
Well, I have had exactly zero problems with SWTOR graphics performance until patch 1.4.0b. Raided TFB the nights of 9/30, 10/1 with graphics on high and smooth as always, did not play until last night (Thursday 10/4) in a 16-man TFB op and frame rate was crazy bad. Dropped everything to lowest possible performance, and it made it marginally better. Another player in our ops group who just got a brand new rig about 3 weeks ago reported the same problems (he had no problems prior to 1.4.0b, then whammo, stuttering like I was experiencing.

After the raid, I discovered this thread and have applied the fixes suggested, and will see how it goes.

My rig has 16 GB RAM, Nvidia GTX 580, Win 7 64, and ZERO problems prior to 1.4.0b.

How the heck can what appears to be a minor patch break something fundamental like this?

I have hung in there since the beginning. This needs to be fixed ASAP.

EDIT: So I did the steps in this thread, and it fixed my problems.