Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Missing Granny.

First BioWare Post First BioWare Post

Bronholz's Avatar


Bronholz
10.02.2013 , 02:18 PM | #21 This is the last staff post in this thread.  
Greetings Saorsha,

Thanks for contacting us

Are you using the streaming launcher? You can check this by looking for 'ST' in the bottom corner of the launcher.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

Notomamaru's Avatar


Notomamaru
10.02.2013 , 03:59 PM | #22
im using the streaming launcher and it wont let me repair either.

VanrSha's Avatar


VanrSha
10.06.2013 , 12:24 AM | #23
I'm having the same problems with missing textures and I can't click the repair option. It does have ST in the bottom left corner.

OwenBrooks's Avatar


OwenBrooks
10.06.2013 , 12:26 AM | #24
Quote: Originally Posted by VanrSha View Post
I'm having the same problems with missing textures and I can't click the repair option.
The repair is only available on the non streaming launcher, if you have the letters ST on the launcher after login, close the launcher, goto the game folders and delete the BitRaider folder, it does the same thing as the repair on the launcher ( the repair on the launcher is unavailable for ST )

KyaniteD's Avatar


KyaniteD
10.12.2013 , 04:05 PM | #25
Quote: Originally Posted by OwenBrooks View Post
Delete the file called DiskCacheArena and then run the repair on the launcher after login ( not fixlauncher.exe )
I had the error again with Gault on the Tyrant (Bounty Hunter class story). Logged out, deleted the file, hit repair. After the repair the problem was still present. Gault still had a big fat Missing Granny attached to his midsection.

Interestingly, when I make Gault the active companion before entering the instance, he's all right and Mako is the one with the Missing Granny (in exactly the same spot on her body).

When Torian is active, Mako and Gault have the Missing Granny.
When Blizz is active, Mako and Gault have the Missing Granny.

When I make 2V-R8 the active companion, both Gault and Mako have the Missing Granny, while Torian and Blizz are ok.

Since this happened with Doc on my Sentinel - could it be that it's a problem related to Cunning-based companions?
Looking for a referral link? Support Dulfy's and Exile's work on Dulfy.net, TOR-Fashion.com and TOR-Decorating.com by using their referral link: http://www.swtor.com/r/794P7w
Quote: Originally Posted by Feargal View Post
A totally logical and reasonable answer. Clearly you have no concept of what forums are for.

VampuraKun's Avatar


VampuraKun
11.08.2013 , 02:36 PM | #26
i am having the same issue but i cannot do the reapair it is not allowing me to click the button

VitalityPrime's Avatar


VitalityPrime
11.08.2013 , 02:39 PM | #27
That damn Doc...always trying to throw humor into the most serious situations.
"A great leap forward often requires first taking two steps back"
"And sometimes all it requires is the will to jump"

Kingjimtheking's Avatar


Kingjimtheking
11.18.2013 , 04:15 AM | #28
I got the Missing Granny today on Gault. It wasn't the first time I have seen it though, I have seen Quinn have it when
Spoiler

paludan's Avatar


paludan
11.25.2013 , 10:14 PM | #29
Missing Granny is still there - have been everytime I have done that quest, which is about 3 or 4 times. I think I also saw it on Quinn once. The details of the green thing is too nicely made to be a bug...I have uploadet pictures of it on our guild website
http://social-imperials.guildportal....&TabID=4106176

It doesnt go away by repairing.

Very amusing, but also very weird thing...

elstaar's Avatar


elstaar
12.01.2013 , 05:23 AM | #30
It is confirmed that "Missing Granny" is still on Doc as he shows in "An Unthinkable Alliance" mission, and as this bug is not only for me, it is not caused by some file corruption on client's side.