Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashed to desktop since 1.4

First BioWare Post First BioWare Post

Bronholz's Avatar


Bronholz
10.08.2013 , 11:45 AM | #281 This is the last staff post in this thread.  
Quote: Originally Posted by insanatorium View Post
cant even do that, whenever i try posting it in spoilers the swtor page brings me a it's taking too long to respond msg
if you want i can pm it to you, see if u can post it
Greetings insanatorium,

Are you able to post it without spoilers?

Thanks.
Bronholz | BioWare Customer Service Forum Support

insanatorium's Avatar


insanatorium
10.08.2013 , 02:41 PM | #282
its giving me a website is not responding message every time, idk why. maybe too many characters or something.
EDIT: i tried posting it from the account of a friend and its still not working, is it possible to mail it or pm it to you or someone else in tech support?
Btw, its not letting me post it even without spoilers

Roalmo's Avatar


Roalmo
10.08.2013 , 04:20 PM | #283
Quote: Originally Posted by insanatorium View Post
its giving me a website is not responding message every time, idk why. maybe too many characters or something.
EDIT: i tried posting it from the account of a friend and its still not working, is it possible to mail it or pm it to you or someone else in tech support?
Btw, its not letting me post it even without spoilers
Try cutting it in half and posting each half in a different message to the forum.

insanatorium's Avatar


insanatorium
10.08.2013 , 04:28 PM | #284
this comes up when i try to post half of it

An error occurred while processing your request.
Reference #172.477ecdd4.1381271271.62df9f81

EDIT: i tried posting it again and it gave me the same message as above with a different reference number