Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashed to desktop since 1.4

STAR WARS: The Old Republic > English > Customer Service
Crashed to desktop since 1.4
First BioWare Post First BioWare Post

SlayerNL's Avatar


SlayerNL
02.10.2013 , 10:47 AM | #271
Let's see who can keep this up the longest. Let's see how long it takes for them to reply.
'coz i'm not planning on quitting this conversation untill i get an answer to my post from a BioWare representive.

Despite the fact that i know that some of you out there might consider me (what some people call) a whiner
but i want an answer. I want them to acknowledge it's a fault on their end. Because thats what it is.
'coz i'm sure we all know that before the last patch, everything worked perfectly fine which makes it THEIR fault.

They think their so smart. They think they know it all otherwise they would'nt put their finger at us, the paying customers. BioWare, i love the whole Star Wars franchise and i really wanna love this game and to be honest, up until the last patch, i was like "give 'em some time. They've just started the game. Rome was'nt build in 1 day" or in other words: i was defending your company and i'm a loyal paying customer and player of the game right from the start back in December 2011, but with the lack of support from their end, it makes it hard.

But like i said, i will keep posting comments until i got something constructive feedback from their end.
I want them to acknowledge the crash-to-desktop issue is a fault on their end since it only happened after the last patch and lots of people have this issue too so it ain't just me and i'd like to receive a fix for it ASAP. Some people even want a compensation for things like that but i'm fine with if they just fix that issue. And i don't really care wether that will be in a patch or even in that new expansion pack / add-on or however u wanna call it called Rise of the Hutt Cartel. So i'm not asking for a time limit either as i'm aware that it might take some thing to develop something wether thats a fix, a add-on or something else. Just ASAP

As you can understand from all this: To me, this issue is starting to work on my nerves.
And as i said earlier, having long loading times... okay. Having lag... okay... but also getting disconnected ever 1 to 2 hours or so is a no-no.

Have u guys any idea that when it crashes to my desktop, how long it takes for me before i'm back in the game?
Let alone if this happen every 1-2 hours?

It's annoying and it NEEDS to be fixed.
Sidior | Level 55 | Sorcerer Dagojo | Level 55 | Sniper
Ja'zelnee | Level 55 | Sage Veshlan | Level 60 | Guardian

Sudien's Avatar


Sudien
02.10.2013 , 11:51 AM | #272
Quote: Originally Posted by OwenBrooks View Post
32 bit windows ?
is a 32 bit, any solution to this? or do i need to keep crashing?

OwenBrooks's Avatar


OwenBrooks
02.11.2013 , 01:19 AM | #273
Quote: Originally Posted by Sudien View Post
is a 32 bit, any solution to this? or do i need to keep crashing?
For those running 32 bit OS on Vista or Windows 7 to likely stop the crashes that people experience after 1 - 2 hours
Spoiler


For Windows XP 32 Bit
Spoiler

veradinx's Avatar


veradinx
02.11.2013 , 03:14 AM | #274
I didn't experience any crashes in the game until I reached the point in my quest line where I had to go to Voss, and now it crashes consistently whenever I try to land on the planet. I can reload the game and fly elsewhere and land and do quests, but whenever I try to land on Voss I get a hud5a room error message while it's loading and it just sits there and grinds until I force the game closed. It would be nice to have a fix for this so I can finish my smuggler quest line.

Details:

Windows 7 Ultimate 64-bit
16 gb kingston hyperx
amd fx 4ghz 8-core
msi gts 250
drivers tested.

Not experiencing crashes or unreasonable disconnects anywhere else in the game. Have tried repairing the launcher and deleting temp files from the user folder.

OwenBrooks's Avatar


OwenBrooks
02.11.2013 , 03:20 AM | #275
I would suggest trying the repair function a few more times per this link
Repair on the launcher after login is lower left cog just in case you just used fixlauncher.exe

http://www.swtor.com/community/showthread.php?t=451795

xiikzodz's Avatar


xiikzodz
02.24.2013 , 04:10 PM | #276
I can make the game crash in 3 minutes. This much I need to land a few times on the loading screen. For instance by alternating logons on two different characters (or on a single one for that matter). On the other hand, I have happy 2-3 hours of playing if I somehow avoid the loading screen completely. The phenomenon has survived many launcher repairs driver updates and a game reinstall.

You can't seriously claim that the problem lies in the system setup.

Enoonmai's Avatar


Enoonmai
05.15.2013 , 05:52 AM | #277
I was having the same problem. I switched my cable from vga to avi and it works fine now for the one computer I have, hope this helps anyone that uses vga.... on my other custom PC SWTOR crashes whenever the movies go to lightspeed... Im thinking its a glitch in the game....

insanatorium's Avatar


insanatorium
10.07.2013 , 08:32 PM | #278
ok so i got the same problem as nearly everyone here. My game after 1-2 hours tops crashes to the desktop without any error report poping up. I got windows 8, running x64 with 4 gigs ram quadcore, 2gigs amd radeon 7660 and running i7. On my last laptop with a way worse graphics card i never crashed to the desktop once, but that was in the pre 1.4 times. Im really considering not becoming a sub again because none ea is too slow to fix its ****, and even then the fixes dont work.

OwenBrooks's Avatar


OwenBrooks
10.08.2013 , 12:43 AM | #279
This is an old thread and the fixes here no longer apply, post a dxidag up if you can.

insanatorium's Avatar


insanatorium
10.08.2013 , 10:26 AM | #280
cant even do that, whenever i try posting it in spoilers the swtor page brings me a it's taking too long to respond msg
if you want i can pm it to you, see if u can post it