Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

EXTREME lag since patch 1.4

STAR WARS: The Old Republic > English > Customer Service
EXTREME lag since patch 1.4
First BioWare Post First BioWare Post

Philastra's Avatar


Philastra
10.04.2012 , 10:50 AM | #11
Quote: Originally Posted by ruiaaferrao View Post
Just thought I'd share my own experience regarding the issue with the stuttering / lag after patch 1.4:

When I first tried patch 1.4 (had been playing before on patch 1.3 and all was normal) I did so on a relatively old laptop with an Intel Core 2 Duo, 4Gb RAM and an ATI/AMD HD 3400 graphics card.
With this setting I was experiencing the infamous stuttering and it rendered the game nearly unplayable for me Ė heavy fps drops. I then started to search the forums and talked to people in game and decided to try one pointed out solution: to upgrade my graphics card drivers. And so I did. And it actually worked! The fps got a lot more stable and I dare say even a bit smoother than before patch 1.4.
Iíd like to add that I had shadows OFF and graphical settings set to VERY LOW the whole time because I was playing on an old machine.

Now, I also have another machine, a laptop with less than 5 months old packed with an Intel Core i7 Ivy Bridge, 6Gb RAM and a NVidia 650M GT with 2Gb VRAM. I have also played the game on patch 1.3 and everything was fine. Now, I also play on patch 1.4 and so far I have NOT experienced any stutter / lag whatsoever (well, none more than usual at least). I did NOT however upgrade my NVidia graphics card drivers because Iíve read in the forums that the NEW NVidia drivers might render that problem. So now Iím using version 295.60 of those drivers.
On this computer Iím playing with maxed out settings at a 1440x900 (or something similar) resolution. Shadows set to LOW (also no problem on HIGH as Iíve tested for like 30 minutes).

Bottom line concerning stuttering/lag on the 1.4 patch:
1. Upgrading my ATI/AMD drivers fixed the issue and
2. Using version 295.60 of NVidia drivers made me NEVER experience the issue.

I hope this information is useful for someone having these problems and if you would like to know more about my situation please reply to this post. Iíll be happy to help as I have found myself having that problem at some point and I didnít like it one bit.
Hmm so you think the games having problems with the current NVIDIA driver?
It only takes one candle to scare away the dark, or just hire a Bounty Hunter....

Skylerr's Avatar


Skylerr
10.04.2012 , 10:51 AM | #12
Quote: Originally Posted by Merouk View Post
Fine, but some people are, and despite your counter-example (you're not experiencing any problems on 4 computers), this counts as a "performance issue", and performance issues are apparently at the top of the list of most reported issues (check dev tracker).

So let them complain and try to get attention and hopefully their problem looked at. Or in other words, what are you doing in the tech support forum if you have no issues?
The issue is that it being at the top of the list of reported issues doesn't tell you anything about what percentage of users are actually experiencing a problem. It could just as easily be that 1% of users are experiencing problems of which 1/2 are experiencing some form of performance issue. You've assumed the worst case scenario falsely.

I'm among the few that spend time on the forums actually trying to help people that are more interested in finding a solution than belly-aching. I know it doesn't fit your agenda to have some folks here questioning the integrity of some of the more wild and baseless claims but I do a bit of that too between helping users.
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR(ē)█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Skylerr's Avatar


Skylerr
10.04.2012 , 10:57 AM | #13
Quote: Originally Posted by Philastra View Post
Why do seem to like to troll the CS forums ppl come here for help **** if all your gonna do is disagree, if someone is having a problem and they post it here they are for solutions not a forum troll who if you look at your post history its obvious that what you do ..troll the CS forums go play the game and get outta here.
I'm happy to help users find solutions (as I have done many times in the past few days) but I'm going to continue to challenge users that make asinine claims. As I said... that apparently doesn't fit the agendas of some folks in here claiming to look for help.

Troubleshooting is good. Facts are good. Reason is good. Making stuff up so you can feel better is not good. It hurts yourself and everyone else here.
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR(ē)█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Skylerr's Avatar


Skylerr
10.04.2012 , 11:27 AM | #14
Quote: Originally Posted by Philastra View Post
Hmm so you think the games having problems with the current NVIDIA driver?
That doesn't necessarily follow from what he said... the AMD system isn't running with shadows and other settings on so it could be that is the variable that is making the difference (not the card or drivers). 3 out of my 4 computers have never been able to run shadows (unacceptable FPS) so that has always been turned off so its possible they would have issues if I turned shadows on on those systems...

So many many variables...
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR(ē)█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Rincewend's Avatar


Rincewend
10.05.2012 , 12:50 AM | #15
Reading the forums, people have been having lag since 1.2 went live. Some feel it as lag spikes during raids, others felt it when on worlds like Hoth, Balmorra, Belsavies. For me I had suffered lag spikes ever since 1.2 normally in OPs and always seems to be on boss fights likely the force is just not with me.

However, since 1.4 it seems there is some confusion between lag and fps issues. Clearly something went wrong with the patch and for people running ATI cards they are having graphic issues/fps problems. Reading the Dev's post they know this to be a problem and we all have to assume they are telling the truth and are working on a fix. If you do not believe them than why are you playing the game in the first place? The best thing you can do is read what others are doing to try to work around the problem and what CS is suggesting as a work around is not saying the problem is on your side or your computer, but that they are trying to get you back up in some way so you can enjoy the game why the Dev's work on the fix.

I know it seems hard people, but letís try to be constructive, I can understand the frustration with being locked out or lagging it's happened to me too. Over all the game is as fun or why play it? Send in tickets for the bugs; post them in the forums to help others, if you find a work around (not a fix as that comes from the Dev's) share with others.


Rince

ruiaaferrao's Avatar


ruiaaferrao
10.05.2012 , 04:31 AM | #16
Quote: Originally Posted by Philastra View Post
Hmm so you think the games having problems with the current NVIDIA driver?
From my personal experience I'd say yes. Both official forum moderators and many people in game point the NVidia graphics card drivers as being a suspect to cause this issue.

I cannot speak for sure because I have NOT experienced any lag on my NVidia machine BUT, I have also NOT used the latest (306.23) drivers either.

If you are experiencing this problem on an NVidia machine I'd suggest you try to downgrade the drivers to this particular version if you can and see if it works out.

Let us know how it goes please.
Blood'nel