Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

5 of my characters are stuck on imperial fleet

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
5 of my characters are stuck on imperial fleet
First BioWare Post First BioWare Post

bowlofcereal's Avatar

09.30.2012 , 06:28 AM | #11
I believe we will need to wait till Monday.
Outlaw's Den - because a lawless area is the natural place to socialize and do business,.

Melaras's Avatar

10.01.2012 , 06:48 PM | #12
I have the same problem too. I opened ticket two days ago, still no reply.
Did they fix it for any of you guys?

blackoil's Avatar

10.01.2012 , 07:32 PM | #13
I'm also having this problem.

Should add your info here if you haven't:
Information Request: Stuck on loading screen after character select

Some stuff I noticed:
During the intial crash, it takes forever (hours) for the ghost to logout. After that first time it should be more like 10 minutes.
In my case, I crashed while on the Imperial Fleet. Any character that is on the fleet I can not login to. If I try to load the fleet from my ship, it will hang on loading screen, but I can end task and relog (I'll be on my ship).

They got around 5000 support tickets in the last 10 hours... 8.3 support tickets per minute? I believe this is a much more widespread issue than it appears, and will therefor be fixed in tonight's patch.

Taurel's Avatar

10.01.2012 , 07:46 PM | #14
I am having the same problem, I just did a rated on my imp toon and loaded out of the game and got stuck with 1/4 load screen forever. So I Alt F4 and restart the game and I cant log into him at all, stuck on 1/4. So I go to another toon to log in instead, but it says that I cannot log into that toon because im still supposedly logged into the first toon. So I cant even get into the game to create a ticket.

What do I do?


Now when I try to log into that character I still get stuck at 1/4 load screen but, my whole screen goes beserk, the graphics get all messed up and it just hangs.
Foundation Stone
Recruitment: Open | Est. 2003

TheGreatHambino's Avatar

10.01.2012 , 09:24 PM | #15
I just posted this in the Request for Information thread:

I think I found a workaround. This happened to me last night, so I closed the program, restarted it, and tired to enter a support ticket from the character selection screen. It took me a while to figure out how to word the ticket, and while I was thinking, my screen went blank for a moment. When it came back, the ticket was gone, but I was able to get past the loading screen.

It happened again tonight, so I restarted the program and just let it sit at the character selection screen. After a few minutes, the screen went blank, and when it came back, I was able to load successfully.

Melaras's Avatar

10.02.2012 , 09:16 AM | #16
I have just downloaded the latest patch. Still the problem is not fixed.
So, atm we pay for a game that we are not able to play, and they dont
even reply to our tickets? This is totally unacceptable, iam gonna give
them 2 more days max and then unsub.

DuranuLithdel's Avatar

10.02.2012 , 09:46 AM | #17
I just had the problem restarted game twice and managed to get past load screen
The Lithdel Legacy
Duranu, Jedi Sage lvl 50 - Jedi Covenant