Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashs du jeu réguliers depuis la 1.4

STAR WARS: The Old Republic > Français (French) > Service clients
Crashs du jeu réguliers depuis la 1.4
First BioWare Post First BioWare Post

vaidra's Avatar


vaidra
10.10.2012 , 01:46 PM | #41
Problème non résolu sur le pc n°2.

J'ai tenté différentes versions des drivers Nvidia (en remontant dans le temps), sans succès.
A priori c'est pas de ce côté là qu'il y a un souci.

Pour donner d'autres détails sur ce que j'ai noté sur ma machine, le jeu semble fonctionner normalement pendant une période de temps variable mais commence à planter dès que l'on passe par l'écran de chargement (changement de planète, spatiodock, vaisseau...). Les effets de flammes sur le brasier longspur disparaissent (ainsi que sur d'autres speeders dont les speeders automatiques) et le nombre d'image par seconde chute progressivement pour arriver au plantage net avec fermeture du programme sans message d'erreur lors d'un changement de personnage ou de lieu (encore une fois on retrouve le passage au chargement....)

J'ai remarqué aussi que cela était accompagné d'artefacts lumineux aussi bien sur les sabres lasers que sur les tirs de blasters (des colonnes de lumière verticales de la couleur du cristal), ainsi que sur certains effets comme les détections de furtivité des sondes-pnj. Ces problèmes ne sont pas présent quand les flammes sur le longspur sont visibles.

A vérifier, mais cette disparition/bug semble apparaître chez moi après un passage en hyper-espace (de nombreux artéfacts visuels sur les étoiles et les effets). Après le démarrage du jeu, tant que je ne fait pas un voyage sur mon vaisseau, tout marche correctement avec un bon ips.

Je vais faire chauffer les neurones en attendant que l'équipe Bioware arrive a repérer ce qui cloche, mais je pense pas avoir de nouvelles choses à tester pour l'instant.

Désolé si j'ai donné de faux espoirs avec ma première solution qui a été efficace sur ma première machine. Ca coûtait rien d'essayer !

vaidra's Avatar


vaidra
10.10.2012 , 02:22 PM | #42
Alors après de mouuuuultiples tests afin de déclencher le bug, j'ai TP mon perso à droite à gauche (pass spatiodock, voyage rapide), je l'ai fait passer d'un monde à l'autre via les transports rapides des journalières (Belsavis, Ilum, Trou noir), sur son vaisseau etc.. etc... Tout fonctionne très bien, même après les écrans de chargement.
Idem avec le passage d'un perso à l'autre.

Par contre, il suffit de passer d'une planète à une autre avec le vaisseau via le warping spatial pour que systématiquement le bug survienne.

Edit : ce n'est pas le voyage qui enclenche le bug mais la navigation sur la carte spatiale suffit à induire le problème. Je parle là du bug graphique qui entraîne par la suite la disparition des effets (le plus parlant est la disparition de l'effet du sprint) , la baisse d'ips catastrophique et qui, avec le temps produit inévitablement la fermeture du jeu et retour bureau.

Si des personnes qui ont ces soucis peuvent vérifier, ça serait pas mal. Il suffit de naviguer sur la carte d'astrogation de votre vaisseau sans faire le voyage vers la planète cible. Cette simple navigation déclencherait ultérieurement bugs et crashs.

Je vais donc éviter autant que possible le voyage spatial en attendant, quitte à rester coincé sur une planète un bon moment afin de vérifier si le bug peut survenir dans d'autres circonstances.

PS : j'ai pu jouer toute la soirée sans aucun problème en évitant la carte galactique. Le jeu est resté fluide, avec tous ses effets et sans retour bureau intempestif.

Torquefada's Avatar


Torquefada
10.11.2012 , 05:30 AM | #43
Je n'ai pas ces soucis. Pour ma part cela reste vraiment aléatoire.
Parfois en changeant de perso, parfois comme ça en marchant à la flotte ou ailleurs, le son commence à bug, un ou deux freezes et hop crash du jeu. Pas d'autres bugs hormis ce qu'a fait bioware pour casi tout le monde, des flashs blancs sur l’écran de perso, et l'interface affichée durant les changements de phases lol... gg!!!

Mirolual's Avatar


Mirolual
10.11.2012 , 05:45 AM | #44
Bonjour à tous,

Après lecture des différents sujets de discussion, je m'apperçois que SWTOR ferait partie de la catégorie des MMORPG avec option hasard. En effet depuis LA "MAJ", il semblerait que certains joueurs aient des bugs aléatoires. Moi même, n'ayant retenu aucun fort changenment du comportement du jeu après la maj, si ce n'est une lenteur de chargement des planètes ou autres accés à la flotte, hier au soir j'ai subi la totalité des bugs rencontrés. lag, interface graphique qui reste au premier plan sur l'écran de chargement, etc... mais surtout pendand 1/4 d'heure l'impossibilité de me reconnecter après m'être retrouvé sur le bureau windows sans rien comprendre. Ceci pendant que je discutais le bout de gras avec un copain marchands de modifications (distinctions) sur belsavis. Après 1/4 d''heure de tentatives de connections... écran de chargement puis pfffuit retour au choix du personnage ou bien fenêtre pour me dire que j'avais une erreur de connection 500 ou autre (je ne me rappelle plus), alros que j'avais un nagivateur ouvert en paralèle qui fonctionnait parfaitement, j'ai enfin réussi à me connecter et finir ce que j'avais entrepris avant la coupure.
Alors Mr Cadbury, svp pourvez-vous en faire un ti peut plus long pour la prochaine maintenance ?
Je reconnais entièrement que celle de Mardi à corrigé ce qui a été annoncé, mais pour le reste ..... comment dire ??? euuuhhhhh ....... non !!!

Xhylette's Avatar


Xhylette
10.11.2012 , 07:23 AM | #45
Quote: Originally Posted by Mirolual View Post
Après lecture des différents sujets de discussion, je m'apperçois que SWTOR ferait partie de la catégorie des MMORPG avec option hasard.
C'est assez logique, si tu es un peu connaisseur des contes de fées de la Comtesse de Ségur, de Charles Perrault ou de Hans Andersen, je ne suis plus sûr duquel en parle.

L'un d'entre eux affirme en tous cas que lorsque naît un jeu vidéo, on lui donne une fée pour marraine, afin de préserver son destin des dangers du monde. Hélas, dans le cas de Swtor, c'est la fée de la Complexité qui fut désignée ; et tu n'ignores certainement pas la rumeur publique qui prétend que cette fée a pour compagnon un mauvais génie, qui s'appelle Hasard ...
"Qu'importe la destination, seul compte le voyage."

vaidra's Avatar


vaidra
10.11.2012 , 10:32 AM | #46
Vous avez peut être raison, mais en attendant vos commentaires ne font pas vraiment avancer les choses.

Il aurait peut être été plus utile de tester le jeu afin de voir si effectivement sur vos machines le fait de naviguer sur la carte d'astrogation était suivi de la disparition de certains effets visuels : sprint, trainée des speeders etc...

Pour le caractère aléatoire du bug, il l'est beaucoup moins si on sait ce qui le provoque. Moi aussi j'ai des crashs et des freezes qui me paraissaient aléatoires mais qui ont tous complètement absents si je ne vais pas sur la carte galactique.

Il faudrait donc savoir si tous nos problèmes bien que différents n'ont pas une même source. Le jeu fonctionne-t-il correctement quand vous le lancez ? Avez vous tous les effets à ce moment là ? Disparaissent-ils et à quel moment ? Avez vous des crashs et des freezes avant d'être allés sur la carte galactique ?

Dici's Avatar


Dici
10.11.2012 , 11:34 AM | #47
Pour ma part, plus de soucis de performances depuis la dernière maintenance avec tous les paramètres au max sauf les ombres.

Notez que sur la boîte du jeu il est inscrit qu'au cours du temps la configuration requise et la configuration recommandée pour jouer au jeu sont susceptibles d'évoluer. Si vous continuez d'avoir des problèmes de lag après les maintenances visant à améliorer les performances, ne peut-on pas penser que la config recommandée a tout simplement augmenté ?

vaidra's Avatar


vaidra
10.11.2012 , 01:07 PM | #48
En ce qui me concerne, le jeu marche parfaitement (fluidité, effets au max même les ombres) sauf après un passage sur la carte galactique. Après, oui, il y a un problème mais ce n'est donc pas lié à ma configuration qui serait juste (sinon le jeu ne marcherait pas du début !).

Toujours personne qui aurait des freezes et des crashs depuis la 1.4 pour tester si son jeu fonctionne correctement avant de passer sur la carte galactique ?

vaidra's Avatar


vaidra
10.11.2012 , 01:51 PM | #49
Ce que je vais faire c'est créer un nouveau ticket au cas où nos problèmes soient différents.

Merci quand même à vous

Xhylette's Avatar


Xhylette
10.11.2012 , 01:51 PM | #50
Quote: Originally Posted by Dici View Post
Notez que sur la boîte du jeu il est inscrit qu'au cours du temps la configuration requise et la configuration recommandée pour jouer au jeu sont susceptibles d'évoluer. Si vous continuez d'avoir des problèmes de lag après les maintenances visant à améliorer les performances, ne peut-on pas penser que la config recommandée a tout simplement augmenté ?
"On" c'est l'éditeur, qui peut modifier la configuration requise sur son site. Mais comme tu peux facilement t'en apercevoir, c'est actuellement toujours la même que celle indiquée au dos de la boite :

Configuration requise
Système d’exploitation
Vous pouvez jouer à Star Wars: The Old Republic sous Windows XP SP3, Windows Vista ou Windows 7.

Ordinateur
Votre ordinateur doit disposer soit d’un AMD Athlon 64 X2 Dual-Core 4000+ ou supérieur, soit d’un processeur Intel Core 2 Duo 2 GHz ou supérieur.

RAM
La RAM requise est de : 1,5 Go sous Windows XP et 2 Go sous Windows Vista et Windows 7. Pour les PC utilisant un chipset graphique intégré, 2 Go de RAM sont recommandés.

Vidéo
Carte graphique ATI X1800 ou supérieure recommandée ; nVidia 7800 ou supérieure, ou Intel 4100 vidéo intégrée ou supérieure.

REMARQUE : 256 Mo de RAM minimum et carte graphique compatible avec Shader 3.0 ou supérieur.


Source : --> http://www.swtor.com/fr/gamemanual/g...e-old-republic

On ne va quand même pas "être plus catholique que le pape", hein ? Si celui qui connait le mieux le jeu et les PC pour y jouer te le dit, tu ne vas pas mettre sa parole en doute ...
"Qu'importe la destination, seul compte le voyage."