Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

HM TFB: Deletion Protocol Bug

tahoeWolverine's Avatar


tahoeWolverine
09.28.2012 , 10:32 AM | #1
I posted this bug on PTS, but it appears that it continues on live servers. Some have said that developers claimed that this is working as intended, but our initial runs on PTS did not have this issue. Only after the datacore nerf/boss 3 changes did this start happening.

Bug: In Phase 2, Deletion Protocol is expected to target one person after each color phase. This seems to be happening about 50% of the time. The other 50%, the boss appears to kind of target another player and does an attack, but there is no cast bar, no colors under their feet, and the attack can 1 shot them or it can seemingly not do any damage. Again, this does not seem to be working as intended.

Developers: Boss 3 is a great design! This bug however appears to allow for much more breathing room in the orb/buff/deletion protocol mechanic, to the point where it's almost not even a cause for wipe on 16-man. Please fix this. Also, it is our opinion that the datacores have been overnerfed. This encounter was a blast when it was more difficult and more unforgiving, execution-wise.

As always, thank you again for this great content. All signs are that operations content has a great future (and present of course).
DrGordon - Chosen - Prophecy of the Five

Dragonbgone's Avatar


Dragonbgone
09.28.2012 , 10:37 AM | #2
I believe the attack you are talking about it a random attack the boss does. He will swing around and hit one of the raid members for ~12k (on my medium armor gunslinger). This has no cast bar. If this is what your speaking about, make sure people are above 12k hp (about half for most people in full camp)
. : Messores Republicae : .
Reapers of the Republic