Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Infinite loading problem

Rantifusa's Avatar

09.28.2012 , 10:10 AM | #1
Hi, I'm not "new", I've been playing for a month, so I don't think this "new players help" section is the best choice for this thread, but I can't start threads in any other section of the forum.
Yesterday I was doing the foundry in hard mode (I already did it once more that day) and we finished it successfully. The thing is that when I tried to exit the flashpoint, my client froze and I had to end the process. Then I tried to log in again with my character, but it would load and load and load and load... It freezes at 25% of the loading bar every time. I can play with my alts, but not with my main who is stuck in some wall between the foundry and my ship (The guild list says that I'm in the Foundry).
Server: Profecy of the Five
Name: Ran'ti

Thanks for your help.

PS: I opened an ingame ticket for this issue but I had no answer, and I kinda want to play with my main...

Oggthebase's Avatar

09.28.2012 , 10:33 AM | #2
hello, in the tech support section other people have similar issues as you and the only recourse is to wait for the ingame ticket to be processed.

Since it seems a lot of issues are being raised because of the patch 1.4, my guess is that their CR are overloaded right now and the response may be slow... sorry about you being stuck while you want to play your main, and good luck with the wait.

Rantifusa's Avatar

09.28.2012 , 02:06 PM | #3
Thank you Ogg.

One more thing, and this is a new player question. Why can't I start any thread in the other forums? (including tech support).

Edit: Oh, nevermind... it looks like I can now... apparently I only needed to start a thread here.

Bida's Avatar

10.01.2012 , 08:28 AM | #4
I had this problem, but it resolved itself after about 20 minutes. I waited until the character that was stuck no longer said it was logged in and logged another character. Then I logged out and logged the stuck one. It hick-upped a time or 2 but loaded just fine.

Rantifusa's Avatar

10.01.2012 , 05:26 PM | #5
Someone from the staff helped me with it. I tried what you say. I waited and waited and waited, but nothing happened. I could play with it only when he contacted me and moved my character to Dromun Kass. The next day I had a similar problem, when I was accidentally disconnected from The False Emperor. In that occasion it was different, the loading bar was stucked at 25%, but the little wheel in the bottom right corner was moving, so I just waited and after 15-20 minutes it finished loading.

Mayeh's Avatar

10.02.2012 , 09:02 AM | #6
I have had this happen three times since 1.4 went live. In every case I fixed the problem by rebooting my computer.