Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

1.4 Consolidated Bug/Issues List

STAR WARS: The Old Republic > English > General Discussion
1.4 Consolidated Bug/Issues List
First BioWare Post First BioWare Post

anakedcowboy's Avatar


anakedcowboy
09.28.2012 , 08:25 AM | #31
I think you could easily add the undocumented inability to queue for both GF and WZ to the list of things a lot of people have an issue with.

MillionsKNives's Avatar


MillionsKNives
09.28.2012 , 08:27 AM | #32
Quote: Originally Posted by anakedcowboy View Post
I think you could easily add the undocumented inability to queue for both GF and WZ to the list of things a lot of people have an issue with.
There is a post in the dev tracker, it's Working As Intended

NinjaApacHe's Avatar


NinjaApacHe
09.28.2012 , 08:42 AM | #33
Quote: Originally Posted by Yogol View Post
It's called denial. They are probably just as shocked as you and me about the terrible testing that was done. Bioware counted on their beloved hardcore-guilds to test and didn't want to copy the rest of us. Now Bioware is in shock to see that there hardcore players only tested the new OP and didn't care at all about the rest.

What were they thinking???
There were tons of posts regarding graphics issue (also 1 from me....), but they threw the patch out anyway. For this problem I found solution following this dev advice: solution. After all the instructions I mounted the Nvidia drivers 295.73, as suggested from a poster. Now Everything runs smooth and the new shadows at high settings are really cool.

NinjaApacHe's Avatar


NinjaApacHe
09.28.2012 , 08:44 AM | #34
Quote: Originally Posted by anakedcowboy View Post
I think you could easily add the undocumented inability to queue for both GF and WZ to the list of things a lot of people have an issue with.
This ia a right thing, cause it happened a lot of times that you were playing a wz and people disappeared because of the lfg. This is a +1 to me. (one of the few)

KyaniteD's Avatar


KyaniteD
09.28.2012 , 08:56 AM | #35
Quote: Originally Posted by msuspartan View Post
Here are two other 'bugs'

1. When flying in a taxi at Coruscant, the taxi flickers in and out of existence just showing your character flying. (kind of amusing tho', my son laughed at this...)
This happened to me as well and is new in 1.4

Also, please add the instanced gen chat to the list.
Looking for a referral link? Support Dulfy's and Exile's work on Dulfy.net, TOR-Fashion.com and TOR-Decorating.com by using their referral link: http://www.swtor.com/r/794P7w

saintchuck's Avatar


saintchuck
09.28.2012 , 10:10 AM | #36
Unable to create Legacy Surname. After clicking create, window disappears. No known workaround.

AlixMV's Avatar


AlixMV
09.28.2012 , 11:26 AM | #37
Quote: Originally Posted by Ms_Sunlight View Post
There's an appalling bug where, when using a crafting schematic you already know, you get both the message saying you already know it and you lose it from inventory.
That one's on the known problem list posted yesterday.

Also, to the OP, there's a similar post occurring in the Customer Service forum.
~ Jedi Covenant ~
Sollyni ~ Brixyl / Serateh ~ Ydris

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
09.28.2012 , 11:41 AM | #38
I've had my game crash 3 times on loading screens.
2 were exiting space missions and the 3rd was leaving my Jedi Knight class instance that ends chapter 2.

CadeAssant's Avatar


CadeAssant
09.28.2012 , 11:58 AM | #39
Excellent thread OP.
"Love doesn't lead to the dark side. Passion can lead to rage and fear, and can be controlled, but passion is not the same thing as love. Controlling your passions while being in love, that's what they should teach you to beware, but love itself will save, not condemn you." ―Jolee Bindo

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
09.28.2012 , 12:02 PM | #40
Quote: Originally Posted by NinjaApacHe View Post
You know what the shame is? The devs are in deep silence.
Hopefully cause they are busy fixing it rather than trolling the forums