Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashes and Freeze of game since 1.4

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Crashes and Freeze of game since 1.4
 
First BioWare Post First BioWare Post

OwenBrooks's Avatar


OwenBrooks
10.31.2012 , 01:09 AM | #61
Quote: Originally Posted by thasensei View Post
Just to add some data to this issue which may help others (or BW)...

I was having this crash-to-desktop problem consistently for a couple months - starting in 1.3 and becoming more frequent after 1.4. By consistent, I mean roughly once every couple hours of play, sometimes more frequently.

Previously, I was on Windows 7 x86. A few days ago I bit the bullet and reformatted my system and installed Windows 7 x64. Since I've been running a 64bit OS, I haven't had one single crash.

If I had to guess, I would say it's related to memory constraints placed on 32bit Windows. I have 6GB RAM in my system, but 32bit Win7 only makes 4GB available. 64bit Win7 makes all 6GB available, and I haven't had one single crash yet.
That is a good possibility, mine is stable on win 7 64bit, yet similar spec hardware are crashing.

Lesrach's Avatar


Lesrach
10.31.2012 , 09:12 AM | #62
Quote: Originally Posted by Beruthien View Post
graphic card drivers are up to date
My ATI Radeon HD 5900 Series up to date drivers 12.4 cause swtor to start crashing in Character selection screen. If I use 12.3 I at least get in game where lag/fps makes this game absolutely unplayable.

Aragorrius's Avatar


Aragorrius
10.31.2012 , 01:59 PM | #63
Just want to add that I've been having these problems since 1.4

My system is brand new pretty much. I've been running SWtor without problems for months.. I just recently reinstalled everything was working properly until 1.4 hit.

I've done all the checks.. but this is simply another BUG in the game and has nothing to do with either my system or the hardware.

Since so many people have these problems I hope BW decides to fix it.... soon... cause it's been a couple of patches already and not even mention of an attempt as far as I can see in the patch notes.

This is ridiculous.. I wiped our raids atleast 10 times because of crashes.. and that's just me.. not to mention the other members with the same problem.
Guild - Floor Inspectors // Server: Tomb of Freedon Nadd //
55 Marauder - Aragorias // // 55 Operative - Supersail // 55 Juggernaut - Sazed // 55 Assassin - Jennyfred // 55 Chiss Merc - Aragorius // 45 Mirialan Sith Sorc - Fredo'Paawn etc

Aragorrius's Avatar


Aragorrius
10.31.2012 , 02:04 PM | #64
Quote: Originally Posted by DarthVengeant View Post
Every single day I play I get a minimum of 2 crashes. Yesterday I got two and the same "Faulting application swtor.exe, version 1.0.0.0, faulting module kernel32.dll, version 5.1.2600.5781, fault address 0x00012afb" for one of them.

Bioware.
It is NOT my kernel32.dll that is the problem because I have restored it off the Win XP disk.
It's not "repair function" because I completely uninstalled and reinstalled the entire game.
It's not my memory, memtest scans fine.
It is not my Windows needing updated, because it is and has been updated a few days ago manually.
It is not my Hard drive, scandsk comes back fine. I am a PC nerd so know my system.
It's not my graphics card because I have the drivers that you, Bioware, yourself suggested people with Nvidia use.
It is not Java, as someone suggested, because it is up to date. (that idea is ridiculous anyway)

You know what it is? You. Bioware. Your programers/developers. It's not our PC's or divine intervention, it's you. Ever since 1.4 the game is horrid. Crashes every single time I play within the first 90 min of play. One time even 20 min late rafter a previous crash. Laggy video, not laggy server. UI overlay in every single load screen now. All these are since 1.4.

And one more issue that has been prevalent for along time :

Group finder not queing you as you selected, meaning I select Damage ONLY and a few min later it is both Damage and Heals selected even though I touched NOTHING. Not a single key. It happens at least 40% of the time, and other people in my guild have it as well. in fact we were all grouped up and it did it to the entire group once forcing us to re-que. Solution? Let us have an opinion in Preferences for "Always Que As" so that we NEVER have to select.

So, my play time runs out in 2 days. I wont be buying more. I am done with this game for now.
What he said...
The only thing that I could ask is.. are other people also running Windows 8?
And if so.. is it only these people that have : Freezes, crashes, stuttering and freezing loading screens since 1.4?
If so there's something there.. compatibility with Win 8 is not in order I'd say.
Guild - Floor Inspectors // Server: Tomb of Freedon Nadd //
55 Marauder - Aragorias // // 55 Operative - Supersail // 55 Juggernaut - Sazed // 55 Assassin - Jennyfred // 55 Chiss Merc - Aragorius // 45 Mirialan Sith Sorc - Fredo'Paawn etc

LetoAtreidesII's Avatar


LetoAtreidesII
10.31.2012 , 02:47 PM | #65
USEFUL Cut and Paste Advice:

If you're getting the memory leak crashes that many/most of us have, the advice Bioware Customer Service gives may very well be of no use to you and you'd be well advised to ignore it. Instead, do the following:

1. If you have 32-bit Windows, either upgrade to 64-bit or use this method to remove the RAM cap:
http://www.evga.com/forums/tm.aspx?m=960087&mpage=1
This will allow your system to use more than 3.5 gigs of RAM, which is the hard-coded limit in 32 bit Windows.

2. If you already have 64-bit Windows, install more RAM in your system.

3. The following did not help me, but it may help you:
Increase your GDI object cap; for Windows 7 users only (adapted from Slaxinexx's original post here http://www.swtor.com/community/showthread.php?t=547744)

a. Start up your registry editor (Start -> Run -> regedit)
b. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows
c. Optional: click on the key (windows) and export it to any new file name to create a backup
d. Click on GDIProcessHandleQuota
e. Click on Decimal under base
f. The value should be 10,000 (default). Change this to 20,000.
g. Exit registry editor and reboot

More RAM available to the system will allow you to play for a much longer period of time before the memory leak causes the client to crash. It seems that for most people, this is so effective that they don't crash at all, or at least not very often.

This issue has been reported and discussed in the following threads without any official acknowledgement:
http://www.swtor.com/community/showthread.php?t=542551
http://www.swtor.com/community/showt...=538577&page=6
http://www.swtor.com/community/showthread.php?t=544501
http://www.swtor.com/community/showthread.php?t=545715
http://www.swtor.com/community/showthread.php?t=545382
http://www.swtor.com/community/showthread.php?t=541996
http://www.swtor.com/community/showthread.php?t=544474
http://www.swtor.com/community/showthread.php?t=544832
http://www.swtor.com/community/showthread.php?t=542298
http://www.swtor.com/community/showthread.php?t=539461
http://www.swtor.com/community/showthread.php?t=545666
http://www.swtor.com/community/showthread.php?t=543716
http://www.swtor.com/community/showthread.php?t=548620
http://www.swtor.com/community/showthread.php?t=546721
http://www.swtor.com/community/showthread.php?t=549553

In each case where Bioware CS has responded to these threads, they have treated it like a new and unknown issue and thus applied their ineffective standard troubleshooting protocol. In the meantime, much of the community has correctly identified the problem. As such, it stands reason to assume that Bioware is unaware of the problem and is not working on a fix. If they were aware of the issue, Bioware CS should respond with "this issue will be fixed in an upcoming patch" instead of useless troubleshooting advice. Since a fix by Bioware is not forthcoming, users would be well advised to use the three suggested fixes above and ignore Customer Service's troubleshooting tips.

If my three suggested tips are not possible for or useful to you, there is still some hope. It is possible that Bioware will eventually acknowledge and fix this issue, since they have done so before. The memory leak crash was acknowledged and largely fixed sometime back in 1.2, unfortunately, only to reemerge in 1.4. As bad as this may seem, this is a much better track record than Trion had with Rift, which had a similar issue which was never acknowledged or fixed, at least at the time when I quit that game back in January.

DarthMaulUK's Avatar


DarthMaulUK
10.31.2012 , 02:55 PM | #66
I know what the issue is. Its these so called 'super servers'. Since everything was merged, the problems arrived. Im sick of having to hard boot my PC every hour almost because I freeze up in a warzone.

Today, I entered a warzone, I could chat in the ops but had no graphics etc as it was SLOW loading. It took FIVE minutes, then it played the intro, then finally, @68% v 100% I was in. All this time I could chat in ops.

Are these problems just for UK users? Or does it go across the pond?

Lesrach's Avatar


Lesrach
10.31.2012 , 03:16 PM | #67
Quote: Originally Posted by DarthVengeant View Post
You people at Bioware are NOT paying attention to what people are saying (read the post from Neoforcer above me for example) and just throwing out prefabricated replies. You give every excuse under the sun except the fact that you broke the game for 1.4 for alot of people...and are already working on 1.5 without fixing 1.4 fully. Dear god....
This ! ! ! ! ! ! ! ! !


What more can he, we, anyone say if you keep playing these 1.4 posts like good old Soviet Union propaganda ministry!

Sigh...

Bowoci's Avatar


Bowoci
10.31.2012 , 03:33 PM | #68
Starting last week, I am actually freezing up and then crashing to the server select screen, not to desktop. Several in our raid had the problem Sunday night. Happened to me the first time in a FP on Saturday - happened 3 TIMES!

There's definitely something going on... and it's NOT our computers:X

Ramtar's Avatar


Ramtar
10.31.2012 , 04:04 PM | #69
I crashed to character server selection screen 12 times yesterday, and 6 times today after the scheduled maintenance. I updated my video card drivers; Im running a Nvidia 6870 and i have 16 gigs of memory.

Last week, I was kicked to the sever selection screen a total of 3 times the whole week after the scheduled maintenance on Oct 23.

The problem isn't on my end but BW/EA server end.

Givemedanger's Avatar


Givemedanger
10.31.2012 , 04:24 PM | #70
I get dc's from the game every warzone. ***!!! I never had them. After last patch something got screwed. Jesus people do something!